Pantalla en Negro con Franja Blanca



  • Buenas.
    Hoy mi teléfono me ha dado un par de errores de aplicaciones que no recuerdo y tras aceptarlas me ha pedido reiniciar el recovery y devolver el móvil a valores de fabrica , pues bien después de hacerlo, se ha quedado de manera permanente en el símbolo de BQ , he revisado casos similares en la comunidad y he intentado realizar hard reset  sin lograr ninguna mejora e incluso creo que la cosa ha empeorado porque ahora me sale mas de media mitad de la pantalla en negro con una franja en blanco y parece que se reinicia continuamente , ya no se por donde puedo tirar , agradecería vuestra ayuda


  • Buenas tardes,


    @rmtena ¿Al realizar el Hard Reset te ha saltado algún error?¿nos puedes facilitar una fotografía en la cual se visualice la incidencia?

    Un saludo.



  • Ante todo Gracias por tu rápida respuesta, en cuanto a tu pregunta ,no ,no he observado ningún error todas las líneas me mostraban okay,,.
    En cuanto a la fotografía ¿Dónde te la puedo hacer llegar ?



  • @rmtena Puedes subir la foto en alguna plataforma como Dropbox o Google Drive y posteriormente adjuntarnos el enlace.


    Un saludo.



  • déjame un correo y te ajunto la foto


  • @rmtena Si lo deseas, facilítame una dirección de correo electrónico y número de serie del terminal por mensaje privado y seguimos tu caso desde allí.


    Un saludo.



  • OK, te mande mensaje privado



  • @rmtena ¡Perfecto! Seguimos desde allí 🙂


    Un saludo.



  • Me ocurre lo mismo cual es la solución?



  • Buenos días, @Futuwore:


    ¿Podrías decirnos cómo ha surgido este problema (si ha sido al estar haciendo algo en concreto con el dispositivo, si lo has encontrado así después de estar un rato sin usar...)? ¿Has intentado llevar a cabo un Hard Reset?

    Un saludo.



  • SGracia dijo:
    Buenos días, @Futuwore:

    ¿Podrías decirnos cómo ha surgido este problema (si ha sido al estar haciendo algo en concreto con el dispositivo, si lo has encontrado así después de estar un rato sin usar...)? ¿Has intentado llevar a cabo un Hard Reset?

    Un saludo.
    A ocurrido después de un hard reset



  • Buenas tardes:


    @Futuwore ¿En tu caso ocurre tanto el problema de reinicios como la aparición de la franja blanca que describe el usuario @rmtena? ¿Por favor, nos puedes detallar resumidamente las incidencias que observas en tu caso concreto? ¿Has probado a restablecer el sistema tras hacer el Hard Reset?

    Un saludo.



  • Si es un reinicio continuo, en principio se quedaba en el logo de bq y despues de intenar hacer un hard reset no pasa de la ventana de inicio pero que en vez de salir el logo bq sale una franja blanca arriba y no se ve el logo de bq, al recovery entra pero salen muchas letras en naranja y no deja ver el contenido sd para meterle otro recovery



  • Gracias por la información @Futuwore


    ¿Has intentado hacer un Factory Reset desde el menú de recovery? ¿Puedes acceder al menú de recovery? ¿Recuerdas la versión de firmware que tenías instalada y si el bootloader estaba desbloqueado? ¿El problema de reinicios has surgido tras intentar hacer una actualización o cambio del sistema?

    Un saludo.



  • Lo va mandar al sat el cliente



  • Buenas tardes,


    @{Futuwore} De acuerdo, quedamos a la espera de recibirlo en ese caso.

    Un saludo.



  • Buenas tardes/noches,

    a mi me ocurre lo mismo con mas de media pantalla en negro y una franja blanca.
    puedo entrar en las opciones de recuperacion y ninguna me sirve.
    Tambien intente hacer el hard reset. hace el proceso creo que bien, se reinicia y queda asi nuevamente.



  • SGracia dijo:
    Buenos días, @Futuwore:

    ¿Podrías decirnos cómo ha surgido este problema (si ha sido al estar haciendo algo en concreto con el dispositivo, si lo has encontrado así después de estar un rato sin usar...)? ¿Has intentado llevar a cabo un Hard Reset?

    Un saludo.

    Buenos días. He tenido exactamente el mismo error. Hace unos días me dio un fallo al descargar una actualización del sistema y se me quedó bloqueado android en el arranque. Por eso hice un hard reset desde mi pc con Flash tools (ya lo había hecho hace unos meses), pero esta vez no me ha funcionado. Ahora me sale media pantalla en negro y una franja arriba en blanco


  • Buenos días:


    @Cesarmovil ¿Has intentado nuevamente hacer un Hard Reset tras la incidencia que comentas en tu mensaje? ¿Tu modelo de dispositivo es un Aquaris E5 4G? 

    Un saludo,



  • buenas tardes, a mi me he pasado lo mismo. hace un par de semanas tuve que hacer un hard reset porque se quedo en blanco con el logo de inicio despues de reiniciarlo y pude recuperarlo, pero me ha vuelto a pasar y al hacerle el hard reset otra vez se queda en negro con una franja en blanco, tampoco me deja entrar en el menu recovery. que puedo hacer?? gracias