Loolipop HDMI



  • Bug na actualização Loolipop.
    A ligação HDMI deixou de funcionar, ligado á TV dá som mas a imagem não dá, fica écran todo vermelho.



  • Exactamente o mesmo sintoma!



  • Boas @{pedroba} e @{Enfric}, 


    Recomendamos que provem com outros cabos e televisões, se tiverem a possibilidade, para descartar a falha em um destes dispositivos. 

    Cumps,



  • Já foi feito, o problema é mesmo da actualização, aliás basta verem também o fórum espanhol toda a gente tb se queixa disso



  • Boas @{pedroba}, 


    Confirmamos que esta é uma falha temporal do firmware, estamos trabalhando para solucionar e optimizar dita falha em futuras atualizações.

    Cumps, 



  • OK obrigado
    Entretanto voltei ao KitKat



  • Para quem tem o problema com o HDMI, experimentem fazer um HR. 

    Como aqui referido, no forum Espanhol existe ocorrência que foi assim resolvida.

    No meu eu actualizarei via HR e o HDMI trabalha bem. 



  • Boas noites
    Já fiz com HR e continua na mesma, voltei ao KitKat.
    Venha a correção do Firmware por favor.
    Cumps
    Pedro B



  • Boas @{pedroba}


    Trabalhamos continuamente para que as actualizações saiam o antes possível.

    Cumps,



  • Venho apenas deixar o meu registo... Se reparem em comentários anteriores eu tive alguns problemas quando instalei o lollipop via OTA... E acabei por voltar ao Kitkat... Uma casualidade aconteceu e o meu Edison 3 começou a reconhecer toques que não existiam no ecrã de tal maneira que tive que o enviar pra BQ a abrigo da garantia... foram impecáveis!! Rápidos e substituíram o ecrã e enviaram uma película protectora, uma vez que tinha película o ecrã anterior! Com isto o software foi atualizado e veio já com o Lollipop... e para surpresa minha não tinha nenhum dos problemas por mim anteriormente relatados!! A entrada HDMI funciona... o streamming funciona na web sem problemas e se puser o brilho adaptativo activo e o brilho no mínimo não fica completamente escuro!!! Aliás já o tenho há mais de 15 dias e posso dizer... Lollipop sem nenhum bug por mim identificado!! Talvez porque fizeram Hard Reset na BQ??? ( Tal como o user Miguel Costa tinha sugerido aqui e também me tinha dito a mim em outro post) Ele vinha sem nada dentro e Lollipop instalado perfeito! Obrigado BQ!


  • MVP

    Ainda bem que ficou resolvido @Enfric! 😄