Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema con el reproductor de música.



  • Hola, buenos días;

    Llevo unos días con el móvil y me he encontrado un par de fallos en el reproductor de música, que a continuación os explico. Para solucionarlo por la vía fácil decidí instalar otro reproductor (que no me soluciona los fallos) y/o reinstalar el que viene por defecto (que no he sido capaz de hacerlo), total que por eso me veo abriendo este hilo.

    El tema es que tengo la música en la miniSD, y al cambiar la tarjeta aunque el explorador de archivos si detecta el cambio, el reproductor de música no, de tal manera que me aparecen las canciones de la antigua tarjeta y no de la que hay instalada ahora. Además me encuentro con otro problema, y es que no me reconoce las listas de reproducción que tengo en la tarjeta, en el formato normal .m3u. Hay que moverlas a alguna carpeta del móvil para que las reconozca?

    Para terminar, también me pasa que si busco una canción por el explorador de archivos y lo trato de reproducir no hay manera. La exporta al reproductor y se queda sin hacerlo.... me ofrece volver a intentarlo y entonces se queda colgada la aplicación.

    No se me ocurre como solucionarlo, porque el sacar y meter la tarjeta ya lo he intentado varias veces....

    Vamos, que seguro que os ha pasado y ya lo habéis arreglado!!!!

    Gracias por anticipado!!

    fito80



  • Hola Fito80, solo te puedo ayudar con lo de desinstalar el reproductor, seria pulsando el icono durante unos segundos y allí te saldrá la opción de desinstalar. Por la experiencia que tienes con el otro reproductor no creo que se te solucione gran cosa.



  • Gracias Bolly!

    En efecto, lo he desinstalado y reinstalado y nada. Al final he puesto la configuración original y ya está arreglado, ha reconocido todo. No se si será por el formato de la tarjeta o porque está ya un poco usada y por eso el fallo.

    A ver si a alguien le ha pasado también

    Un saludo

     



  • A mi desde el primer día se me pilla muchísimo. Me funciona una de cada 7 veces yo creo. Unas veces no se llega a acabar de abrir y otras no me carga ninguna canción. Siempre he pensado que tengo algun archivo en la SD que me detecta mediante el media scan service que bloquea el reproductor, pero estoy defiriendo el buscar este bug en concreto. ¿A vosotros os funciona bien?



  • Sí, pero no tengo casi música y cuando la tuve no note nada.



  • A mi me funciona bien el reproductor, por ese lado no tengo queja, y tengo mucha música. Para no tener que hacer las listas de reproducción he instalado en el ordenador un programa para etiquetar canciones por lotes, de tal manera que les pongo a las que quiero (por carpetas) el mismo nombre de álbum, y así lo tengo organizado como quiero sin tener que crear las listas.

    Espero que os sirva el truco.

    Un saludo