Necesito ayuda!



  • Buenas! necesito ayuda por favor....
    Ayer mi BQ Aquaris 4.5 dejó de responder, lo apagé y se quedó pillado en el logo.
    He hecho todo lo que he leido, lo he vuelto a reiniciar, y ahora me sale el muñeco de android con una especie de esfera dando vueltas... Es buena señal? Lleva así una hora y pico... Cuanto debería de tardar?
    Muchas gracias.


  • MVP

    Muy buena señal no es...prueba a reiniciarlo otra vez con el botón de power apretado más de 20 seg.


    Si no te reinicia así, inténtalo apagar apretando los 3 botones a la vez ( power y volumen + y -) . Si lo logras apagar intenta encenderlo normalmente.

    Comentas para seguir ayudandote....!!

    Edito: deduzco que al estar en el subforo del E 4,5 es el que tienes. pero luego has puesto 4,5 ( sin E). Cuál tienes ?? 



  • nada 😧 me estoy deseperando un poco :S



  • Se me fue jajaj tengo el 4.5


  • MVP

    A ver a parte de el robot no te aparece nada más. Alguna leyenda ??. No estarás en el recovery verdad??. Dame alguna pista más.



  • Solo me sale el robot, nada mas y si te soy sincera, no se si estaré en el recovery ya que lo hizo un amigo mio con las indicaciones que pusieron por aqui con otro usuario :S



  • Me acaba de confirmar mi amigo que si, que está en el recovery... Es malo, no?


  • MVP

    Esperemos que no....!!

    Eso es lo que te sale más o menos imagino.

    Al ser un 4,5 desplazate con la tecla volumen (- ) hasta la opción " reboot system now" y confirma con la tecla volumen (+). No des a otra opción en principio.

    Salu2 desde tapatalk



  • Solo me aparece el robot... no me aparece nada mas


  • MVP

    No estás en el revovery pues si sale sólo el robot no puedes acceder a nada.

    Intenta reiniciar con el botón de power más de 20 segundos apretado.

    Si no reinicia dale a power y volumen + al mismo tiempo para ver si entra en el revovery para poder seleccionar algo.

    Si no va y no consigues apagarlo ni reiniciarlo con ninguna combinación de teclas, tendrás que quitar la batería esperar un poco y volverla a poner. Dar al botón de power y cruzar los dedos....a ver...

    Salu2 desde tapatalk



  • Okey, te iré informando 🙂


  • MVP

    Ok  😉



  • Nada, sigue igual... Lo doy por perdido ya 😞 muchas gracias por tu ayuda ^^


  • MVP

    Vuelve al mismo estado sin tú dar a ningun botón?? o es cuando le das a power??


    Te lo digo porque si el móvil realmente se apaga y permanece apagado sin dar a ningún botón, se puede intentar hacer un HR??

    Edito: Si lo vas a intentar tienes la ventaja que en ese dispositivo puedes hacer una copia de tus datos aún sin poder reiniciarlo antes de hacer HR, después ya no.



  • Es al encenderlo solo. Aparece el logo de BQ y luego el robot....
    Como se hace un HR?(SOy un poco manca para estas cosas -.-)


  • MVP

    No te preocupes hay unos tutoriales formidables y muy bien explicados...aunque seas un poco manca siempre te quedan los pies... ;). Tranquila mujer...!! Si no entiendes algo pregunta...por aquí estamos.


    Lo primero debes extraer tu SD que en tu pospositivo actúa de memoria.  La introduces en el PC en el lector de tarjetas, deberás encontrar un adaptador de micro SD a SD a menos que tu PC admita las micro. Copia todos tus datos al PC y vuelve a introducirla en el móvil pues sin élla, al ser tu memoria, daría error el HR.

    Para el HR en este enlace tienes todo lo necesario pincha en "aquí" y "vídeo" (en color azul) para obtener todas las explicaciones posibles. Léelo bien y no tengas prisa, no es difícil tan sólo un poco lioso. Sólo ten la precaución de no seleccionar la opción "format all". Si no utilizas ese comando todo lo que hagas mal siempre se podrá arreglar pero si lo utilizas deberás mandar al SAT tu teléfono pues borrarás los imeis.


    Si tienes dudas pregunta...no tengas prisa y todo saldrá bien. 😄