Nem chega a bootloop



  • Agora o problema é diferente, o meu computador não reconhecia o telemovel por isso usei este ficheiro (https://storage.googleapis.com/otas/2014/Smartphones/Aquaris_E5_FHD/FW/fnac/1.2.2_20150123-0913_bq-FOTA.zip) e flashei pelo cartão, agora, fica no "BQ" não chega a dizer aquarius, o que posso fazer?


  • MVP

    Boas,

    Onde é que foste buscar esse ficheiro?

    Cumps.





  • Boas @{alex9099},

    Peço-te que faças um factory reset:


    Com o dispositivo desligado, carrega nos botões de ligar/desligar e nos de volume ao mesmo tempo, durante alguns segundos até que apareça o logótipo da BQ no ecrã. Quando aparecer este logótipo solta todos os botões e espere uns segundos até que apareça um android verde deitado com um ponto de exclamação por cima da barriga.
    Assim que aparecer este logótipo  carrega no botão de subir o volume (um toque breve).
    Aparecerá o menú  “Android system recovery”. Com o botão de - volume vai até a opção "Wipe data/factory reset" e confirma a opção com o botão de ligar/desligar ou com um toque no touch (o botão de + volume faz a função de ir atrás até o logo de Android deitado; para voltar, pressiona uma outra vez + volume).
    Aparecerá um menú para confirmar a opção escolhida. Novamente, com o botão de - volume vai até a opção "Yes" e confirma com o botão de ligar/desligar ou com um toque no touch.
    Após o dispositivo reiniciar-se, selecciona a opção "Reboot system now" e confirma com o botão de ligar/desligar ou com um toque no touch.

    Lembro-te que este procedemento apagará todos os teus dados.

    Cumps,


  • Já tinha testado isso, pelo que vi  nos logs que gravou no cartão SD mostra que falhou a montar /data (e penso que tenha ficado neste estado, não passar de "BQ", por ter falhado ao montar /system e /cache quando estava a fazer o OTA/FOTA pelo recovery)



  • Boas @alex9099,


    Para solucionar a falha, recomendo voltar instalar o firmware.

    Se após reinstalar o sistema operativo a falha continuar, por favor, envia-me uma mensagem privada com o número de série do equipamento e um correio eletrónico de contacto, para dar uma solução desde o suporte técnico.

    Obrigado



  • RedondoS dijo:
    Boas @alex9099,

    Para solucionar a falha, recomendo voltar instalar o firmware.

    Se após reinstalar o sistema operativo a falha continuar, por favor, envia-me uma mensagem privada com o número de série do equipamento e um correio eletrónico de contacto, para dar uma solução desde o suporte técnico.

    Obrigado
    Já abri um RMA, estão prestes a vir buscar, eu apenas queria tentar o maximo de coisas que dessem para ver se não precisava ir 😞

    Reinstalar o FW pelo SP tools não dá pq o telemovel não reconhece o pc e viceversa , pelo recovery dá um erro a montar /system e /cache


  • @{alex9099} se quiseres podes experimentar conectar o telemóvel com diferentes cabos e portas USB, muitas vezes trocando de cabo ou porta o computador termina reconhecendo o telemóvel.


    Espero que esta dica possa ajudar.

    Cumps



  • Já tinha tentado com bastantes cabos (que funcionam em outros telemoveis) e 3 pcs...



  • Moderador

    Boas @{alex9099},


    Já estamos tratando do teu caso no nosso serviço técnico, já enviamos uma mensagem privada com toda informação correspondente.

    cumps.



  • Inscrevime no programa betatesters lolipop do bq aquaris e5 fhd, já faz uma semana e até hoje não tive qualquer novidade, se fui aceite, quando vai começar, nada. Mais uma vez a bq a mostrar o que é.....


  • MVP

    Boas, @Pedromatias

    Este não é o topico ideal para falar disso, ate porque o assunto é completamente diferente. De qualquer das formas respondendo ao que dizes: nem todos os que se inscrevem no programa de beta testing são escolhidos para participar, se fores escolhido mais tarde ou mais cedo irás receber uma mensagem a informar 😉

    Cumps.