Carga de la batería



  • Hola buenos días...
    Resulta que mi E5 4G por primera vez desde que lo tengo, se acabó la batería totalmente y no conseguía hacerlo reaccionar....con lo que ni cargaba, ni se encendía...
    Inicié el recovery, y tras borrar todo, logré iniciarlo....dejé que se acabara la batería ...y volvió a hacer lo mismo....
    Llamé al servicio técnico y mi sorpresa fue que era una aplicación que yo tenía instalada!!...a ver...estamos de acuerdo que no era de hardware, sino de software...pero qué movil tengo que estar "al loro" de que aplicaciones intalar porque le suceda "algo" al terminal???
    Hice lo que me dijo...reinicié de nuevo el terminal...no instalé nada...y parece que funcionaba...no instalé nada...dejé que se acabara la batería...y parece que comenzó a cargar...pero no con mucha alegría pues no me dejaba ni encenderlo y se tiró prácticamente todo el día "cargando"...bueno...finalemente cargó ...lo volví a descargar y otra vez igual....con lo que tiene que ser de Android...digo yo...
    Estoy desesperado ...si alguien tiene alguna solución por favor?? 
    Gracias tras este royo.


  • MVP

    Lo que comentas de las app no sólo le pasa a tu móvil si no que les pasa a todos los modelos de todas las marcas. Hay app muy dañinas en sí mismas y que además pueden crear conflictos si interactúan con otras.


    Respecto a la situacíon actual de tu móvil y una vez eliminadas esas app yo te sugiero que pruebes con otros cables (sobre todo) y/o con otros cargadores.



  • Gracias por contestar!!!
     ...pero evidentemente eso es lo primero que hice...lo de los cargadores me refiero,...
    y las apps....solo instalé las normales...redes sociales, el tiempo y poco más....no se...


  • MVP

    De nada...!! no todo el mundo lo hace por eso es bueno recordarlo. Aunque, insisto,  es más importante probar con varios cables ( más que con varios cargadores) aunque sean completamente nuevos y creas que están bien, juegan muy malas pasadas. 



    Edito: esta app te puede ayudar a selecionar el cable mejor:



  • ya...pero es que cuando el telefono está encendido, carga perfectamente bien...el problema está cuando se gasta la batería completamente, y encima, para mas inri...no siempre...el problema tambien es que no puedo asegurar que sea del lollipop porque con android kit kat no se gastó nunca la batería completamente...


  • MVP

    Si encendido te carga bien entonces no es ninguna app la que te está generando el problema. Yo probaría una cosa y es a cargarlo apagado (es como se debería de hacer siempre) pero no lo dejes que se apague sólo ( esto tan sólo es recomendable para calibrar). Hazlo con unas cuantas cargas desde el último aviso ( 4% creo recordar) a ver si te carga normalmente. Es para descartar otros posibles fallos pues lo que comentas si sólo sucede al apagarse por falta de carga puede ser que el móvil se quede sin batería en medio de un proceso y a veces pasa lo que comentas....en ese caso ( antes no te había entendido bien) lo que debes de hacer es reiniciarlo con el botón de power ( más de 20 seg.) y cargador conectado. El móvil después debería cargarte bien tanto encendido como apagado.



  • pufff... a aver si te he entendido...
    De momento ahora estoy currando y lo he dejado en casa, apagado evidentemente, y cargando.
    El problema es que apagado no carga...sale en la pantalla la pila vacía y sin cargar....probaré cuando llegue a ver que tal.
    Otras veces lo he conseguido porque parece como si cogiera algo de carga, lo justo para dejarme encenderlo y conseguir cargarlo...ya...pasan cosas muy extrañas...

    Entonces...lo que voy a hacer durante este finde es...lo que me has comentado....intentar que inicie y al 4% cargarlo varias veces...y luego probar en descargarlo completamente y ver si me vuelve a pasar todo esto de nuevo...

    Todo bien?!...jaj... 🙂

    Mil gracias por tu ayuda!!


  • MVP

    rafloher wrote:

    pufff... a aver si te he entendido...
    De momento ahora estoy currando y lo he dejado en casa, apagado evidentemente, y cargando.
    El problema es que apagado no carga...sale en la pantalla la pila vacía y sin cargar....probaré cuando llegue a ver que tal.
    Otras veces lo he conseguido porque parece como si cogiera algo de carga, lo justo para dejarme encenderlo y conseguir cargarlo...ya...pasan cosas muy extrañas...

    Entonces...lo que voy a hacer durante este finde es...lo que me has comentado....intentar que inicie y al 4% cargarlo varias veces...y luego probar en descargarlo completamente y ver si me vuelve a pasar todo esto de nuevo...

    Todo bien?!...jaj... 🙂

    Mil gracias por tu ayuda!!

    De nada....!! Ya nos contarás

    Salu2 desde tapatalk