Problemas con reinicios continuos. Batería al 60% y el móvil se reinicia



  • Buenos días. Tengo problemas con el E4 de mi mujer. En cuanto la batería se acerca al 60%, el móvil se apaga y comienza un ciclo de reinicios sin llegar a arrancar. Hay que volver a conectarlo al cargador, esperar un rato a que cargue y vuelve a la vida.


    Tiene el lollipop instalado. Le he hecho un hard reset y dos reinstalaciones por recovery y nada de nada.

    El móvil no se calienta demasiado, pero la batería me da la sensación de que está hinchada.

    Mi mujer quiere deshacerse  de él y me ha prohibido que vuelva  entrar un Bq en casa ( tenemos 5 terminales y todos excepto éste han visitado el servicio técnico)

    Se aceptan sugerencias. Estoy a la espera de que vuelva del servicio técnico un E4.5 para enviar éste.



  • Buenos días,


    @2debravas Por favor, envíame a través de mensaje privado el número de serie del terminal y el número de compilación actual para que podamos revisarlo y te informamos.

    Saludos,



  • Compilación 2.0.1:20150701.1250. El numero de serie ya te lo mandé por privado.


    Gracias por tu ayuda.



  • Buenos dias,

    A mi me pasa exactamente lo mismo desde hace 3 dias, pero no hay manera de que acabe de reiniciarlo
    Se queda con la pantalla en blanco y el logo de bq, se paga y enciende sin parar.

    He intentado entrar en el recovery, en fastboot o en normal y nunca llego a entrar, se queda haciendo lo mismo.
    Lo he probado con bateria, sin bateria, con el cargador, ... y no hay manera.

    Lo curioso es que el primer dia, intentando encontrar la solución aqui en el foro, milagrosamente se encendió, y creí que ya estaba todo arreglado.

    Me da igual hacer un hard reset y borrar todo, pero es que no hay manera de que se reinicie.

    He estado mirando por el foro, y hay tantos temas abiertos que al final me estoy liando.

    No tenia el software actualizado, todavia iba con android 4.4.2, y no tenia root ni aplicaciones borradas ni nada.

    No puedo saber mi compilacion porque no puedo entrar.
    Me podeis dar una ayuda?
    Muchas gracias.



  • Buenos días,


    @rforcada ¿Has intentado realizar Hard Reset? Intenta de nuevo realizar un Factory Reset (elimina las aplicaciones instaladas y datos de usuario, dejando el sistema con la configuración por defecto) siguiendo con detalle los pasos que te indicamos a continuación: 

    - Con el dispositivo apagado, pulsa el botón de bajar volumen (-) y el de encendido al mismo tiempo. En cuanto aparezcan las letras bq, suelta ambos botones.
    - Una vez que aparezca el logo de android tumbado con una exclamación sobre su tripa pulsa el botón de subir volumen (una pulsación breve).
    - Aparecerá el menú “Android system recovery”. Con las tecla de bajar volumen, selecciona wipe data/factory reset y confirma la selección pulsando el botón de encendido (el de subir volumen hará la función de ir hacia atrás y volverá a mostrar el logo de Android. Para volver a entrar pulsa otra vez subir volumen).
    - Aparecerá  un menú para confirmarlo, e igual que anteriormente, con la tecla de bajar volumen, selecciona “Yes” y confirma con el botón de encendido.
    - El dispositivo se reiniciará. Cuando aparezca nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando nuevamente con el botón de encendido.

    En el siguiente vídeo también puedes ver cómo realizar este procedimiento.

    Esperamos tus noticias.

    Saludos,



  • Gracias, pero sigo igual.

    No consigo ni probar tu primera opción.

    Se enciende y apaga sin parar, como un bucle infinito (no se si me explico). Sale el logo de bq, powered by android, y asi todo el rato.

    Ni con bajar volumen+encendido (va directo al bucle infinito)
    ni con subir volumen+encendido (se pone pantalla negra con las opciones de Recovery, fastboot o normal). Entre donde entre, me pasa lo mismo. Se pone blanco y al bucle infinito.

    Si sigo el video, no llego a ver nunca el muñequito de Android tumdado (que hace unos dias si salia, con la frase "sin comandos"), pero se reinicio solo y se puso a funcionar.

    He bajado Flash Tools, el firmware 1.3 (no quiero lollipop, demasiadas quejas y yo solo quiero un telefono sin problemas, me va bien kitkat), consigo enchufarlo, seguir las instrucciones de los videos, pero sigue siempre con el bucle.

    He probado en diferentes PC, diferentes cables, con la sim puesta, sin, con la sd, sin la sd, con la bateria puesta, quitandola, ..
    Alguna otra opción?

    Muchas gracias, sois unos cracks




  • Buenas tardes,


    @rforcada Gracias por las pruebas realizadas.

    Indícanos el número de serie de tu dispositivo y una cuenta de correo electrónico por privado en la que podamos contactar contigo desde nuestra plataforma de soporte técnico.

    Un saludo,



  • Te he enviado los datos por privado. (al moderador  ArsenioP).

    Si quereis que llame al soporte oficial (911 42 06 82), decidme por quien tengo consultar (la persona).

    Muchas gracias.