Problemas con batería después de actualización



  • Después de la última actualización OTA dell firmware 1.2.0 la batería de mi móvil dura poco más de un día.


    He realizado la actualización mediante hard reset y el resultado es el mismo.

    ¿A alguien más le pasa?. ¿Es un fallo debido de una mala instalación del firmware o es un problema de la batería?.

    Si es así imagino que tendría que mandar el terminal al servicio técnico ¿no?.



  • a mi me pasa igual, en el menú de batería existen dos "sistemas android" uno de ellos me consume mas que la pantalla o el chrome (es lo que mas uso del tlfn con diferencia). no se si esta mal optimizado o porque es así.  Siempre he tenido android y siempre lo que mas consumía era la pantalla. yo también hice hard reset y sigue igual. esperemos que nos den una solución.



  • Buenos días:


    @juanjobeat @Blaso Para poder indicaros mejor, si os es posible, cargad el teléfono al 100% y utilizadlo con normalidad y sin apagarlo hasta que ronde el 5%. Una vez en este porcentaje, subid las siguientes capturas:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles del historial (aparece al pulsar sobre la gráfica)
    - Ajustes > Batería > Pantalla (indicadnos también cómo tenéis configurado el brillo).

    Un saludo,



  • como puedo adjuntar las capturas de pantalla??



  • Buenos días:

    @juanjobeat @Blaso Para poder indicaros mejor, si os es posible, cargad el teléfono al 100% y utilizadlo con normalidad y sin apagarlo hasta que ronde el 5%. Una vez en este porcentaje, subid las siguientes capturas:

    - Ajustes > Batería
    - Ajustes > Batería > Detalles del historial (aparece al pulsar sobre la gráfica)
    - Ajustes > Batería > Pantalla (indicadnos también cómo tenéis configurado el brillo).

    Un saludo,

    Como puedo adjuntar fotos en los comentarios?



  • Buenas tardes, @{Blaso}


    Puedes subirlas a través de un gestor de arhivos como Dropbox o Google Drive y compartir el enlace público en este hilo para que podamos verlas.

    Un saludo,



  • aquí te dejo las capturas:

    la pantalla la tengo configurada con el nivel de brillo en lo mas bajo y aveces activo el brillo automático. Lo extraño es uno de los "sistema android" que consume con muchísima diferencia más que cualquier cosa. 



  • Buenas tardes,


    @Blaso Gracias por las capturas.
    ¿Podrías indicarnos si tienes insertada una tarjeta microSD?

    La última de las capturas que nos envías no es posible verla, ya que se encuentra almacenada de forma privada. Asimismo, para poder informarte correctamente, necesitaríamos que nos facilitases otra del tiempo de pantalla y brillo establecido.

    Saludos,



  • Mira esto, tal vez sea tu caso http://www.mibqyyo.com/comunidad/discussion/58970/te-consume-mucha-batería-entra-aqui-tal-vez-se-solucione-/p1

    De todas formas, si que es verdad que Lollipop se merienda la batería. Hay dos procesos que se llaman Sistema Android que da miedo lo que consumen. Tengo todo súper controlado para ahorra bateria con el tema de sincronizaciones, ubicación, brillo, aplicaciones, etc etc y en otro móvil de BQ, en concreto un E5 4G con downupgrade a KitKat porque con Lollipop no duraba nada, está volviendo a hacer dos días de duración con menos capacidad de batería que el M5 y teniendo todo sincronizado, ubicación activa, Whastapp, Chrome y jugando.

    Así que si, que se lo hagan mirar.



  • Buenas tardes,

    @Blaso Gracias por las capturas.
    ¿Podrías indicarnos si tienes insertada una tarjeta microSD?

    La última de las capturas que nos envías no es posible verla, ya que se encuentra almacenada de forma privada. Asimismo, para poder informarte correctamente, necesitaríamos que nos facilitases otra del tiempo de pantalla y brillo establecido.

    Saludos,

    Acabo de dar permiso para poder ver la ultima captura, en ella sale el tiempo de pantalla. La configuracion del brillo la voy variando segun el momento del dia.
    No tengo microSD insertada.
    Lo que me extraña es que el sistema android se chupe tantisima bateria, con mi antiguo motog no me aparecia eso y por eso lo vi algo raro.
    Un saludo y gracias por responder.



  • Buenas tardes, 


    @Blaso Comprueba si tienes aplicaciones en segundo plano y actualizaciones de aplicaciones automáticas.

    Un saludo.



  • Mira esto, tal vez sea tu caso http://www.mibqyyo.com/comunidad/discussion/58970/te-consume-mucha-batería-entra-aqui-tal-vez-se-solucione-/p1

    De todas formas, si que es verdad que Lollipop se merienda la batería. Hay dos procesos que se llaman Sistema Android que da miedo lo que consumen. Tengo todo súper controlado para ahorra bateria con el tema de sincronizaciones, ubicación, brillo, aplicaciones, etc etc y en otro móvil de BQ, en concreto un E5 4G con downupgrade a KitKat porque con Lollipop no duraba nada, está volviendo a hacer dos días de duración con menos capacidad de batería que el M5 y teniendo todo sincronizado, ubicación activa, Whastapp, Chrome y jugando.

    Así que si, que se lo hagan mirar.

    Acabo de leer el enlace y puede ser eso. Muchas gracias



  • De nada @blaso



  • Acabo de actualizar el router, os ire contando si veo alguna mejora o todo sigue igual.



  • Comprobado. Es cosa del router de Movistar.


    Estoy esperando que me actualicen el firmware y cuando lo tenga os cuento.



  • comprobado, era del tema del router, muchas gracias chicos!