Maxwell no enciende mientras carga.



  • Hola a todos.Acabo de regalarle una Maxwell a la niña,comprada en MM (por cierto,casi seguro que venía usada,porque el plástico protector de la pantalla estaba al revés...) y tengo una duda:resulta que mientras carga,no enciende,le doy al botón de encendido pero no arranca.Si suelto el cable de carga,arranca sin problemas...
    Es normal? Yo tuve una Archos 101 y no le pasaba eso,funcionaba perfectamente mientras cargaba.
    Debería descambiarla?
    Un saludo y gracias.



  • A mí no me pasa, desde luego, así que no parece muy normal...



  • Gracias por tu respuesta.Me he dado cuenta que sí enciende,pero apretando el botón de encendido unos 7 segundos (si aprieto menos tiempo,aparece el logo de la batería cargando).
    Si no está cargando,apretando el botón unos 3 segundos enciende.Te pasa lo mismo?
    Lo digo por cambiarla mañana mismo por si está defectuosa.
    Gracias de nuevo.



  • Prueba una cosa:

    Primero aprieta solo una vez el botón de encendido para que aparezca el icono de carga, y a continuación mantén pulsado el de encendido. A ver si así tarda 3 o 7 segundos.



  • [quote="Melk90"]Prueba una cosa:

    Primero aprieta solo una vez el botón de encendido para que aparezca el icono de carga, y a continuación mantén pulsado el de encendido. A ver si así tarda 3 o 7 segundos.[/quote]

    Hola de nuevo.Tienes razón,mientras carga,si aprieto un momento el botón sale el icono de "batería cargando",lo suelto y aprieto de nuevo 2 segundos y ya enciende normal.Supongo que será un sistema de comprobación de la tablet,para que no la puedas encender sin querer,sino que primero te dice que está cargando y si la quieres encender tienes que volver a darle.Si quieres puedes suprimir esta comprobación apretando durante 7 segundos el botón de encendido.
    La tuya hace lo mismo,no?
    Gracias por tu respuesta y Feliz año a todos!!!!



  • Efectivamente, creo que eso me ha pasa también con el smartphone, hasta que no aparece el icono de la batería no enciende.



  • [quote="Melk90"]Efectivamente, creo que eso me ha pasa también con el smartphone, hasta que no aparece el icono de la batería no enciende.[/quote]

    Pues mi smartphone arranca igual cargando que sin cargar... ;)
    Bueno,el caso es que funcione bien...Por cierto,alguien la ha rooteado?
    Lo digo por instalar app que eliminan los anuncios,tipo AdAway,que necesitan ser root para poder instalarse...
    Un saludo a todos.