No enciende el movil



  • Hola, el móvil si enciende va bien, pero cuando no, se queda en Aquaris hasta el fin de los tiempos, he probado hacer los wipe data/factory y el wipe cache pero sigue sin arrancar.


          Si cambio la ROM al móvil, ¿se podrá solucionar el problema?. (Reinstalar la ROM de BQ)


    El móvil funcionaba bien, pero se rompió la pantalla y lo aparqué. Se me paso un tiempo y se quedo a 0 de batería, lo cargue y el móvil empezó con esto. Cuando le cambie la pantalla y por una de esas encendió y se podía usar bien sin problemas.

    NOTA: El fallo lo daba con la pantalla original y con la nueva (comprada y cambiada por mi), supongo el fallo se originó cuando se quedó la batería 0.



  • Hola, por lo que índicas deberás de proceder a un hard reset ya que desde el recovery no te ha ido bien.



  • En el proceso del hard reset, el ordenador no instala los drivers, o no los encuentra o da error.


    Cuando descargas las herramientas, hay una carpeta llamada "Drivers ADB", ¿sirve?



  • Hola, son la carpeta que se llama "Drivers Hard Reset".


    ¿Sobre que sistema operativo vas a hacerlo?



  • Win 7 x64 Home premium



  • Siguiendo los pasos de conectar el telefono, no instala los drivers (Error o Dispositivo desconectado) 



  • Problema solucionado, el móvil ya arranca bien cuando lo apagas y reinicias.


    El hard reset lo ha arreglado.

    Probando todo el rato lo mismo por una de esas ha decidido funcionar... 

    Muchas gracias por tu atención.