Mi bq E4 ha dejado de conectar con el pc.



  • Lo tengo desde septiembre de 2014, no tuve que hacer nada los primeros meses y todo iba bien, hasta hace 4 meses, que unas veces conectaba otras no, apagaba el tf, quitaba la batería y así cada 3 intentos uno salía bien.

    Hasta hace una semana que he probado cambiando de cables, de puertos, depurar conexión, conectar en modo cámara o MTP, y ya llevo 20 intentos y no hay forma.
    No quiero conectarme por wi-fi,   solo por cable.
    Tengo windows 8----, android 4.4.2.
    Ya siento "Mimecar" que estés hasta las p.... de contestar cosas similares.
    Muchas gracias.


  • MVP

    Tranquilo, no has llegado al umbral de preguntas repetidas o raras. :))

    • Abre el Administrador de dispositivos de Windows.
    • Conecta el teléfono y comprueba si aparece algún dispositivo nuevo.
    • En el teléfono se tiene que encender la luz roja de carga y aparecer en la pantalla un aviso de que estás conectado al ordenador.



  • Al conectar el tf:

     - en el tf aparece la luz roja de cargando, el símbolo de conexión USB y "conectado como dispositivo multimedia".
     -  en el administrador de dispositivos no aparece ningún simbolo del tf, pero cuando  en el tf le indico depurar conexiones me aparece el símbolo del tf con la exclamación amarilla "el controlador no está disponible" (y hace 3 meses sí estaba disponible y sin hacer absolutamente nada).
    Muchas gracias "Mimecar"



  • Y ya no hay más ayuda?



  • Buenos días,


    @{armandolanak} Conecta el terminal al ordenador y accede a equipo. Espera unos momentos a que se instale de forma automática el controlador y aparezca el dispositivo conectado para poder acceder a el. Revisa que tengas seleccionada la conexión MTP en el terminal una vez lo hayas conectado al ordenador.

    Saludos,



  • En el movil me aparece cargando e indica que está conectado como dispositivo multimedia. El ordenador NO detecta ningún dispositivo conectado, únicamente le suministra energía.


    He probado a cambiar de cable, a cambiar de puerto USB y no me detectanada.
    Los puertos si funcionan porque conecto memorias externas y las detecta al momento.

    También he probado a depurar conexiones USB en el movil y nada de nada.

    La conexión me funcionaba bien los 6 primeros meses y después poco a poco ha ido fallando hasta que ahora es imposible.
    Muchas gracias.


  • MVP

    Pon una captura de pantalla en la que se vea el Administrador de dispositivos de Windows (con el teléfono conectado).



  • Ya lo siento pero no se pegar la imagen aquí, o dime como inserto un archivo de word.

    Pero ya no sale el icono del móvil,  hace dos semanas salía con una exclamación, ahora ni eso.
    En el movil aparece conectado como dispositivo multimedia MTP y cargando.
    Si paso en el movil a PTP si me aparece el simbolo de la camara Aquaris E4, pero no veo las fotos, no aparece ningún archivo con la extensión JPG.

    Muchas gracias.


  • MVP

    • Subes el archivo a Google Drive.
    • Botón derecho, Compartir.
    • Pulsas en Obtener enlace para compartir.
    • Copias el enlace y lo pegas en el foro.
    • Pulsas en el botón Listo de esa ventana.



  • MVP

    Ese no es el Administrador de dispositivos.

    • Botón del menú de inicio en el teclado + tecla Pause Inter.
    • Selecciona Administrador de dispositivos.




  • MVP

    Pulsa con el botón derecho sobre el dispositivo, Propiedades. Selecciona la pestaña Controlador y haz una captura. ¿Has instalado en ese ordenador los drivers de ADB?



  • https://drive.google.com/file/d/0B_NpiIb5Jrbva0lQY0ZhMVpPbHM/view?usp=sharing.


    No, desde el primer día el movil se conectaba al pc sin instalar drivers, hasta que dejó de conectarse hace varias semanas.


  • MVP

    Son dos cosas diferentes. Tienes por una parte los drivers de MTP que vienen de serie con las últimas versiones de Windows. Por otra parte tienes los drivers de ADB que se instalan de forma manual. En algunos casos los drivers de ADB afectan a los drivers de MTP.

    ¿Has puesto el enlace privado? Me pide cuenta de Google para acceder.



  • https://drive.google.com/file/d/0B_NpiIb5Jrbva0lQY0ZhMVpPbHM/view?usp=sharing

    Creo que ahora, pero sale el mismo enlace.

    Gracias por la paciencia que tienes.


  • MVP

    El driver que está usando Windows parece correcto. Hay dos dudas que tengo:

    • Tienes un archivo de controlador no firmado del antivirus ESED. ¿Lo tenías instalado cuando te funcionaba el teléfono?
    • Para descartar un problema de configuración del usuario prueba a crear un usuario nuevo en el sistema. Comprueba si con ese usuario pasa lo mismo.



  • Hola, yo tengo el mismo problema con mi bq aquaris 4, comprobé varias veces en el administrador de dispositivos que el ordenador reconociese el terminal, y así es, en ambos modos (MTP y PTP). Dejo el enlace de la captura del administrador de mi equipo. https://drive.google.com/file/d/0B6wx1yBjv6kxbTN4NDROTHFCMkk/view?usp=sharing
    Por otro lado, hast ahace una semana el teléfono funcionaba perfectamente, desde hace unos días se descarga a una velocidad inexplicable. He estado de vacaciones fuera de España por lo que el teléfono estuvo en modo avión continuamente, al segundo día empezó a descargarse a una media de un 10% cada 5 minutos, y todo esto sin usarlo. ¿Alguna idea de qué le ha podido pasar?
    Muchas gracias



  • Buenas tardes:


    @Elenaic ¿Tienes Windows Vista? ¿Has probado a reinstalar el driver MTP, desinstalando previamente el driver desde el administrador de dispositivos? ¿Has probado con diferentes cables USB y cambiando el puerto del ordenador?

    Un saludo.



  • @{GMartinez}, si, tengo windows Vista, le he dado a actualización de software y ahora me pone que el dispositivo funciona correctamente pero no me lo reconoce, es decir, no puedo acceder a él. https://drive.google.com/file/d/0B6wx1yBjv6kxR191TXVEdEVvRUk/view?usp=sharing
    Pretendía descargar todo el contenido en el ordenador y restaurar el teléfono a valores de fábrica, tengo demasiados elementos como para cargarlo todo a la nube en un período corto de tiempo.
    Gracias!