Error visualizacion pagina blog mibqyyo en español



  • tengo un problema al conectarme a la pagina mibqyyo no consigo verla en castellano.le sucede a mas gente.un saludo



  • Buenas tardes:


    @Geminis ¿Has cambiando en la parte inferior de la página el idioma? ¿Te conectas desde el navegador de un teléfono, tablet o PC?

    Un saludo.



  • Me pasa lo mismo, por más que cambio el idioma al pie de la web, siempre vuelve al inglés. Tengo el móvil en idioma inglés (me gusta así ), imagino que la web lo detecta, pero debería respetar la elección manual al pie de la web. La consecuencia es que no hay manera de leer el foro en castellano desde un navegador del móvil (por eso uso tapatalk, aunque eso tiene sus propios problemas). Desde el móvil me pasa con Chrome beta y con Firefox nightly, no he probado otros browsers.

    Edit: acabo de probar, con dolphin también pasa lo mismo

    Edit2: he puesto el móvil en castellano y en ese caso sí me deja ver el foro en castellano. Lo dicho, la autodetección de idioma por parte de la web debería respetar la elección del usuario

    Sent from my Aquaris E5 using Tapatalk



  • A mi también me sucede esto, se queda en ingles del UK y se pone la web en modo desktop, al cambiarlo manualmente al español entonces se pone en modo mobile.

    PD: Ubuntu Phone.



  • me conecto desde el movil, le cambio el idioma a castellano salen unos titulos en letras azules y se pone de nuevo en ingles.funcionan todos los idiomas menos el castellano.



  • Buenas tardes:


    @jmolinuevo @drwd @Geminis Gracias por la información facilitada.

    Para poder realizar algunas comprobaciones al respecto, os agradecería que confirméis si el problema solo ocurre al entrar desde el navegador web de un E4.5 o E5 HD con Ubuntu Phone y tener seleccionado el idioma del sistema en inglés. 

    Un saludo.



  • Buenas tardes Guillermo: le comunico que el problema ocurre solo cuando se entra desde el navegador web del movil e4.5 con ubuntu phone.el idioma general del movil lo tengo en español, pero cuando entro en la pagina de mibqyyo esta por defecto en ingles y no se puede cambiar al castellano



  • tambien aprovecho para comunicarle que desde esa pagina no se pueden ver ningun video, me da un error de plugin.ruego lo tenga en cuenta por si hubiese alguna solucion.un saludo



  • GMartinez wrote:
    Buenas tardes:


    @jmolinuevo @drwd @Geminis Gracias por la información facilitada.

    Para poder realizar algunas comprobaciones al respecto, os agradecería que confirméis si el problema solo ocurre al entrar desde el navegador web de un E4.5 o E5 HD con Ubuntu Phone y tener seleccionado el idioma del sistema en inglés. 

    Un saludo.

    A mi me pasa desde el e5 4g con lollipop y el sistema en idioma inglés, si pongo el sistema en castellano no pasa. Y sucede con tres browsers distintos, como dicho antes. El foro se ve en todo caso en versión desktop (y ninguno de los browsers está solicitando desktop version), desconocía que hubiera versión mobile (¿Hay alguna forma de forzarla?)

    Sent from my Aquaris E5 using Tapatalk



  • ¡De acuerdo @Geminis! Lo comunico al departamento correspondiente para ver si podemos hacer algo al respecto.


    Tenemos en cuentas lo que nos comentas en tu último mensaje para hacer algunas comprobaciones al respecto.

    Un saludo.



  • @jmolinuevo Desde la parte inferior derecha puedes cambiar la versión de la web para cambiar la vista.


    Saludos.



  • @jmolinuevo Desde la parte inferior derecha puedes cambiar la versión de la web para cambiar la vista.

    Saludos.

    Gracias, no lo encontraba porque en la versión inglesa no aparece esa opción.

    En cuanto al asunto principal del hilo, no sé si habéis cambiado algo o es porque he estado enredando con el user agent, pero ahora desde Chrome beta sí puedo elegir el idioma (pero en firefox nightly y dolphin el problema persiste).