Terminal en negro - problemas Lollipop



  • Hola, a ver si me podéis ayudar con mi equipo. Durante el día de hoy, estando en carga ha empezado a dar problemas con las aplicaciones de android, con todas, hasta que me ha aparecido con aviso en ingles indicando que debía realizar un factory reset. Como no me dejaba hacer nada mas el he dado a aceptar, se ha reiniciado y se ha quedado el logo de bq, con el fondo blaco, y sin poder hacer nada mas. He entrado en modo recovery pero me han aparecido un montón de mensajes de error, como de montar alguna unidad, y no me dejar hacer ningún wipe. Me he decido ha realizar una hard reset siguiendo las instrucciones de soporte, lo he ejecutado, pero al finalizar, se ha reiniciado el terminal y se ha quedado con la pantalla en negro con una banda blanca en la parte superior... y ya no avanza de ese punto



    Alguien sabe que le puede estar pasando?

    Muchas gracias


  • MVP

    Hola

    La imagen no se ve 😞
    ¿Tras el Hard Reset te permite entrar al Recovery para intentar los wipe? Sí se ha quedado con la pantalla encendida y no avanza te sugiero que pulses el botón de encendido más de 20 segundos para que se apague, y después intentes entrar en el Recovery.
    Ya contarás como fue.

    Saludos



  • Si, he conseguido entrar en recovery, pero me salen estos errores:

    E:failed to mount /sdcard (no such file or directory)
    E:failed to mount /cache (Invalid argument)
    E:Can'y mount /cache/recovery/log
    ...
    ...
    ...
    y claro, si le doy a los wipe, no hace nada, reboot de nuevo y vuelvo a la pantalla en negro con la banda superior en blanco


  • MVP

    Hola

    Te sugiero que pruebes a hacer de nuevo el Hard Reset y verifiques si el proceso finaliza correctamente o da algún error. Sí tienes instalada una tarjeta microSD extraela antes de realizar el proceso; no debería interferir pero es por descartar cualquier tipo de interferencia en el almacenamiento.

    Un saludo



  • Nada, lo he ejecutado de nuevo y lo mismo, durante la ejecución del script todo me da OKAY


    Gracias



  • Buenas tardes:

    @fuika ¿Has realizado antes algún cambio en el recovery o sistema mediante root? ¿Llegaste a probar el Hard Reset con diferentes versiones de firmware?

    Un saludo.


  • No, nada ningun cambio, lo ultimo que hice fue la actualización a lollipop.

    He intentado el Hard Reset con los dos ultimos firmwares, el el KK y el de lollipop


  • MVP

    En ese caso te aconsejo que contactes con soporte.


    Saludos



  • Muchas gracias, he abierto un ticket

    Saludos



  • @fuika Te he enviado un mensaje privado para pedirte algunos datos y ayudarte en lo posible con el problema reportado.


    Un saludo.

    Edito: Por favor, envíame el ticket de soporte a través de mensaje privado para poder revisar tu caso.