Problemas a corregir en el bq Aquaris M5.5



  • Muy buenas. Llevo un semana con el bq Aquaris M5.5, y estoy muy contento con él, pero sí que es verdad que estoy encontrando una serie de bugs importantes. Al M5 sé que le pasó lo mismo y poco a poco lo fueron puliendo, así que dejo aquí mis impresiones, para que Soporte lo tenga en cuenta a la hora de corregirlo en futuras OTAS.


    Problemas "graves"

    • Se me ha congelado en un par de ocasiones algunas apps. Una de ellas a la hora de realizar una llamada y otra navegando por internet.



    • Otro de los problemas es que se me pone la pantalla en rojo. Me ha ocurrido hoy, y reiniciando se ha solucionado, pero no sé. Ha sido raro.


    Problemas leves

    • Vibración muy fuerte. Cuando se queda el móvil en vibración, la verdad que es demasiado fuerte y llega a molestar. Estaría genial que implementasen la opción que tenía el E5 4G de poder crear tus propios patrones de vibración.
    • Brújula. No funciona, básicamente. A la hora de usar el GPS con Google Maps el icono no se mueve. He probado otras apps y más de lo mismo.
    • Scroll navegación. En webs pesadas el móvil se vuelve loco. 

    • Se enciende solo. En el bolsillo e, incluso, en la mano. Debe ser demasiado sensible para el doble tap, y hay ocasiones en que sin tocarlo se enciende.
    • Problema con el enfoque en slowmo y panorámicas. Es algo que bq ya tiene reportado, pero bueno también lo apunto como actual problema.
    • El sonido del M5.5 es excepcional, alto y nítido; sin embargo, el sonido de las llamadas, cuando hablas por teléfono por el propio auricular de las llamadas es algo bajito. Se escucha nítido, pero le hace falta un poco más de fuerza y volumen. Es decir, que el volumen máximo del auricular de llamadas no es lo suficientemente alto y en exteriores he tenido algún problema para escuchar al que estaba al otro lado del telefono.. Algo que tiene fácil solución por parte de bq. 

    • Apertura de apps. Hay apps básicas como "reloj" o la de "llamadas", que tardan algo más de lo normal en abrirse. No es nada acusado, pero con algo más de optimización, podría ir todo más rápido y fluido. Lo mismo al abrir las aplicaciones recientes.



  • Buenas tardes, 


    @soundroid Te agradecemos la información facilitada. Te hemos enviado un mensaje privado solicitándote una serie de datos, cuando puedas échale un ojo.

    Un saludo.



  • @{LCSanz}

    Respondido!!


  • Buenas tardes, 


    @soundroid ¡Te lo agradezco! Lo revisamos 🙂

    Un saludo.



  • creo que es importante mantenerlos todos recopilados en un mismo post cuando son generalez asi que te dejo otros y si puedes los compruebas a ver si te pasan.


    - como que se pierden las aplicaciones predeterminadas al reiniciar.

    - El doble tap a veces no funciona y es un poco aleatorio y arbitrario, puede que tenga que ver con usar otro launcher no lo se.



  • Hola a todos. Tengo el tlf. Desde esta tarde y la verdad, me ha dado buenas sensaciones (diseño, pantalla, fluidez, …). Pero me he topado con algún problema a nivel software que enumero:

    • Tengo instalado el Google Now Launcher pero cuando reinicio el tlf. me vuelve al launcher por defecto.
    • La app de la cámara ha hecho un comportamiento extraño. Al entrar en la configuración de ella, la pantalla ha empezado a como a parpadear, cambiando el brillo. Sales de la cámara y dejó de hacerlo. He borrado datos y caché de la app. Y me volvió a ocurrir. En estos momentos no lo hace, es un poco extraño…
    • Por algunas opciones del menú no están traducidas.
    •   El teclado por defecto se vuelve a veces "loco" y escribe "sólo".
      

    Por ahora es lo que he encontrado, seguiremos observando. Saludos!.



  • Buenos días,


    @{mtarrago} Entra en "Ajustes> Información del teléfono> Actualizaciones de sistema" y revisa que el terminal se encuentre actualizado a la última versión de firmware disponible.

    Sobre el funcionamiento de la cámara, al usar la aplicación nativa, el brillo de pantalla se ajusta para tener una buena visualización de la captura que se va a tomar, devolviendo el ajuste de brillo de pantalla establecido en el terminal al salir de la aplicación. Revisa si se trata de este aspecto.

    En cuanto a la anomalía que presenta el funcionamiento del teclado, ¿ocurre en alguna aplicación en concreto o en todas? ¿Tienes instalado algún protector de pantalla?

    Saludos,



  • Hola a todos
    Tengo un probemilla , aparte de alguno de los ya comentados.
    Cuando le doy a ubicación desde el menú desplegable de arriba o desde el widget no hace nada.
    Así que tengo que ir a ajustes y allí si que lo activa.





  • Hola, ¿y activando primero desde ajustes? Luego ¿desactiva bien desde el widget o acceso directo?...si lo hace bien sigue esos pasos a ver si ya se queda en condiciones:

    1. Activar desde ajustes.
    2. Desactivar desde widget o toogle.
    3. Volver a activar desde acceso directo o widget.


  • Serrano dijo:
    Buenos días,

    @{mtarrago} Entra en "Ajustes> Información del teléfono> Actualizaciones de sistema" y revisa que el terminal se encuentre actualizado a la última versión de firmware disponible.

    Sobre el funcionamiento de la cámara, al usar la aplicación nativa, el brillo de pantalla se ajusta para tener una buena visualización de la captura que se va a tomar, devolviendo el ajuste de brillo de pantalla establecido en el terminal al salir de la aplicación. Revisa si se trata de este aspecto.

    En cuanto a la anomalía que presenta el funcionamiento del teclado, ¿ocurre en alguna aplicación en concreto o en todas? ¿Tienes instalado algún protector de pantalla?

    Saludos

    Hola. 

    Lo primero que he hecho fué instalarle la actualización 1.1.1, restablecimiento de valores de fábrica y finalmente configuración inicial, en vista de los problemas que le dieron a algunos.

    Si, el brillo de la cámara aumenta. El problema fué que al entrar en su configuración la en brillo comenzó a aumentar y disminuir de forma muy rápida, como si fuera intermitente. Después de varios intentos, no lo he logrado volver a reproducir.

    Más que el teclado creo que es un problema de táctil. Esta mañana al encenderlo, me llegaron unos Whatsapp y al entrar en uno de ellos la pantalla se volvió "loca". Empezó a hacer pulsaciones falsas en la parte superior de la pantalla, es más, incluso hacía la animación de la "gota de agua", como si pulsaras. Un poco raro... Reinicié y no volvió ha hacerlo. Y no, no tengo protector de pantalla.

    Seguiré observado estos problemas pero el que da mas el "coñazo" es el launcher. Al encender, siempre inicia con el de defecto. Saludos.



  • Hola, ¿y activando primero desde ajustes? Luego ¿desactiva bien desde el widget o acceso directo?...si lo hace bien sigue esos pasos a ver si ya se queda en condiciones:
    1. Activar desde ajustes.
    2. Desactivar desde widget o toogle.
    3. Volver a activar desde acceso directo o widget.
  • Perfecto, ahora sí

    Gracias



  • De nada 😉 . Gracias a ti por contrastar.



  • Hola. No se si es relevante, pero esta mañana al encenderlo no se me conectado al WIFI de casa y he combrobado que se ha borrado toda la lista de WIFIs guardadas. SALUDOS



  • La aplicación Mensajes (SMS) al ajustar un tono como notificación, al llegar un mensaje suena el tono de notificación predeterminado en el teléfono. He tratado de borrar cache, datos aplicación y forzar detención y continua. Es mas, he instalado el Google Mensseger y no envía ni recibe SMS (establecido como aplicación para SMS). 



  • Buenas tardes,


    Gracias por el aviso @{mtarrago}. Revisamos este aspecto.

    Un saludo,



  • Hola a todos, llevo solo unos días con el telefono y no le veo demasiados bugs, después de la primera OTA de actualización solo he tenido problemas con PERISCOPE ya que sale BORROSO aun estando en 4G y la BRUJULA y google maps, no se vuelve loco como lo que han reportado otros usuarios pero es como si el telefono estuviera al reves, a veces indica la derecha y es la izquierda y en lugar de avanzar hacia arriba abanza hacia abajo.
    Y el detalle que me pone de los nervios, una vez que desactivas datos móviles desde ajustes para usar sólo la Wifi, quitas la wifi cuando sales activas datos y no hay forma que entren, solo tienes llamadas a menos que reinicies el teléfono y entonces entran al instante.



  • Hola. Desde hace varios días he observado que la función  "control por doble toque" para despertar la pantalla no funciona correctamente, incluso con la funda Dual Case se repite el error (al levantar la tapa desde la pantalla, no despierta esta). Cada vez que se reinicia el terminal se repite el bug, solucionándolo en Ajustes-Pantalla- Control por doble toque, Desactivándolo y volviendo a activar esta función. Saludos.



  • Pues después de haber tenido varios modelos de BQ y algún que otro que he regalado, el M5.5 de 3 gb de Ram es el único del que tengo mala experiencia y sensación de haber hecho un gasto insatisfactorio, tenía una buena expectativa con la batería de 3.500 ?? ..... que no se ha cumplido porque me da unas 22 horas. En todos los terminales he tenido los mismos programa ofimaticos, sin juegos instalados, sobre 2 o 3 llamadas al día leer alrededor de entre 5 a 15 Correos y enviar dos o tres como mucho. Datos por wifi principalmente y cuatro bromas por mensajería alguna de ellas de 1 o 2 minutos de vídeo y esos modelos anteriores los recargaba cada dos días. El M5.5 se apaga solo en ocasiones sobre la mesa, el doble toque para encender va y viene, las aplicaciones van a trompicones y para nada fluido en muchas ocasiones, la sd Externa no se para que la ponen porque no se puede escribir/guardar directamente desde las aplicaciones (solo copiar y pegar) vamos un trabajito. Me había autoconvencido de soportar el tamaño y peso del M5.5 a cambio de mayor pantalla y batería de igual o más duración y sobretodo por seguir apoyando un proyecto Español que genera beneficios para la Península. Si a eso le sumo que tuve que buscar inmediatamente en el ECI (por motivos obvios) un cargador apropiado pero horroroso de tamaño y forma y molesto por un led que ilumina mis sueños aunque parece que cumple su objetivo y lo carga en cerca de 2,5 horas a 2,1A (energy System era el único que tenían y me lo llevaba o no cargaba la batería, ESTO NO ES ACHACABLE A BQ AUNQUE SÍ OCASIONE ESTAS SITUACIONES POR NO DISTRIBUIR BQ APARTE UN CARGADOR DE LOS DE ANTES EN LA TIENDA) sigo sumando con que el cable parece fabricado de tan alta calidad que cuesta enrollarlo para llevarlo en un bolsillo -hay que tener cuidado no se desenrolle de pronto porque se pone tieso-.
    De todo o casi todo he recibido consejos por parte del servicio de soporte, lo he restablecido a valores de fábrica en dos ocasiones y si acaso ha empeorado o a mí me lo parece -creo que ya le he cogido tirria al M5.5 3 gb ram-
    Esperare solo unos días a ver si hay alguna actualización y si no tendré que cambiar de móvil por motivos de que no me sirve para trabajar, aunque por ahora estoy entretenido con el tratando de entenderlo, más que nada porque me niego a reconocer que puedo perder los 314 euros, incluido cargador precioso.
    Saludos



  • Continuando con el tema, si se sabía que Lollipop exigía más batería como se comentan en los foros, Bq debería haber esperado a alguna actualización de este sistema en el que se hubiese corregido y mejorado el consumo. Porque como ya sabemos una de las mayores demandas sino la mayor es alargar la vida de la batería.


  •