Oficial TWRP 3.0.2-1 y Root [04/06/2016]



  • Oficial TWRP 3.0.2-1 Aquaris M5.5


    Aquí os traigo el TWRP y un método fiable de rooteo.


    Primero de todo debo decir que no poseo este terminal por lo tanto las pruebas las han realizado @tvcastro y @Jokerunited .


    Antes de continuar te recomiendo que leas: http://www.mibqyyo.com/comunid...


    Instrucciones:


    -Instalar los drivers usb: Drivers ADB Qualcomm
    -Conectar el móvil al ordenador.-Descargar el zip de abajo.-Entrar en el recovery con el teléfono apagado Vol+ y Power a continuación seleccionar reboot to bootloader.-Descomprimirlo, mantener el boton Vol+ y ejecutar el archivo Install-TWRP.bat.-Si todo salio bien veréis un logo azul con las letras TEAMWIN.
    -Para entrar en el recovery con el teléfono apagado Vol+ y Power.


    Descarga:
    https://s.basketbuild.com/file...


    Instrucciones para volver al recovery stock:
    Si ya tienes los driver usb saltarse los dos primeros puntos.
    -Instalar los drivers usb: Drivers ADB Qualcomm-Conectar el móvil al ordenador.-Descargar el zip de abajo.-Entrar en el recovery con el teléfono apagado Vol+ y Power a continuación seleccionar reboot to bootloader.-Descomprimirlo y ejecutar el archivo Install-Stock.bat.-Listo y si queréis volver a instalar el TWRP debéis volver a realizar el proceso de arriba(si seguís siendo root  podéis usar la app Flashify de la playstore para flashear el TWRP de nuevo).
    Descarga:https://s.basketbuild.com/devs... (A partir del 1.1.1)

     
    Root:
    Debeis flashear este zip en el recovery:
    https://github.com/topjohnwu/M...



    Pagina oficial:
    http://twrp.me/bq/bqaquarism55...


    Fuentes:
    https://github.com/TeamWin/and...


    Créditos: 
    @tvcastro y @Jokerunited por hacer de betatesters.



  • Probado en el M5.5 y funciona.



  • Fantástico, muchas gracias por el trabajo a todos 😉 .


  • MVP

    Buen trabajo a todos 🙂

    Saludos



  • Pues yo lo he intentado en varias ocasiones y no fui capaz. Conecto el móvil en modo FB, la aplicación lo reconoce, dice que envía los archivos, pone todo ok pero no sale nada de TEAMWIN y cuando reinicio el recovery sigue siendo el stock.

    Algo hago mal. Pero no identifico qué...



  • yo cuando enciendo el movil con (Vol- y Power) me sale la siguiente pantalla.




  • yo cuando enciendo el movil con (Vol- y Power) me sale la siguiente pantalla.



    Actualice los pasos esta mañana.


  • MVP

    Es normal que te salga esa pantalla en el M5.5. Entra en el recovery que viene de serie y después selecciona reboot to bootloader. (está en las instrucciones que ha puesto @{Kratos} )



  • mimecar dijo:
    Es normal que te salga esa pantalla en el M5.5. Entra en el recovery que viene de serie y después selecciona reboot to bootloader. (está en las instrucciones que ha puesto @{Kratos} )
    si asi lo hice pero ejecuto el .bat y hace como si lo ha enviado muy rapido pero no lo instala


  • Eso me pasa a mí.... Parece que envía muy rápido pero no manda nada ni cambia nada



  • susox1234 dijo:
    Eso me pasa a mí.... Parece que envía muy rápido pero no manda nada ni cambia nada
    Bueno lo que hace al final no es reiniciar si no apagar. Lo que tienes que hacer cuando se quede en negro la pantalla es VOL+ POWER hasta que te salga el TWRP. Yo lo he hecho asi y ya lo tengo instalao y eso que lo he hecho en linux 😉


  • En mi caso no apaga, reinicia. Pero sin provocar cambios en el recovery. La aplicación en Windows dice que todo ok pero no hace nada.



  • susox1234 dijo:
    En mi caso no apaga, reinicia. Pero sin provocar cambios en el recovery. La aplicación en Windows dice que todo ok pero no hace nada.
    antes de que reinicie debes tener VOL+ pulsado y no soltarlo hasta que te entre en el twrp


  • Finalmente lo conseguí. El fallo estaba en no mantener el Vol+ tras el reinicio. Gracias Sambler.



  • susox1234 dijo:
    Finalmente lo conseguí. El fallo estaba en no mantener el Vol+ tras el reinicio. Gracias Sambler.
    Es justamente lo que me pasaba a mi tb 😉


  • Funciona perfectamente. Muchas gracias

    Respecto al backup que ay que hacer para no perder las OTA's. ¿Es Solo la particion System Image la que hay que hacer un backup, o tambien la de System (a secas)?



  • Funciona perfectamente. Muchas gracias
    Respecto al backup que ay que hacer para no perder las OTA's. ¿Es Solo la particion System Image la que hay que hacer un backup, o tambien la de System (a secas)?

    Solo system_image.



  • - Añadido soporte oficial.



  • Por dejar información yo tenía el twrp y me actualizo por OTA sin hacer nada, sin backup de system image ni nada, eso sí tras la OTA tuve que reflashear y rerootear.

    Un saludo.



  • a ver compañerosno me considero un fenomeno , pero tonto, tampoco. ya he rooteado otros moviles y con este  ,no puedo, sigo los pasos y nada.

    primero, tengo w10, segundo, instalo los drivers de qualcom y el final me dice failed, , pero se borra enseguida y parece que bien, enchufo el movil, en modo fastboot , y nada, en modo normal, nada y en modo recoveri, nada, no instala los drivers, de hecho , sale en dispositivos M 5.5, y no se si deberia salir algo de qualcom. y si miro , falta un driver, y si le doy la ubicacion de donde los ha instalado, tampoco los reconoce.
    si abro el bat, sale waiting device. y hasta aqui mi routeo.
    no queda muy claro , si hay que desconectar o no entre fasboot y recovery , o yo soy un poco tonto.
    y ya he reiniciado , etc etc.
    Ideas?