La batería no carga al 100% y se gasta rápido



  • Tebgo un bq aquaris 5 HD y desde hace unos días, noté que la batería se acabab muy rápidamente. Tenía que cargarlo constantemente. Además, cuando lo ponía a cargar en 2 horas cargaba un 10% por ejemplo y cuando desenchufaba tenía mebos bateria. A lo mejor se quedaba en un 55% y luego tenía un 40% al desenchufar. También me ha pasado qur al apagar tenía otro % de batería. Lzo dejé cargando apagado y también se estancó en el 5%. He leído en un post que hicisteis que había que hacer wide data. También lo hice y también lo puse modo de fábrica y dejé la batería fuera un rato. Ya no sé qué hacer...



  • Os puedo enviar una captura de pantalla del gráfico de la batería si queréis...



  • Hola, si, hazlo y se verá todo mejor, aunque lo has explicado todo muy bien 😉 .



  • Hola, si, hazlo y se verá todo mejor, aunque lo has explicado todo muy bien 😉 .

    Desde el móvil creo que no puedo, veré si desde el pc sí



  • Perfecto, en standby 😉 .



  • Sigue sin ir, ahora mismo llevo 5 horas para cargarlo. Ha argado hasta el 40%, lo he desenchufado, ponia 35%, lo he apagado, quitado la bateria y vuelto a poner... 4%. Durante la semana cargó hasta el 100% un dia, el resto lo máximo 70%.

    Qué puedo hacer?



  • Llevo desde las 12 del medio dia cargando.... 16%



  • Algunas veces me cargó al 100% y otras se me quedó al 27% o al 35%... Tengo que desenchufarlo y volver a enchufar el conector usb varias veces para que cargue. Aunque ahora llevo desde ésta mañana para que cargue i nada, sigue en el 18% (tras estar toda la noche enchufado)...


  • MVP

    Hola 

    ¿Tienes opción de probar con otro cargador y cable?

    Saludos



  • EL cable usb original se estropeó i fui a una tienda a comprar uno y me dijeron que éste era compatible, El cargador que va a la corriente es el original.


  • MVP

    Pues tiene pinta de ser cosa del cable. ¿El original se rompió o simplemente dejó de funcionar? Sí no es por mal uso deberías consultar con soporte para que evalúen si entra en garantía.

    Por otra parte ¿Te ha funcionado correctamente alguna vez ese cable que compraste?
    Te recomiendo que uses la aplicación Ampere para verificar la intensidad de carga que recibe el móvil, debería de oscilar entre 500 mA y 750 mA, quizá algo más. Sí se mantiene estable muy por debajo de 500 mA lo más seguro es que cable y/o cargador tengan algún problema o no sean apropiados.

    Saludos



  • willyfog dijo:
    Pues tiene pinta de ser cosa del cable. ¿El original se rompió o simplemente dejó de funcionar? Sí no es por mal uso deberías consultar con soporte para que evalúen si entra en garantía.
    Por otra parte ¿Te ha funcionado correctamente alguna vez ese cable que compraste?
    Te recomiendo que uses la aplicación Ampere para verificar la intensidad de carga que recibe el móvil, debería de oscilar entre 500 mA y 750 mA, quizá algo más. Sí se mantiene estable muy por debajo de 500 mA lo más seguro es que cable y/o cargador tengan algún problema o no sean apropiados.

    Saludos

    Me he bajado la aplicación Ampere. Ponía calculando y luego el numero que pone entre el minimo y maximo poner 10-30-40 hasta el 60. Varía cuando aprieto el cable y cuando no. Voy a probar otros cables.


  • pepita_1 dijo:
    willyfog dijo:
    Pues tiene pinta de ser cosa del cable. ¿El original se rompió o simplemente dejó de funcionar? Sí no es por mal uso deberías consultar con soporte para que evalúen si entra en garantía.
    Por otra parte ¿Te ha funcionado correctamente alguna vez ese cable que compraste?
    Te recomiendo que uses la aplicación Ampere para verificar la intensidad de carga que recibe el móvil, debería de oscilar entre 500 mA y 750 mA, quizá algo más. Sí se mantiene estable muy por debajo de 500 mA lo más seguro es que cable y/o cargador tengan algún problema o no sean apropiados.

    Saludos

    Me he bajado la aplicación Ampere. Ponía calculando y luego el numero que pone entre el minimo y maximo poner 10-30-40 hasta el 60. Varía cuando aprieto el cable y cuando no. Voy a probar otros cables.

    He puesto otro cable bq y me llega a 450 mA., sabéis dónde puedo comprar un cable bq oficial? El que me compré era del FNAC (pensando que como ellos venden bq bajo otro nombre, tendrían accesorios bq oficial)y me dieron uno "compatible" pero ya te digo, lo máximo 50 o 60.

  • MVP

    Puedes ir a una tienda con el cargador y el teléfono y pedirles que te dejen probar el cable con Ampere. En las tiendas de informática seguro que tienen y no creo que tengan problema en dejarte probarlo.

    Para estos casos tren en cuenta que a mayor longitud de cable, mayor pérdida; y a menor sección (grosor de los hilos del cable) también mayor pérdida.
    Espero que puedas encontrar un cable apropiado 😉
    Si tienes dificultades siempre puedes intentar contactar con soporte.

    Saludos



  • Tras todo el día a menos del 20%, por la noche conseguí cargalo ya que mágicamente el cable que compré (aquel que no daba más de 50 mA) pasó a dar entre 700-800 mA... Esto es normal?


  • MVP

    Puede que tengas un mal contacto en alguno de los puntos de unión o que el cargador tenga algo. Prueba a mover suavemente en ambos puntos de unión a ver si detectas donde está el problema.
    Saludos