Desactivar depuracion usb



  • Hola, hace unos dias llevé a cabo un hard reset en el movil y salió todo perfecto hasta el punto de que me estoy planteando ni actualizar a 5.1 cuando salga.
    El caso es que cada vez que me conecto al pc para pasar arcvhivos, me sale otra vez lo de depuracion usb y aunque lo quite, vuelven a activarse las Opciones de desarrollador y la de depuracion de usb. Da igual lo que haga, no consigo quitarlo. ¿Teneis idea de como lo puedo  hacer??



  • Hola, está reportada dicha incidencia para su estudio y posterior solución.



  • A mi me pasó lo mismo...no se como quitarlo... No molesta pero si se pudiera quitar mejor.. esperó que lo arreglen pronto



  • Vaya, mira que he rebuscado y no ha habido forma. Ya me estaba volviendo loco.
    El caso es que si está activo lo de Opciones de desarrollo, conlleva que TODO esté funcionando, no? ¿O las configuraciones que vienen por defecto son las que ya funcionan de habitual en el Sistema operativo?
    Ademas, cada vez que conecto al pc, me sigue saliendo "conectado como instalador" en vez de "como reproductor multimedia" aunque previamente lo haya seleccionado por defecrto. Vaya cosa rara.



  • Leyendo he visto que a lis s5 les pasa lo mismo y que se solucina borrando los ajustes desde Aplicaciones/todas y que no borra nada importante. ¿Lo probó alguien?



  • Leyendo he visto que a lis s5 les pasa lo mismo y que se solucina borrando los ajustes desde Aplicaciones/todas y que no borra nada importante. ¿Lo probó alguien?
    Me cito, efectivamente se soluciona haciéndolo. A otra cosa, mariposa.


  • Si lo conectas y te sale el aviso, ves a opciones de desarrollo y desmarca la depuracion usb, y pasas los archivos que quieras, y cuando termines, no lo desenchufes directamente, marca la conexion usb como solo carga, y desenchufas, la proxima vez que conectes por usb, no te saldran las opciones de desarrollo lo conectaras en solo carga, entonces lo pones en multimedia y no te saldran las opciones de desarrollo.



  • jacopaco dijo:
    Leyendo he visto que a lis s5 les pasa lo mismo y que se solucina borrando los ajustes desde Aplicaciones/todas y que no borra nada importante. ¿Lo probó alguien?
    Me cito, efectivamente se soluciona haciéndolo. A otra cosa, mariposa.

    He probado con lo que dices, pero al reiniciar el dispositivo me vuelve a ocurrir.

    A ti al reiniciar no te ocurre?


  • Cierto Juanxo, la verdad es que no sale pero si que estan activas ya que si conectas el pc,vuevamente te dice que estas conectado como desarrollador y modo depuracion usb. De modo que lo unico que se consigue es que oculte la opcion de opciones de desarrollador de los ajustes pero siguen estando ahí. error estúpido. Pero tampoco creo que tenga una dificil solucion, no? Pregunto a los sabios de BQ, claro.



  • jacopaco dijo:
    Cierto Juanxo, la verdad es que no sale pero si que estan activas ya que si conectas el pc,vuevamente te dice que estas conectado como desarrollador y modo depuracion usb. De modo que lo unico que se consigue es que oculte la opcion de opciones de desarrollador de los ajustes pero siguen estando ahí. Vaya putada y error estúpido. Pero tampoco creo que tenga una dificil solucion, no? Pregunto a los sabios de BQ, claro.
    Yo he abierto varios temas en varios foros, en este foro abrí dos temas y solo me contestaron en uno y me dijeron lo mismo que a ti, que es un error reportado, en otro foro me dijeron lo mismo, y en los de mas nadie contesto, a si que solo nos queda esperar a una nueva actualización y esperemos que lo solucionen.
    Lo que no entiendo es que pase en algunos terminales y en otros no, yo he tenido dos (los dos de movistar) y en los dos pasa.
    Mi hermano tiene uno que le compro por Yoigo y a él no le pasa.
    Yo he probado con una ROM cocinada y no pasa.

    Salu2!!


  • Juanxo, sigues con la cocinada o has vuelto a la ofcicial??



  • Si lo conectas y te sale el aviso, ves a opciones de desarrollo y desmarca la depuracion usb, y pasas los archivos que quieras, y cuando termines, no lo desenchufes directamente, marca la conexion usb como solo carga, y desenchufas, la proxima vez que conectes por usb, no te saldran las opciones de desarrollo lo conectaras en solo carga, entonces lo pones en multimedia y no te saldran las opciones de desarrollo.
    Esto no lo habia visto. Lo pruebo y te digo.


  • jacopaco dijo:
    Juanxo, sigues con la cocinada o has vuelto a la ofcicial??
    He vuelto a la oficial por un fallo que lo mismo es un poco tonto jejeje (se apagaba la linterna con la pantalla bloqueada)
    A un que la verdad estaba muy a gusto con la cocinada, si quieres te paso el link.
    Esta basada en Android 5.1.1


  • jacopaco dijo:
    Si lo conectas y te sale el aviso, ves a opciones de desarrollo y desmarca la depuracion usb, y pasas los archivos que quieras, y cuando termines, no lo desenchufes directamente, marca la conexion usb como solo carga, y desenchufas, la proxima vez que conectes por usb, no te saldran las opciones de desarrollo lo conectaras en solo carga, entonces lo pones en multimedia y no te saldran las opciones de desarrollo.
    Esto no lo habia visto. Lo pruebo y te digo.
    SI desactivas la depuración USB y activas el almacenamiento multimedia, da igual las veces que conectes o desconectes del pc que no se des-configura, el problema esta cuando reinicias, lo que comentas @{microvoltio} en cuanto reinicias pasa lo mismo


  • Claro hay que dejarlo en solo carga



  • Ah, entonces estamos en las mismas. El problema viene al reiniciar.
    Juanxo, meter una cocinada es el mismo proceso que hacer un hard reset??



  • jacopaco dijo:
    Ah, entonces estamos en las mismas. El problema viene al reiniciar.
    Juanxo, meter una cocinada es el mismo proceso que hacer un hard reset??
    Si, es básicamente hacer un hard reset, en este caso tienes que cambiar el recovery, que siguiendo los tutoriales es muy sencillo, te lo paso por privado y lo echas un vistazo.

    Salu2!!


  • ok, gracias



  • Lo he estado mirando juanxo, pero entre que parece un poco "liante", lo de perder la garantia y encima que la radio segun dicen no va bien, me quedo como estoy. Que el aparato no tiene mas que una semana y tampoco estoy tan descontento como para jugarme un brickeo.
    O:-)
    Esperemos que los de Bq se pongan las pilas y solucionen este error (y otros) con la proxima actualizacion.
    Saludos!! (de administrador, je je)



  • Si no lo has echo nunca es lógico que parezca un lio, pero tienes razón antes de arriesgarte y estropear algo es mejor quedarse como esta, ademas no creo que tarden mucho en sacar una actualización solucionando el fallo o eso espero jejeje