¿resetear valores de audio (modo ingeniero) es posible? (Solucionado)



  • Hola, quería saber si se puede resetear los valores de audio del Modo Ingeniero.

    Notaba el audio de llamadas bajo y encontré tutoriales para subirlo. El resultado ha sido desastroso, ahora no se oye casi nada. Creo que el problema viene derivado de que no me deja seleccionar los diferentes "Level", así que a saber lo que he cambiado en realidad.

    El caso es si puedo revertir esto a como estaba, tendría que restaurar todos los valores de fábrica o hay alguna solución.

    Muchas gracias de antemano.


  • MVP

    Me parece que no se pueden resetear. Si no los apuntaste antes de empezar con los cambios puedes poner valores aproximados o recuperar los valores originales restaurando la configuración de fábrica. En el caso de que se mantengan los valores que has modificado tendrás que hacer un Hard Reset.



  • Hola, gracias por contestar ante todo.

    La cuestión es que, por el tema que digo de que no me deja escoger los diferentes niveles de audio, sospecho que una vez cambiado da igual que ponga 0 que 140 que 160; es como si me hubiera puesto el mínimo de audio, así en general. Así que lo de volverlo a poner bien metiendo valores, no parece posible. Aparte, no había nada que apuntar, el valor que salía por defecto era 0 y tras los cambios sigue apariendo 0...

    En fin doy por hecho que me tocará hacer algún procedimiento de los citados, veremos si hay suerte.



  • Bueno por si a alguien más le pasa decir que nada, al final restaurar valores de fábrica fue suficiente.



  • Buenos días,


    Viendo que la incidencia se encuentra resuelta, con tu permiso damos por solucionado y cerramos. Nos alegramos de que lo tengas solucionado.

    Saludos,



  • Tengo el mismo problema y tampoco sé qué hacer