Logo bq curie me falla



  • Hola me he comprado la bq curie ya me he descargado la ultima actualización para que cargue apaga y va genial pero cuando la enciendo y empieza a cargar sale el muñeco androi y la muñeca abajo pone bq curie pues bien a mi tablet casi la mitad del dibujo(muñeco andoi y muñeca) y donde pone bq curie se me borra o se salen rayas le ha pasado a alguien mas, solamente tiene tres dias puede ser a raíz de la actualización



  • Buenas, cuando este encendida vete a Ajustes - Copia de seguridad y dale a restablecer a datos de fábrica se iniciará como si la hubieras recién sacada de la caja, dime si te vuelve a suceder.

    Un saludo



  • A mi me paso lo mismo añoche. Había estado instalando aplicaciones.
    La volví a apagar y encender y ya no lo hizo.
    Lo iré observando, porque me quedé un poco sorprendido (por decirlo de alguna manera). :?



  • Decidme si tenéis en Ajustes - Desarrollo, activada la opción de Forzar GPU.

    Un saludo



  • Sí. Lo tengo activado.
    La he apagado y encendido dos veces y no lo ha vuelto a hacer.
    Pienso que se debió a la instalación de apps.



  • Lo más seguro, si halláis la aplicación causante, decidlo para que la gente no tenga el mismo problema.

    Un saludo



  • ya lo habia pensado por que solo la he cogido 3 dias desde que la compre, y el primero no me hizo nada, al actualizarla empezo a fallar voy a restablecerla haber si se le quita, de todas formas si no lo hace tendre que actualizarla para el tema de la carga de la bateria espero que no lo siga haciendo, si lo hiciera seria problema de la actualización



  • ya la he restablecido de fabrica y lo ha vuelto a hacer, todavia esta en los quince dias de prueba que hago, mi temor es que valla a mas, solo lo hace el el logo del principio luego va genial.



  • se ha restablecido de fabrica pero la actualización se queda no se borra, creia que se quedaba tal cual la compre



  • en opciones de desarrollo no tengo activada la opcion de forzar aceleracion GPU para dibujos en 2 D la he activado haber que pasa



  • El restaurar datos te la deja como de fábrica, pero eso quiere decir que te la deja sin nada externo, solo con el firmware que tengas instalado y las aplicaciones de serie que vengan con la tablet, te borra los datos, claves, cuentas y todo lo que sea ajeno a la tablet.

    Un saludo



  • bueno le activado lo de forzar CPU haber si no lo hace, solo falla cuando la enciendes por primera vez o las primeras veces luego ya no falla, si lo siguiera haciendo haber de que puede ser, es muy raro, por que cuando ya se calienta no lo hace y solo lo hace en el logo, luego cuando la tablet arranca ya no falla de nada, muchas gracias por tu ayuda ya te contare si lo vuelve a hacer.



  • Lo de forzar la GPU lo decía, porque es recomendable no tenerlo activado ya que fuerza a la tablet a utilizar la GPU para todo y hay programas o juegos que eso le ayuda pero otros fallan, si la tablet necesita la GPU la activa ella sola.

    Un saludo



  • Hola. Primero de todo decir que estoy muy contento con la tablet bq curie. Le hemos regalado una a mi hermana para reyes y yo me he comprado otra aunque la recogeré la próxima semana. Por lo tanto la que he probado es la de mi hermana y la verdad os felicito, me a encantado. La calidad de la pantalla es excelente, la navegacion por internet es muy fluida, al igual que al habrir aplicaciones o jugar,ver películas, ect. El diseño me parece muy logrado, tanto por su delgaded como los materiales. Por otro lado,deciros que os tomais muy enserio el hecho de dar un buen soporte a los clientes y la verdad me parece genial. Espero que nunca cambies esa actitud por muy alto que lleguéis, que seguro lo conseguiréis si seguís así. la única pega que he encontrado es el tema del logo, al principio no ocurria pero nose si es por haber instalado la actualizacion que pusisteis o porque, pero el logo sale con rallitas,como si parpadeara. La tablet va perfecta, pero la verdad con lo bonito que es logo y lo genial que va la tablet es una pena ese pequeño fallo. nose si a estas alturas se sabe cual es la solución para que no suceda lo del logo, si es asi decirmelo, y sino decirme si teneis pensado en bq investigar que es lo que puede ocasionarlo, aunque sea un problema que no afecte al rendimiento del tablet, creo que queda feo y no da buenas sensaciones el hecho de ver ese fallo. A parte de eso tengo un par de dudas con la batería. ¿ se puede usar la tablet mientras se carga la bateria y luego ya desconectarla de la red y seguir usandola,o es mejor para el estado de la bateria el cargarla apagada? ¿ más o menos cuantas horas es recomendable cargar la bateria cuando ya casi esta descargada? espero vuestra respuesta, saludos!



  • Lo mas recomendable es cargarla apagada, se puede usar cargando pero se reduce la vida util de la bateria, esto no quita que cuando lo necesites la puedas usar en esas condiciones. El tiempo de carga puede variar en cada tablet pero lo normal es que estando la bateria casi agotada tarde unas seis horas en cargarla completa, eso si, sin estar usandola y cargando con el cargador de red.

    Slds,

    Enviado desde mi bq Edison 3G usando Tapatalk 2



  • Haber si la gente se anima a escribir y nos dice si su bq curie también le falla el logo para ver si son fallo de algunas, Juanjo cuando tengas la tuya nos cuentas



  • Pues a mi no me ha vuelto a fallar. La apago por la noche y la enciendo por la mañana.
    Lo unico que he observado es que, en pleno funcionamiento, alguna vez han salido como interferencias en la pantalla, como rayas horizontales muy finas. Lo tengo en observación a ver si pasa siempre en alguna circunstancia concreta o es aleatorio.
    Saludos.



  • Pues la mía si lo hace siempre que la enciendo por primera vez, luego va perfecta y eso de las rallitas la mía hasta ahora no ha hecho por lo demás va perfecta gracias



  • Buenas a todos , yo tambien tengo una curie adquirida para reyes , pero he estado trasteando con ella un poco , y a mi tambien me pasa el tema del logo , pero solo se ve en el pelo de curie , es decir , me hace rayitas en la zona marron de la pantalla de inicio, y la verdad me mosquea bastante pq me da que pensar que pueda ser un principio de fallo de la gpu , a ver si algun admin nos saca de dudas , yo poco a poco entre esto y lo de la rejilla en los colores blancos estoy un poco mosca , bueno a ver si alguien arroja un poco de luz sobre el asunto .
    Un saludo y felices fiestas a todos. :)



  • [quote="manuel74"]Haber si la gente se anima a escribir y nos dice si su bq curie también le falla el logo para ver si son fallo de algunas, Juanjo cuando tengas la tuya nos cuentas[/quote]

    hola. si sería buena idea que los demas usuarios de la bq curie dijeran si les pasa lo mismo con el logo de android (les sale el logo como con rallitas al encender la tablet). Detodos modos yo creo que puede ser una cosa del sistema android y no de la tablet. sea como sea sería bueno saber que lo causa, porque aunque parece que no afecta al funcionamiento del tablet, normal no esque sea. si alguna persona le pasa en otras tablets de otras marcas lo podría comentar, entonces seguramente será debido a android. ok Manuel, cuando tenga mi tablet ya os contare, saludos a todos!