Líneas verticales en la pantalla



  • [quote="RATA"]Otra opción que se me ocurre y he leído es cargarla en suspensión, ¿alguien ha probado?[/quote]
    Tiene un poco de logica ya que parece ser un fallo de sobretension y al estar realmente encendida supongo que costara mas que le entre mas voltaje,(a la vez,va consumiendo), creo que ese metodo puede ser factible,,,,otra cosa es que haya algun motivo no recomendado por cargarla encendida,personalmente creo que no deberia dar ningun problema,de hecho la pascal 2 se cargaba asi y no creo que estas tablets sean tan diferentes.



  • Hoy estoy cargando la tablet 4 hrs. y al ver cómo va la carga y sobretodo si aparecen las rayas compruebo dos cosas:
    1.- 4 hrs. no son suficientes para una carga completa porque sigue cargando.
    2.- 4 hrs. y siguen apareciendo las rayas verticales.
    La siguiente prueba será cargarla en suspensión, cosa que no me parece muy adecuado, pero si con ello desaparecen las rayas...
    Me da a mi en la nariz que mi tablet ha salido con un problema.
    El hard reset me da cosa porque con un reset "normal" no arreglé nada y estuve más de 15 min. para que se conectase al Wifi después. Si la cosa sigue así me parece que me quedaré un par de semanas sin tablet porque va directa al SAT.
    Por favor, invoco a los afectados por el problema de las rayas verticales para ver qué han hecho: ¿mandaron al SAT? ¿con qué resultado? ¿reparación, sustitución? ¿hicieron hard reset? ¿qué tal les fue? ¿la dejaron tal cual?
    Es que con toda la ristra de pegas que leo casi todos los días me siento hasta un afortunado porque mi pega se "desvanece" solita. Hay un dicho que dice: "mal de muchos consuelo de tontos"



  • Vale, y ahora viene ya cuando la matan... a pesar de que el indicador de carga (la pila) muestra que sigue cargando (se va llenando y no queda llena) desconecto el cargador y enciendo el tablet para ver cuanto indica la batería y resulta que marca 100% :shock:
    No entiendo cómo sigue cargando según el indicador de carga si ya ha llegado al 100% de carga (4 horas y media exactas, el tablet estaba descargado antes)
    Agradecería alguna aclaración. Me surje una duda (bueno, unas cuantas) y es ¿cuanto tiempo mínimo se requiere de carga si se parte de un % inferior al 5%? ¿Hay algún problema en cargar en suspensión? ¿requiere mucho más tiempo de carga si se hace en suspensión?
    Apago el tablet y mañana por la mañana lo encenderé, si persisten las rayas me parece que va al SAT cuando al crío se le pase la novedad.
    Bona nit.



  • En mi caso tardaba 4 horas mas o menos en cargar completa,(estando completamente vacia),pensaba que al ser el mismo modelo era igual en tiempo de carga,no se si ese fallo de carga se solucione con una calibracion,a mi se me quitaba alas pocas horas de desenchufarla de la corriente(sin usarla),seguramente mañana ya no te apareceran,espero que soluciones pronto tu problema.

    Saludos.



  • Hola, después de una noche dando vueltas en la cama, empapado en sudores fríos ansioso del amanecer para ver si se habían desvanecido las rayas reporto al foro :lol:
    Las líneas efectívamente no aparecen, por tanto de momento el SAT tiene un trabajo menos que hacer. La tablet ha marcado un 99%, igual que si la enciendo tras 7-8 hrs. de carga, así que intentaré no llegar a las 5 hrs. pues con eso basta.
    Como el problema es visible en principio sólo cuando se enciende inmediatamente el dispositivo me quedo tranquilo. La verdad es que así lo pensaba, pero fue mi mujer quien me dijo el otro día que a la tablet se le veían las dichosas líneas a las muchas horas de desconectarle el cargador, yo no la miré, así que no puedo asegurar de primera mano que realmente sea así aunque en ese momento di crédito al reporte conyugal.
    En resumen, que la dejo como está mientras siga así, sólo me queda la duda de porqué narices el icono de la batería sigue cargando aunque ya haya llegado al 100% de carga.
    Slds.



  • pues seguro se trata de un fallo de software, esperemos que con la actualización a jb se solucione todo, seguro que todos los fallos que estamos informando lo repararan con el nuevo firmware y con jb



  • El icono de la batería sigue cargando aun cuando ha llegado al tope, porque la batería se gasta, la uses o no, el simple hecho de tener la pantalla encendida es un gasto y aunque no la uses, si dejas una batería, no esta, sino cualquiera cargada y apagada, cuando la enciendas al cabo de tres horas verás que no está a tope cargada.

    Un saludo



  • Peterico, con esto que dices me dejas más perplejo todavía. Yo cuando he cargado 7-8 hrs. la tablet, cuando le das al boton de inicio para ver si está cargada, el icono de la batería [b]permanecía sin llenarse, o sea, quieto[/b]. Si fuese como tú dices siempre estaría llenandose ¿no? porque según tu aporte la batería siempre está consumiendose... pero yo la cargo apagada e insisto, tras 7-8 hrs. el icono está lleno y estable, mientras que a las 4 horas y media el icono seguía "llenandose" aunque la tablet indicaba cargada al 100%
    Agradezco muchísimo las aportaciones, pero hombre, o no me he explicado bien o me estás dando una respuesta que me recuerda a la que me dió soporte al teléfono cuando me dijeron que el contador del tiempo de la batería se resetea a cero cada vez que arrancas el tablet. No me aclara nada.
    Vamos a ver, cuando la batería se ha cargado el icono ¿para o sigue llenandose?



  • Si lo miras está parada, pero si le aplicas un voltímetro o medidor de corriente, verás que sigue cargando, a nivel ínfimo pero carga, es por lo que dije eso y eso no se ve en el icono ya que la carga es como dije es mínima.

    Si el icono seguía llenándose aunque pusiera cargada es porqué la tablet ha detectado que aún no está cargada del todo.

    Para eso están las calibraciones, para ajustar el nivel de carga y adecuarlo con el que se ve en pantalla.

    Un saludo



  • Con mi Maxwell ocurrió una vez. Fue cuando la carga se agotou por completo. Luego, cuando me puse la carga, me di cuenta de las rayas. Incluso se retiró la película, pero las rayas eran incluso en la pantalla. Me dieron un gran susto, pero después de unas horas desaparecido las rayas. Sin embargo, nunca volvió a suceder, pero creo BQ debe tratar de reproducir el problema.



  • Buenas noches.

    Hoy le he hecho mi primera carga a mi Lite (unas 6 horas, batería con todas las rayitas verdes quietas, tablet apagada toda la carga y al encenderla pone 100%) en este momento mi sorpresa... rayas finitas verticales... qué hago?? Madre mía, que es mi segundo día con ella... a parte de eso, también le ha aparecido un "tembleque" en la pantalla de inicio...

    Decidme que puedo hacer, no sé muy bien cómo quitar ambas cosas... :(



  • Buenas

    Vete a Ajustes - Copia de seguridad y dale a restablecer a datos de fábrica, mira si se ha arreglado, si no ponte en contacto con soporte:

    http://www.bqreaders.com/soporte-tecnico.html

    Un saludo



  • [quote="Str"]Buenas noches.

    Hoy le he hecho mi primera carga a mi Lite (unas 6 horas, batería con todas las rayitas verdes quietas, tablet apagada toda la carga y al encenderla pone 100%) en este momento mi sorpresa... rayas finitas verticales... qué hago?? Madre mía, que es mi segundo día con ella... a parte de eso, también le ha aparecido un "tembleque" en la pantalla de inicio...

    Decidme que puedo hacer, no sé muy bien cómo quitar ambas cosas... :([/quote]
    Bienvenido al club de las rayas :mrgreen: bueno, si te pasa como a mí, lo más seguro es que las veas cuando retiras la tablet del cargador y la enciendes inmediatamente o al poco rato, y además, si lo haces así se te irán desvaneciendo poco a poco en unos minutos. La verdad es que te asustas porque son muuuuy visibles y denotan una pega, pero depende de lo exigente o maniático que sea cada uno. Yo estoy ahí, ahí de enviarla o no al SAT, como no suelo cargar y encender enseguida no me pasa casi nunca, pero cada uno es un mundo. Lo que más me tira para atrás de enviarla es que me la cambien por otra que tenga otra pega distinta porque la mía a parte de las rayitas va bien.
    Mi humilde consejo es que hagas la carga justa para que llegue al 100% (nada de 7-8 hrs. con 4-5 vale) y que intentes evitar encenderla inmediatamente para ni ver las rayas, me parece que es un problema de sobretensión en el panel que se va solventando con el corte del suministro de electricidad y el tiempo que, tal como bien dice Peterico, descarga la batería poco a poco aunque no esté encendida, reporta con tu experiencia a ver si entre todos los afectados nos consolamos.
    Slds



  • Por cierto, a mi el reseteo a valores de fábrica no me solucionó nada.
    Post data: en vez de cargar al irse a dormir puedes cargar al levantarte cuando te vas al curro y retirarla el cargador a medio día (si es que eres uno de los afortunados que todavía curra y tiene jornada partida)



  • Yo también me lleve un susto la primera vez que cargue la lite. Parecía que habían pasado un micro-rastrillo de arriba a abajo de la pantalla. Después de un buen rato investigando el por que de las rayas, cada vez las notaba menos, lo que me llevo a pensar que era mi propia imaginación.....

    Saludos.



  • Yo estoy igual, jaja, me cambiaron la pascal 2 (que me iba de maravilla, pero de golpe fallo no tengo ni las más remota idea de porqué...) y me la cambiaron por la maxwell lite, después de 2 meses sin tablet... y antes de ayer también después de la primera carga vi las línias, efectivamente soy de las que las usa recien cargarlas... y no la cargue mucho no, pero hoy la volví a cargarla que la vacié asta 0 y hoy la he abierto recién cargada de nuevo, (porque esque no suelo tener otro tiempo para usarla, sinó es aprovechar a cargarla cuando no estoy...) la questión es que volvian a estar, pero es todo eso que he leído y que habeis dicho desaparecen con la interaccion, o apgandola, y tampoco me parecen super molestas... SOLO ME PREOCUPAN, porque me temo que pueda representar un deterioro para el aparato... y con lo vivido con la pascal, parece que vaya de un charco a otro, espero que no y seguiré con la interacción, porque va de maravilla el tablet!! :) solo es esoo espero que ese fallo si es de tensión no pueda dañar algun componente o se equilibre poco a poco y termine desapareciendo!



  • A mi lo que me j*de es que en soporte te digan que no conocen de ningún caso...joer, ¿es que NADIE de BQ ha probado a cargar una Lite y encenderla a continuación?, una de dos, o son unas pocas unidades y nos ha tocado la china a nosotros o lo saben pero nos dan largas y se hacen los suecos.
    Debería ya de una vez alguien de BQ decir que por fin les ha caido en sus manos una de estas y que han analizado el problema llegando a una conclusión: es por esto o por lo otro, no ocasionará problemas o sí, etc...
    Tenemos 2 años de garantía, sólo hay que conservar la factura y ya está.



  • pues yo tengo dos fnac7 y en las dos se ven las rayas verticales, sobre todo cuando tengo la pantalla apagada se ven claramente, es una cagada de bq en toda regla, y creo que es de hardware y que la pantalla es así, pues teniéndola apagada se siguen viendo.



  • Solo para dejar constancia que mi Maxell Plus tambien tiene el problema de las lineas verticales. Anteriormente tuve una tablet de otro fabricante que fabrica tablets mas economicos (nvsbl) y tambien tienen el mismo problema. Aqui teneis la prueba:

    http://www.htcmania.com/showthread.php?t=353385

    Creo que el problema es algo "normal" en los paneles de estos dispositivos de bajo coste, entre los que incluyo los de bq. Tambien es cierto que estas lineas no influyen en el funcionamiento del dispositivo y en mi caso, las lineas aparecen pocas veces y suelen desaparecer bastante rapido.



  • Buenas

    Nosotros no hemos podido reproducir dicho problema, que no quiere decir que no exista, la manera más fácil de solucionarlo por ambas partes, es a los que os pase, poneros en contacto con soporte y que os la recojan así ya tendremos unidades para ver que es lo que les pasa y dar con la solución, si la hay y si no un cambio.

    Para eso está la garantía.

    Un saludo