Problemas con la galería de fotos



  • Voy por el tercer terminal de M5. Los dos primeros me fueron cambiados porque aparecían manchas en la zona del altavoz. Tengo el nuevo, el modelo en blanco(los dos anteriores eran negros) desde ayer. En principio parecía todo correcto, pero esta mañana he visto que no descargaba los archivos de whatsapp a la galería y esta noche han desaparecido todas las carpetas de la aplicación. Ademas al encenderlo me dice que esta actualizando 2....de android. Llevo usando esta marca desde el Aquarius 5 y en casa todos los terminales son de esta marca y nunca hemos tenido problemas. Estoy bastante descontenta con el tema, ya que utilizo el terminal para trabajar y no puedo permitirme que falle de esta manera



  • Hola, prueba esto:


    Ajustes > Aplicaciones > Todas > Galería > forzar detención > borrar caché y datos, seguidamente reinicia.

    La galería va vinculada a la cámara, por lo que se borrará la configuración que tengas de la misma.

    Si sigues teniendo incidencias con la Galería instala Quick Pic a ver si mejora el funcionamiento.



  • Ya lo he hecho y sigue sin descargar las imágenes de whatsapp a la galería, y la configuración está bien hecha



  • Resumiendo:


    - Te mandan una imagen en el whatsapp, la descargas y luego no la ves en Galería, ¿con quickpic tampoco?

    Ve a la aplicación File Manager > le das a las tres rayas horizontales > Secured storage > si te pide una contraseña cancela > ve a la carpeta Whatsapp > Media > Whatsapp Images,  a ver si las ves desde ahí.

    ¿Tienes tarjeta microSD?



  • No tengo tarjeta SD. Desde file manager(yo tengo file explorar) si las veo



  • Pero si no me las descarga a galería no me hace la copia de seguridad en la nube de fotos y es un problema porque me mandan imagenes del trabajo



  • Lo que no entiendo es porque iba bien ayer y hoy no


  • MVP

    A ver...pero es que whatsapp lo descarga en su carpeta en la ruta que te ha dicho el compañero. No las descarga en la galería. Ésta crea unas miniaturas que son las que ves en élla. Lo que está pasándote es que no se hace el indexado y por eso debes forzarlo. Para ello vete a ajustes/aplicaciones/todas/almacenamiento de medios y borra "datos". Reinicia el móvil y espera a que se reinicie la galería ( tardará un poquito) y comprueba si ya te aparecen también las de whatsapp.

    ..................................................
    Se aprende: enseñando. Salu2



  • Hola


    Con el ES File Explorer si las ves, con la aplicación Fotos que te viene ¿las ves?

    Ahí puedes sincronizar todo automáticamente.

    Mientras tanto si nada te ha resultado puedes con Es File Explorer seleccionarlas todas, das a la opción "Más" > Compartir y subirlo a Drive si es lo que usas o Dropbox si lo tienes instalado.

    Edito: Gracias @valle2305, es algo que siempre se me pasa 😉 .


  • MVP

    Anarion wrote:
    Hola


    Con el ES File Explorer si las ves, con la aplicación Fotos que te viene ¿las ves?

    Ahí puedes sincronizar todo automáticamente.

    Mientras tanto si nada te ha resultado puedes con Es File Explorer seleccionarlas todas, das a la opción "Más" > Compartir y subirlo a Drive si es lo que usas o Dropbox si lo tienes instalado.

    Edito: Gracias @valle2305, es algo que siempre se me pasa 😉 .

    De nada...!! A ver si le resulta y si no siempre lo puede hacer como tú muy bien le has indicado...:D

    ..................................................
    Se aprende: enseñando. Salu2



  • Esperemos y deseo, con tu método es más fácil 🙂 .



  • Buenas noches valle2305. He hecho lo que me comentas y siguen sin aparecer las miniaturas de whatssap en la galería. La aplicación de fotos, es la de google y ahí tampoco sincroniza. Como ya he dicho antes, ayer iba bien y hoy no. Siempre he defendido a bq pero me parecen muchos fallos y más en aplicaciones tan básicas del teléfono.



  • El problema radica en la aplicación de la galería, de la cual desaparecen o no aparecen las carpetas como ya he comentado arriba. Ya sé que se puede hacer la copia de las imágenes de diferentes formas y agradezco vuestra ayuda, pero repito que en mi humilde opinión, un teléfono de 260€ no debería fallar, con un día de uso, en una aplicación tan utilizada por los usuarios y me gustaría que me diesen una solución definitiva y no otras alternativas. Después de un mes batallando con mi M5, me arrepiento de no haber optado por el E5 4g


  • MVP

    Recuerda si lo que comentas te pasa después de instalar alguna app??

    En caso afirmativo desinstala esa app y prueba de nuevo.

    Si las fotos están en la carpeta de whatsapp pero no crea las miniaturas es que algo está interfiriendo con whatsapp.

    Para ahorrarte el restablecer a valores de fábrica ( que seguro que resuelve tu problema) yo iría a la store y en mis aplicaciones/todas desinstalaría las últimas que has instalado ( aparecen por orden cronoloógico). También haría copia de las conversaciones y los datos de whatsapp (si no sabes cómo, nos lo dices) y lo desinstalaría también. Después restablecería las preferencias de app en ajustes/aplicaciones/ (3 puntitos)/restablecer preferencias. No perderás datos tan sólo preferencias de música, vídeos....etc

    Una vez hecho esto reinicia el móvil e instala whatsapp recuperando el backup hecho antes ( para no perder nada). Y finalmente prueba.

    Si no te funciona deberás restablecer a fábrica. Perderás datos. Te será de ayuda este artículo:

    http://www.mibqyyo.com/articulos/2014/10/14/copia-de-seguridad-para-todos/#/vanilla/discussion/embed/?vanilla_discussion_id=0

    ..................................................
    Se aprende: enseñando. Salu2



  • Entonces prueba mientras tanto con la opción de mandarlo desde el Es File Explorer hasta ver si algún otro usuario puede aportar algo más.


    ¿Te suena haber instalado algo a posteriori para que no funcionase?

    Edito: Se han adelantado. :).


  • MVP

    Anarion wrote:
    Entonces prueba mientras tanto con la opción de mandarlo desde el Es File Explorer hasta ver si algún otro usuario puede aportar algo más.


    ¿Te suena haber instalado algo a posteriori para que no funcionase?

    Edito: Se han adelantado. :).

    Jaja....hoy tengo mejor conexión que estos días....

    ..................................................
    Se aprende: enseñando. Salu2



  • He hecho lo que comentáis y los problemas con la galería persisten. Mañana restableceré los datos de fábrica y a ver si se soluciona. Ya os contaré. Gracias y buenas noches



  • De nada @Beth, ya contarás y gracias a ti por todo lo que has hecho. 


    Buenas noches.


  • MVP

    Beth wrote:
    He hecho lo que comentáis y los problemas con la galería persisten. Mañana restableceré los datos de fábrica y a ver si se soluciona. Ya os contaré. Gracias y buenas noches
    Buenos días:

    De nada ...!! Has hecho todo lo posible para evitarlo pero a veces no queda más remedio. Es muy importante que cuando restablezcas a valores de fábrica no restaures el backup de google, pues en caso contrario no solucionaremos nada. Instala en principio sólo whatsapp y después vete una a una instalando las otras app y probando cual pudiera interferir ocasionando el problema.

    ..................................................
    Se aprende: enseñando. Salu2



  • Buenas. Restableciendo los datos de fábrica se ha solucionado el problema. Creo que el problema estaba en una aplicación de grabación de llamadas. He instalado otra, a ver si no da pegas. Gracias por vuestra ayuda