Se queda inconsciente



  • Hola, la semana pasada se me terminó la batería y el terminal se apagó, y por consiguiente, lo puse a cargar. Dejé que pasara mas de media hora para encenderlo de nuevo, pero al intentarlo no se encendía. Probé muchas veces, quité la funda para pulsar mejor, lo desconecté del cargador para ver si era eso, y se quedo la luz LED roja de cuando se carga encendida después de haberlo desconectado, y seguía sin encender. Después de muchos intentos pulsé 20 segundos y por fin revivió. No le di mucha importancia, hasta ayer, que le ocurrió lo mismo a mi pareja (M5 también) , pero a ella ni si quiera le funcionaba con los 20 segundos. Después de rendirnos, horas más tarde, lo volví a intentar y ya funcionó. La batería no era porque al encenderlo tenia 75%. ¿Alguna idea de por qué sucede estos "desmayos" del terminal?

    PD: la versión del firmware es la 1.2.1
    Gracias.



  • Buenas tardes,


    @josemaelmismo Es posible que sean fallos puntuales del firmware, no obstante, tras un apagado completo del dispositivo el tiempo de encendido es mayor, no debes preocuparte por ello.

    Un saludo.



  • Buenas tardes,

    @josemaelmismo Es posible que sean fallos puntuales del firmware, no obstante, tras un apagado completo del dispositivo el tiempo de encendido es mayor, no debes preocuparte por ello.

    Un saludo.

    Estoy acostumbrado de otros moviles a encenderlos en cuanto se me apagan por baja batería nada mas conectar el cargador, nunca he esperado. Por ejemplo, el Aquaris 4.5. No me agrada tener que esperar con el M5.