Actualizaciones 1.8.4 KitKat y 2.0.1 Lollipop para BQ Aquaris E5 4G y Fnac



  • jorgitovk wrote:

    Hola,

    Actualice a Lollipop el 25/08 de forma exitosa via OTA. El problema es que  veo que las actualizaciones automáticas me han descargado ahora una nueva actualización a .... KitKat?? .... y tengo una notificación MUY MUY persistente para que actualice, que no me deja cancelar, solo posponer. El teléfono tenía la opción habilitada de "Descargar actualizaciones automáticas" pero pensé que serían sobre el OS actual, Lollipop, no Kitkat de nuevo!

    Es un poco agobiante y me gustaría borrar el fichero de actualización, quiza asi me deja en paz. He deshabilitado la opcion "Descargar actualizaciones automáticas" pero como ya se descargó ... en cuanto conecto el cargador debe detectar que es el momento idoneo y me salta el pop-up.

    ¿Como puedo deshacerme de esta notificación? ¿donde se descarga la actualización para borrarla (por si esto puede solucionar el problema)?

    Gracias y un saludo



    Me da que tienes instalada la 1.8.4 que es la ota que se lanzó previa actualización a lolipopp, por lo que sigues en KK. Mira a ver la.versión en la.que estas

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • FALLO DE AURICULARES TRAS ACTUALIZAR A LOLLIPOP
    Hola
    Actualicé
    a Lollipop ayer y de repente los auriculares han dejado de funcionar.
    Los había estado usando justo antes sin ningún problema. He probado con
    varios auriculares, que funcionan en otros equipos, sin resultado. La
    entrada está bien, no hay nada que la obstruya. De hecho en pantalla,
    arriba en la barra de notificaciones aparece el simbolito de auriculares
    pero también aparece abajo el mensaje de "Auriculares desconectados"
    como si los hubieses sacado (pero el de arriba se mantiene
    encendido)...y por ejemplo el Spotify, que solo funciona con auriculares
    conecados, suena por el altavoz del teléfono!!...raro, raro...
    ¿Le ha pasado a alguien? ¿Tenéis alguna idea de cómo solucionarlo?

    Un saludo
    Jules



  • sercortes dijo:
    javiere54g wrote:
    Hola, desde que he actualizado mi E5 4G a Lolipop, al desconectarme de la señal Wifi y encender los datos móviles, estos no se conectan bien, soy de pepephone. ¿alguien mas tiene este problema? Gracias. A mi me ha pasado hoy dos veces, también soy pepephone. Poniendo y quitando modo avión se conecta bien. A ver si le pasa a alguien más y con otras compañías y buscamos soluciones.

    Enviado desde mi Aquaris E5 mediante Tapatalk

    Aqui otro con este problema. Lo comente páginas atrás y parece que nadie leyó mi comentario.He echo la prueba de que estando conectado a los datos,pongo el wifi y al desconectame al momento se vuelve a conectar a los datos(También he probado estando unos 5 minutos con el wifi, y bien). Pero en cuanto llevo ya bastante rato con el wifi no hay manera,tengo que apagar o reinicar el telefono,y soy de Yoigo


    ¿Os han contestado por privado o algo? ¿Quizá sea bug para aquellos que tienen OMV? (la forma de conectarse es distinta, es como si fuera roaming).

    Comprobad a ver si hay alguna opción de roaming que no tengáis activada, a ver si con eso se soluciona.

    Yo todavía no he actualizado, soy de Pepephone y si me va a ocurrir esto no lo actualizaré hasta que se resuelva (no voy a estar poniéndo-quitando el modo avión cada vez que me desconecto de la wifi).

    Gracias y un saludo.



  • jvalberca dijo:
    sercortes dijo:
    javiere54g wrote:
    Hola, desde que he actualizado mi E5 4G a Lolipop, al desconectarme de la señal Wifi y encender los datos móviles, estos no se conectan bien, soy de pepephone. ¿alguien mas tiene este problema? Gracias. A mi me ha pasado hoy dos veces, también soy pepephone. Poniendo y quitando modo avión se conecta bien. A ver si le pasa a alguien más y con otras compañías y buscamos soluciones.

    Enviado desde mi Aquaris E5 mediante Tapatalk

    Aqui otro con este problema. Lo comente páginas atrás y parece que nadie leyó mi comentario.He echo la prueba de que estando conectado a los datos,pongo el wifi y al desconectame al momento se vuelve a conectar a los datos(También he probado estando unos 5 minutos con el wifi, y bien). Pero en cuanto llevo ya bastante rato con el wifi no hay manera,tengo que apagar o reinicar el telefono,y soy de Yoigo


    ¿Os han contestado por privado o algo? ¿Quizá sea bug para aquellos que tienen OMV? (la forma de conectarse es distinta, es como si fuera roaming).

    Comprobad a ver si hay alguna opción de roaming que no tengáis activada, a ver si con eso se soluciona.

    Yo todavía no he actualizado, soy de Pepephone y si me va a ocurrir esto no lo actualizaré hasta que se resuelva (no voy a estar poniéndo-quitando el modo avión cada vez que me desconecto de la wifi).

    Gracias y un saludo.


    Para que lo tenga @{javiere54g}



  • Buenas,


    he encontrado un pequeño fallo, que no es grave peor a veces despista. En la administración de SIMs puedes ponerle nombre a cada una de ellas, y a partir de ese momento cuando el teléfono hace referencia a las SIMs utiliza los nombres que les has puesto (al signar sonidos, al configurar por dónde van los datos, SMS o llamadas, etc.)

    Esto funciona bien hasta que reinicias el teléfono. A partir de ahí vuelve a referenciarlas como SIM1 y SIM2. basta con que edites de nuevo el nombre y sin cambiarlo (sigue mostrando el que pusiste) dar a aceptar, y entonces de nuevo usa los nombres personalizados.

    Lo dicho, no es grave, no afecta para nada al funcionamiento del teléfono, pero es incómodo si tienes tan mala cabeza como yo y no recuerdas cuál es la SIM1 y cuál la SIM2 😉

    Gracias



  • De que estoy en Lollipop estoy bastante seguro, jeje, aun me estoy amoldando a la interfaz. Desde "Información del telefono:"

    Version de Android 5.0.2

    En los detalles de la actualización que me quiere poner, me dice:

    "Reinstalar Android KitKat. Atención: La instalación de este paquete borrará todos tus datos. Asegúrate de haber hecho un back-up".  
    jorgitovk wrote:
    Hola,

    Actualice a Lollipop el 25/08 de forma exitosa via OTA. El problema es que  veo que las actualizaciones automáticas me han descargado ahora una nueva actualización a .... KitKat?? .... y tengo una notificación MUY MUY persistente para que actualice, que no me deja cancelar, solo posponer. El teléfono tenía la opción habilitada de "Descargar actualizaciones automáticas" pero pensé que serían sobre el OS actual, Lollipop, no Kitkat de nuevo!

    Es un poco agobiante y me gustaría borrar el fichero de actualización, quiza asi me deja en paz. He deshabilitado la opcion "Descargar actualizaciones automáticas" pero como ya se descargó ... en cuanto conecto el cargador debe detectar que es el momento idoneo y me salta el pop-up.

    ¿Como puedo deshacerme de esta notificación? ¿donde se descarga la actualización para borrarla (por si esto puede solucionar el problema)?

    Gracias y un saludo


    Me da que tienes instalada la 1.8.4 que es la ota que se lanzó previa actualización a lolipopp, por lo que sigues en KK. Mira a ver la.versión en la.que estas

    Enviado desde mi Aquaris E5 mediante Tapatalk




  • Hola, Quería comentar una cosa, tengo un bq E5 4g y lo actualicé a lollipop el día que salió, vía OTA y sin restaurar los datos de inicio. Utilizo las dos SIM y al principio le costo reconocer una de ellas. Y en otra ocasión estando habilitadas las dos una se quedo sin red, no me había pasado hasta ahora, pero entiendo que pudo ser un momento puntual. Pero si tengo una pequeña pega. En la version kitkat se podía configurar con que SIM te conectabas vía bluetooth y en esta versión no existe, o al menos yo no la encuentro. Podíais decirme si existe la opción o si se pondrá en nuevas actualizaciones. Por lo demás hasta el momento va bien. Gracias.
    La opción de conectar con una sim vía bluetooth ha desaparecido. Erroorrr!!! Y Bq no se pronuncia en ello. No obstante te puedo confirmar que existen apps que funcionan bien.

    Edito: Pero claro ya tenemos que recurrir a apps de terceros y no me gusta. Me gustaría solucionasen esto los desarrolladores y cono siempre he dicho la mejor opción seria poder asociar los contactos a cada Sin.

    Pichi, te agradecería que indicases alguna de esas aplicaciones para todos los que las desconocemos. Al menos como ñapa ¿temporal? hasta que bq ¿lo solucione? pueden ser un salvavidas para el manos libres del coche.

    Y ciertamente yo personalmente empiezo a dudar y a cabrearme bastante con bq. Entiendo que no lo solucionen con un parche ultrarápido, pero que en ya una semana sigan con la callada por respuesta respecto a sus motivos, intenciones y capacidad para solventarlo (o no) con una futura actualización, empieza a atufar a desidia y/o, lo que es peor, incapacidad supina...

    Que no digo que otras marcas no sean iguales, pero creo que me voy a apuntar a bq para nunca jamás comprar nada suyo... (Siempre más vale peor por conocer que malo conocido y no al contrario).



  • hola por favor alguien me puede indicar si se han echo cambios en la camara de fotos¿' graciassssss



  • GMartinez dijo:
    Buenas tardes:

    @clettus ¿Almacenas las fotografías en la memoria interna o en la tarjeta microSD? ¿Usas la aplicación de cámara nativa? ¿Te ocurre con otras apps de cámara?

    Saludos,


    solo me pasa con el almacenamiento en la SD Externa, si le pongo guardar en telefono parece que salen bien.



  • hola por favor alguien me puede indicar si se han echo cambios en la camara de fotos¿' graciassssss
    Es la misma cámara.


  • jvalberca dijo:
    sercortes dijo:
    javiere54g wrote:
    Hola, desde que he actualizado mi E5 4G a Lolipop, al desconectarme de la señal Wifi y encender los datos móviles, estos no se conectan bien, soy de pepephone. ¿alguien mas tiene este problema? Gracias. A mi me ha pasado hoy dos veces, también soy pepephone. Poniendo y quitando modo avión se conecta bien. A ver si le pasa a alguien más y con otras compañías y buscamos soluciones.

    Enviado desde mi Aquaris E5 mediante Tapatalk

    Aqui otro con este problema. Lo comente páginas atrás y parece que nadie leyó mi comentario.He echo la prueba de que estando conectado a los datos,pongo el wifi y al desconectame al momento se vuelve a conectar a los datos(También he probado estando unos 5 minutos con el wifi, y bien). Pero en cuanto llevo ya bastante rato con el wifi no hay manera,tengo que apagar o reinicar el telefono,y soy de Yoigo


    ¿Os han contestado por privado o algo? ¿Quizá sea bug para aquellos que tienen OMV? (la forma de conectarse es distinta, es como si fuera roaming).

    Comprobad a ver si hay alguna opción de roaming que no tengáis activada, a ver si con eso se soluciona.

    Yo todavía no he actualizado, soy de Pepephone y si me va a ocurrir esto no lo actualizaré hasta que se resuelva (no voy a estar poniéndo-quitando el modo avión cada vez que me desconecto de la wifi).

    Gracias y un saludo.


    A mi de momento me ha pasado solo dos veces. No sé si tendrá que ver algo lo de la OMV, Yoigo creo que no es OMV y a un usuario con Yoigo también le ha pasado. A ver si van saliendo más afectados y nos lo miran.

    En cuanto al segundo ciclo de batería, mas que contento, segundo día sin cargar el móvil, con 40% de carga todavía y me dice que aún quedan 1 dia y 3 horas (llevando 4 horas de pantalla).


  • Hola, recientemente he adquirido mi BQ Aquaris E5 y la verdad estoy muy contento con él, va fenomenal. La versión de Android que tiene es la Kitkat  y quería saber la opinión que tenéis los que lo hayáis actualizado a Lollipop. La verdad tengo miedo a que sufra un retroceso en su rendimiento ya que el KitKat va muy bien, y ya he tenido malas experiencias anteriores con otros móviles que actualicé a versiones superiores. ¿Alguien que haya actualizado a Lollipop y esté contento con el cambio? batería, rendimiento, etc...


    Saludos 😉



  • Anarion dijo:
    Hola, @Tekgo07, puedes inhabilitar aquellos servicios o aplicaciones de google que no uses para ver si puede venir por alguna de ellas, sobre todo Google Fit.

    Si aún así te encuentras con un consumo alto se puede echar mano de la aplicación Gservice Fix.
    A mi parece que me consumía más que en KK pero ayer desactivé google now y me gasta bastante menos. Pensaba que me dadría algun error en alguna app de google pues uso varias pero de momento va bien. Aguantaré así, si me diera algun error volvería a activar el google now. Pruebalo a ver que tal te va.


  • Deyviz69 dijo:
    Que tal os va el consumo de memoria RAM. ¿Consume mucho?.
    Hola,
    yo tengo el de 2G de RAM. Tengo prácticamente las mismas apps que con kitkat y el rendimiento prácticamente es el mismo, te diría que incluso se aprecia una ligera mejoría, eso sí, siempre y cuando todo te vaya bien. Como Habrás leido hay gente que le da problemas aunque a la gran mayoría nnos va bien. Yo hice la actualización de lollipop por OTA sin restaurar datos de fábrica. Me iba bien pero notaba algun lag al abrir alguna aplicación. Después me decidí a restaurar datos de fábrica y ahora va de lujo. Singun lag, va fluido, todo correcto. Eso sí si restauras de fábrica copia todos tus datos que lo borra todo. Salvo lo que tengas en la nube.


  • Tras unos días de uso os comento mis primeras impresiones:

    El uso que hace de la RAM me parece muy bueno, me atrevería a decir que mejor que con KK.

    El dispositivo va realmente fluido, eso sí, la multitarea, al tener varias apps abiertas algunas me las cierran. Pero vamos, a veces hasta se agradece porque creo que así rinde mejor.

    En cuanto a la batería, va muy bien, consume algo más que con KK, pero apenas se aprecia.

    En conclusión, tras estos días de uso, le doy un notable a la actualización. Pero todo hay que decirlo, tardó mucho en llegar y es algo criticable, pero el resultado es muy bueno.



  • Llevo 3 días con LP actualizado mediante hard reset y la verdad es que va de lujo. 0 fallos, 0 lags y 0 reinicios. Muy fluida y con muy buena gestión de RAM. La batería me dura un pelín menos que con KK pero apenas se nota (aunque esto también depende del uso). Gran trabajo y ánimo para pulir las cositas que quedan por ahí como algunos mensajes en spanglish



  • Anarion dijo:
    Hola, @Tekgo07, puedes inhabilitar aquellos servicios o aplicaciones de google que no uses para ver si puede venir por alguna de ellas, sobre todo Google Fit.

    Si aún así te encuentras con un consumo alto se puede echar mano de la aplicación Gservice Fix.
    A mi parece que me consumía más que en KK pero ayer desactivé google now y me gasta bastante menos. Pensaba que me dadría algun error en alguna app de google pues uso varias pero de momento va bien. Aguantaré así, si me diera algun error volvería a activar el google now. Pruebalo a ver que tal te va.
    como desactivo google now? Por lo de la bateria? Gracias


  • Anarion dijo:
    Hola, @Tekgo07, puedes inhabilitar aquellos servicios o aplicaciones de google que no uses para ver si puede venir por alguna de ellas, sobre todo Google Fit.

    Si aún así te encuentras con un consumo alto se puede echar mano de la aplicación Gservice Fix.
    A mi parece que me consumía más que en KK pero ayer desactivé google now y me gasta bastante menos. Pensaba que me dadría algun error en alguna app de google pues uso varias pero de momento va bien. Aguantaré así, si me diera algun error volvería a activar el google now. Pruebalo a ver que tal te va.
    como desactivo google now? Por lo de la bateria? Gracias


  • Brahim F dijo:
    Anarion dijo:
    Hola, @Tekgo07, puedes inhabilitar aquellos servicios o aplicaciones de google que no uses para ver si puede venir por alguna de ellas, sobre todo Google Fit.

    Si aún así te encuentras con un consumo alto se puede echar mano de la aplicación Gservice Fix.
    A mi parece que me consumía más que en KK pero ayer desactivé google now y me gasta bastante menos. Pensaba que me dadría algun error en alguna app de google pues uso varias pero de momento va bien. Aguantaré así, si me diera algun error volvería a activar el google now. Pruebalo a ver que tal te va.
    como desactivo google now? Por lo de la bateria? Gracias
    Yo seguí estos pasos que están en la pagina mismo de google.
    Fui desactivando tarjetas hasta que me preguntó desactivar google now? y le di que si.

    Activar o desactivar tarjetas Now

    1. Abre la aplicación Ajustes de Google .
    2. Toca Búsqueda y Google Now > Tarjetas Now.
    3. Activa la opción "Mostrar tarjetas".
    4. Sigue las instrucciones que aparecen en pantalla para finalizar la configuración.




  • He actualizado mi móvil a Lollipop y cuando intento acceder a ajustes bajando la barra de notificaciones, es decir pulsando el lápiz, todos los iconos que aparecen no me dan opción a pulsarlos, por lo que no puedo ni poner la linterna, ni grabar pantalla, ni girar la pantalla del móvil... ¿Se trata de un fallo de la actualización?