La galeria no me muestra todo lo que existe en mi movil.



  • Hola, tengo en mi tarjeta sd fotos y videos que no me los muestra en la galeria, me podeis decir como solucionarlo??

    gracias


  • MVP

    Prueba e ajustes - aplicaciones, pestaña todas.

    Busca almacenamiento de medios y dale a borrar caché, datos y forzar detención.

    Reinicia y prueba de nuevo.


  • MVP

    JVSBLM wrote:

    Hola, tengo en mi tarjeta sd fotos y videos que no me los muestra en la galeria, me podeis decir como solucionarlo??

    gracias

    Si has estado haciendo transferencia de archivos o borrando alguna foto o vídeo tal vez se haya borrado algún metadato. Debes de crear de nuevo el índice de indexación de archivos borrando "datos" en ajustes/aplicaciones/todas/ almacenamiento de medios. Reinicia el móvil y espera a que termine de indexar. Puede tardar un ratito en función de los datos que tengas. Y comenta si ya se ven todas tus fotos y vídeos.

    Edito: tvcastro estoy lento y mi conexión aún más....jaja
    ..................................................
    Se aprende: enseñando. Salu2


  • MVP

    valle2305 dijo:
    JVSBLM wrote:

    Hola, tengo en mi tarjeta sd fotos y videos que no me los muestra en la galeria, me podeis decir como solucionarlo??

    gracias
    Si has estado haciendo transferencia de archivos o borrando alguna foto o vídeo tal vez se haya borrado algún metadato. Debes de crear de nuevo el índice de indexación de archivos borrando "datos" en ajustes/aplicaciones/todas/ almacenamiento de medios. Reinicia el móvil y espera a que termine de indexar. Puede tardar un ratito en función de los datos que tengas. Y comenta si ya se ven todas tus fotos y vídeos. Edito: tvcastro estoy lento y mi conexión aún más....jaja .................................................. Se aprende: enseñando. Salu2
    Lo dicho.

  • MVP

    tvcastro wrote:
    Lo dicho.
    Estoy luchado con mi conexión...jaja. Has sido más rápido..!!!

    Un saludo.

    ..................................................
    Se aprende: enseñando. Salu2



  • tvcastro dijo:
    Prueba e ajustes - aplicaciones, pestaña todas.

    Busca almacenamiento de medios y dale a borrar caché, datos y forzar detención.

    Reinicia y prueba de nuevo.



    valle2305 dijo:
    JVSBLM wrote:

    Hola, tengo en mi tarjeta sd fotos y videos que no me los muestra en la galeria, me podeis decir como solucionarlo??

    gracias

    Si has estado haciendo transferencia de archivos o borrando alguna foto o vídeo tal vez se haya borrado algún metadato. Debes de crear de nuevo el índice de indexación de archivos borrando "datos" en ajustes/aplicaciones/todas/ almacenamiento de medios. Reinicia el móvil y espera a que termine de indexar. Puede tardar un ratito en función de los datos que tengas. Y comenta si ya se ven todas tus fotos y vídeos.

    Edito: tvcastro estoy lento y mi conexión aún más....jaja
    ..................................................
    Se aprende: enseñando. Salu2

    ... que deciros... =D> sois unos monstruos, muchas gracias por todo he reiniciado el telefono y se ve todo.... ¡¡¡ TODO!!! 

    Muchisimas gracias por vuestra ayuda, sois unos crack.

    saludos y seguimos en contacto.

    :-h

  • MVP

    Me alegro compi. 😉

    Un saludo.


  • MVP

    De nada...!! Me alegro.

    ..................................................
    Se aprende: enseñando. Salu2



  • puedo abusar de vuestra sabiduria???

    hola otra vez, resulta que pasado unos dias me ha vuelto a hacer lo mismo.... y mi pregunta es: cada vez que me hace eso tengo que volver a realizar los pasos de "borrar los datos en ajustes/aplicaciones/todas/ almacenamiento
    de medios. Reinicia el móvil y espera a que termine ???"
    o se puede hacer algo mas?

    muchisimas gracias. un saludo


  • MVP

    De los dos te va a responder el que menos sabiduría tiene. A lo mejor al otro compañero (sabio de verdad), se le ocurre otra cosa....

    Como realmente el problema lo tienes con los archivos de la SD, yo te recomiendo que copies todos los datos al PC y hagas un formateo total ( no el borrado rápido) en FAT 32, después vuelvas a copiar todo a la SD y prueba si ya no te vuelve a suceder. Lo que te está sucediendo "quizás" sea porque tienes algún metadato corrupto.

    ..................................................
    Se aprende: enseñando. Salu2


  • Banned

    Sino, se puede borrar el archivo .nomedia, ami me ha funcionado