BQ Aquaris E4.5 no carga



  • Hoy se me ha mojado el móvil. Cuando se me cayó lo seque rápidamente y a los 5 min lo encendí.
    Iba bien pero me di cuenta que el táctil ni iba bien, así que reinicie y ahora funciona, lo que pasa es que ahora no carga



  • Hola , se ha sumergido completamente ?

    Si no te funciona bien es muy posible que se haya mojado el interior del móvil , y si esta húmedo por dentro no es muy bueno ponerlo a cargar , se puede agravar el problema por la combinación de humedad y eléctricidad ,

    Yo probaría a dejarlo toda la noche sin hacer nada y probar mañana y si puede ser pasado mejor para que se seque lo máximo posible ,

    Lo malo del contacto con el agua , además de un cortocircuito , es que se crea óxido en la placa y los componentes dejan de funcionar ,

    Saludos ,



  • Buenos días,
    Muchas gracias Toni, siguiendo tu consejo ya puedo cargar el móvil, aunque ya veremos si hay alguna secuela.
    Gracias



  • Aunque también hay que decir que la cámara se me mojó y ahora no hace las fotos bien, salen empañadas



  • Buenas @Juanen de nada , es posible que haya quedado algo de humedad en la lente , si ya te carga y el funcionamiento en general es correcto, a ver si con unos días mas la camara vuelve a la normalidad ,

    Saludos ,



  • Ya esta solucionado, ahora lo que pasa es que el botón de subir volumen no funciona y el de bajar si
    Gracias de nuevo
    Saludos



  • Buenas , si es posible coge un secador del pelo , para el móvil , enciende el secador a potencia mínima ( de calor ) , pon el móvil a unos unos 40 cm (2 palmos y medio aprox) del secador por la parte de la botonera y enfoca el aire caliente hacia los botones ,mientras tanto ve apretando y soltando el botón volumen+ repetidamente , ten el aire enfocado durante unos 20 segundos y deja reposar el móvil apartándolo del aire unos 20 segundos y repite este proceso unas 6 veces ( calentar a 40 cm apretando volumen+ repetidamente durante 20 segundos , reposar otros 20 ) ,
    No pongas NUNCA el secador pegado al móvil ya que le estarás transmitiendo demasiada calor , todo esto de los segundos es para que no sobrecalientes el móvil , solo queremos transmitirle calor no fundirlo jeje , cuidado con esto , yo he probado antes en mi bq para verificar que no ocurre nada perjudicial , eso si respetando las distancias y tiempos ,
    suerte compi ya nos comentas que tal a ido 😉

    Saludos ,



  • No, no ha funcionado. Lo he intentado siguiendo tus pasos pero nada.
    Eso sí, si se nota la sensación de 'click' al darle
    Gracias
    Saludos



  • Juanen wrote:
    No, no ha funcionado. Lo he intentado siguiendo tus pasos pero nada.
    Eso sí, si se nota la sensación de 'click' al darle
    Gracias
    Saludos

    Puede que haya quedado un poco de suciedad en los contactos o algo por dentro de la botonera. Si te atreves a desmontarlo y limpiarla...

    Enviado desde mi Aquaris_E5FHD mediante Tapatalk



  • Hola , de nada , si no notas ningún fallo nuevo ni empeora el fallo en la botonera , lo puedes dejar un par de días más , para ver como evoluciona ,

    Si no , además de lo que comenta el compañero @Hugomm , puedes contactar con soporte , ya que puede deberse a alguna secuela por el accidente con el agua , te dejo el enlace de soporte por si te hace falta ,

    http://www.bq.com/es/support

    Saludos ,



  • Ok, muchísimas gracias a los dos.
    Saludos