No reactivación de datos al desactivar wifi



  • Cuando activo la conexión WiFi se desactiva la conexión de datos del terminal, lo que es normal para ahorrar en la tarifa de datos. Pero al desactivar la WiFi debería reactivarse de forma automática la tarifa de datos, y no ocurre (aunque en ajustes dice que está activa), asi que tengo que desactivar y activar los datos para que realmente se reactiven.

    ¿Es normal este comportamiento?, en mi anterior terminal (con un android mas antiguo) no sucedía esto.

    ¿Puedo tener algo mal configurado?

    Gracias.



  • A mi me pasaba lo mismo.


    ¿Usas nano sim con adaptador a micro sim?

    Mi problema era el mismo que comentas tras la actualización del movil a la 1.2

    Con tarjetas micro sim este problema no me ocurría, pero con mi nano sim con adaptador a micro sim sí que me ocurría.

    La única solución que me dio soporte es volver atrás a la versión 1.1 del sistema.

    Para ello hay que hacer un Hard Reset, el tutorial lo puedes encontrar por aquí.

    A mí con la 1.1 me va todo bien.

    Comentar también que mi nano sim es Simyo, y que no da este problema en otros teléfonos.

    Espero que en futuras actualizaciones solucionen este problema.



  • Pues vaya faena tener que volver a versión anterior por un problema tan básico. En otras marcas hay tantas incidencias, porque me estoy asustando de comprar el M5 3gb 32???!!!



  • La SIM es una microSIM de Jazztel, y hasta hace poco estaba usándola como SIM normal (es decir, sin eliminar los bordes que vienen "precortados" para convertirla en microSIM) en un terminal de otra marca, y todo funconaba correctamente.

    Y como dice Jor1974, ¡menuda faena tener que hacer un downgrade para que el terminal funcione bien!