Mi bq no enciende



  • Buenos días, 

    Escribo para comentar mis problemas con mi dispositivo móvil. Ayer de repente se me quedó pillado y no funcionaba por lo que preferí que se arreglase solo y no lo toqué. Esta mañana al despertarme me he encontrado con que el móvil no enciende y se queda en la pantalla de inicio de bq. Después de hacer todo lo posible sin perder mis datos, he tenido que hacer un HR desde el Recovery para restablecer el móvil de fábrica (ya que creo que todos los problemas que estoy teniendo últimamente se deben a que actualicé la nueva versión 2.2.0 Kit Kat...). El teléfono lleva como 15 minutos encendiéndose y apagándose, mientras sale el muñeco de Android con la tripa abierta y una bola azul moviéndose en ella.
    Me gustaría saber qué debo hacer porque no me parece normal y no quiero llevarlo al servicio técnico por ahora.


  • MVP

    Podías haber intentado recuperar los datos antes de usar el recovery:
    http://www.mibqyyo.com/articulos//2015/08/12/recupera-datos-bloqueo-pantalla-bq/

    Para hacer el Hard Reset necesitas un ordenador. ¿Tenías alguna modificación en el teléfono (root, xposed o similar)?



  • Lo he intentado también desde el recovery, pero al hacer el Backup, después de dos horas, me ha dado error. Creo que era "write error" y algo más. Por lo que ya he perdido la esperanza de mantener los datos...
    Lo último que he hecho desde el Recovery ha sido el "wipe data/factory reset" y aquí se ha quedado pillado.
    Y no, no tenía ningún tipo de modificación.


  • MVP

    Al ejecutar el Wipe Data los datos se han borrado. ¿El teléfono se reinicia todo el rato?



  • Sí, lleva ya un rato encendiéndose el logo de bq y después sale el muñeco de android como he dicho antes y vuelve a reiniciarse. Así lleva bastante rato y no sé si es que está haciendo algo o se ha pillado del todo.


  • MVP

    Cuando el teléfono tiene ese comportamiento se puede arreglar restaurando la configuración de fábrica. Si el fallo está relacionado con la partición de datos se soluciona el problema. Como ya lo has hecho y continúa el fallo tendrás que reinstalar la versión de Android.

    ¿Conoces los pasos?



  • No, no tengo ni idea de cómo hacerlo.
    Muchas gracias por todo.


  • MVP

    Para actualizar a Kit Kat (Android 4.4) el Aquaris 5.7 tuviste que hacer un Hard Reset. ¿Lo hiciste en tu ordenador o te actualizaron el teléfono?



  • La actualización 2.2.0 me salió directamente en el teléfono y simplemente acepté cuando apareció, y en unos minutos el teléfono estaba funcionando con ella. No hice ningún Hard Reset ni nada.


  • MVP

    Para pasar del firmware de la rama 1.x a la 2.x tenías que pasar por el Hard Reset. Te pongo los pasos y preguntas si tienes alguna duda:

    El único paso crítico es cuando configuras SPFlash Tool. Tienes que seleccionar Firmware upgrade. Si eliges Format All tendrás que mandar el teléfono al servicio técnico.



  • Muchas gracias, pero la cosa es que desde que se actualizó al 2.2.0 el teléfono me ha ido fatal hasta llegar a este punto 15 días después. Por lo que quería restablecerlo para no tener esa actualización. 

    No hay otra forma de volver a ella que no sea mediante el proceso que me acabas de explicar?
    Y en caso de no poderse, y que deba ser mediante este proceso podría encontrar la versión anterior al 2.2.0 para hacerlo?


  • MVP

    Puedes poner una versión anterior y después no hacer caso a los avisos de actualización. Para volver a una versión anterior tienes que hacer un HardReset. Tienes un listado de las versiones en el suiente enlace:
    http://www.mibqyyo.com/descargas/categorias/aquaris-5-7/



  • Vale, muchas gracias.
    Intentaré hacerlo y a ver cómo sale... 

    Luego comento si se ha solucionado o no.



  • El móvil sigue sin funcionar, sigue en el bucle de encendido y apagado constante.
    No puedo hacer el Hard Reset ya que al ser imposible apagarlo el ordenador no lo reconoce.
    Me gustaría saber qué puedo hacer.


  • MVP

    Quita la batería del teléfono durante un par de minutos, conecta la batería y después el cable USB que va al ordenador.



  • Después de eso conseguí llegar al punto 6 del Hard Reset. Pero durante el Flash Tool me da error y solo llega hasta el 40%. Primero me salía "Broom Error 4008 download fail" y después "Broom Error 3153 S_DA_SDMMC_WRITE_FAILED".

    He dejado toda la noche el móvil "cargando" por si es la falta de batería.


  • MVP



  • Se para en el mismo sitio al hacer Download solo. Aunque al leer me he dado cuenta de que hablan de la tarjeta sd, debería tenerla metida en el móvil?
    Muchas gracias.


  • MVP

    Quita la tarjeta SD.



  • No la tenía dentro del móvil, así que no sé qué puede ser...
    Empieza a desesperarme ya la situación.
    La última vez que lo he hecho me ha dado el error 3153.