Autorrotacion no funciona



  • Hola tengo el problema de que la función de autorrotación ha dejado de funcionar. 

    He comprobado que la tengo activada en Ajustes/Pantalla y en el widget de escritorio.
    Ya me ocurrió con Jelly Bean y cuando cambié a KitKat me volvió a funcionar pero apenas 1 mes.



  • Buenas tardes, 


    @foxter70 ¿Tras actualizar restableciste el dispositivo a valores de fábrica?

    Un saludo.



  • Sí, actualicé restableciendo valores de fábrica. 

    Seguramente si vuelvo a restablecer valores me funcionará la autorrotación, pero aparte de tener de hacer copia de seguridad y restaurar nuevamente, lo más probable es a los pocos días vuelva a desactivarse la autorrotación



  • Buenas tardes, 


    @foxter70 ¿Dispones de aplicación de ahorro de energía o antivirus?¿tienes un launcher diferente o widgets?

    Un saludo.



  • No dispongo de ningún tipo de ahorro de energía, antivirus, launcher ni widgets. Esta versión de android, 4.4.2, lleva menos de 1 mes en funcionamiento, ya que la anterior, jelly bean, la quité por el mismo problema de autorrotación



  • Buenas tardes,


    @foxter70 Para descartar un posible error del firmware, te recomendamos que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en  Ajustes > Copia de Seguridad > Desmarca las siguientes opciones "Copiar mis datos" y "Restauración automática" > En el apartado "Datos Personales" pulsa la opción "Restablecer datos de fábrica".

    Antes de realizar el procedimiento, sería conveniente que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Un saludo.



  • Precisamente lo que no quiero hacer es volver a valores de fabrica, con la consiguiente pérdida de tiempo en salvar/recuperar datos y aplicaciones para que luego me vuelva a ocurrir que deja de funcionar la autorrotación.
    Es que ya me ha pasado 2 veces, 1 con JB y 1 con KK, éste último con el móvil partiendo de 0



  • Finalmente he restablecido valores de fábrica tal y como me ha indicado anteriormente y sigue sin funcionar la autorrotación.

    La verdad es que es un problema bastante incómodo sobre todo para manejar fotos



  • Buenas noches, 


    @foxter70 En ese caso contacta con el soporte desde aquí o en el 91-1420682.

    Un saludo.