Actualización 1.3.1 para bq Aquaris E10 3G


  • Administrador

    Acabamos de publicar la actualización 1.3.1 para tu bq Aquaris E10 3G. Esta actualización llegará a tu dispositivo vía OTA, de modo que tu terminal te solicitará la descarga e instalación cuando esté conectado a Internet.

    La lista de mejoras y correcciones completa es la siguiente:

    • Mejora la estabilidad del sistema.

    Si lo deseas, puedes instalarla manualmente, descargando los archivos correspondientes a tu dispositivo desde aquí mismo:

    • bq Aquaris E10: http://www.mibqyyo.com/descargas/categorias/aquaris-e10-3g/

    Para realizar la instalación manual por el método hard reset, recuerda hacer una copia de seguridad antes pues perderás todos los datos (si necesitas ayuda, lee aquí el artículo sobre el proceso). Puedes seguir las instrucciones de instalación que te mostramos en este vídeo.

  • MVP

    Esta me toca esta noche cuando llegue a casa 😉
    Ya iré comentando a ver qué tal.

    Saludos


  • MVP

    Bueno, de momento instalada sin problemas 🙂

    Saludos



  • Siguen sin solucionarse los problemas de reinicios aleatorios 😞



  • Buenas tardes:

    @Demetrio Estamos comprobando si los reinicios pueden ser causados por un fallo del firmware en la ultima actualización, mientras tanto, nos seria de utilidad saber si la tablet en tu caso se reinicia al entrar en suspensión o si lo hace trabajando con alguna aplicación en concreto.

    Un saludo,



  • Buenas tardes:

    @Demetrio Estamos comprobando si los reinicios pueden ser causados por un fallo del firmware en la ultima actualización, mientras tanto, nos seria de utilidad saber si la tablet en tu caso se reinicia al entrar en suspensión o si lo hace trabajando con alguna aplicación en concreto.

    Un saludo,

    Los reinicios, que se producen desde que adquirí la tablet en febrero, suceden en estado de reposo: nunca han ocurrido estando trabajando con ella. Otro error no solucionado es la pérdida de conectividad wifi con routers Vodafone.

    Un saludo.


  • MVP

    Para el tema de la conectividad, puedes wifi puedes probar dos cosas:
    - Poner IP estatica en la tableta-
    - Desactivar IPv6 en el router
     ..... o ambas cosas.

    De todas formas, no es un problema que haya con routers Vodafone. En todo caso será con alguno en concreto. Puedes decirnos el modelo de router con el que tienes la pega?????



  • RaMaEn dijo:
    Para el tema de la conectividad, puedes wifi puedes probar dos cosas:
    - Poner IP estatica en la tableta-
    - Desactivar IPv6 en el router
     ..... o ambas cosas.

    De todas formas, no es un problema que haya con routers Vodafone. En todo caso será con alguno en concreto. Puedes decirnos el modelo de router con el que tienes la pega?????
    El router es un EchoLife HG556a y el problema no está a nivel IP. Lo que ocurre es que transcurrido un tiempo indeterminado deja de cursarse trafico entre el router y la tablet. Al router se conectan otros dispositivos (incluido un Acuaris 5HD) y no presentan ese problema. Sospecho que el sistema de encriptado wifi tiene algo que ver. Utilzo WPA2/PSK, tanto con AES como TKIP y ambos.


  • Buenas tardes,


    @{Demetrio} Si fuera posible, ¿podrías desactivar IPv6 de la red en la que te sucede esta incidencia y comentarnos si persiste la incidencia?

    Muchas gracias.

    Un saludo,



  • Actualizada hace un tiempo, y por el momento sin reinicios (y la he tenido de viaje y con ajetreo).


    Lo cierto es que el tema de los reinicios roza la ciencia-ficción, no encuentro motivo.
    En mi caso: 
     - jamas se ha reiniciado mientras uso el tablet.
     - el tablet en "reposo" se reinicia con/sin la cubierta fisica, con/sin la opción de cubierta activada en la configuración... cuando quiere, no es lo habitual.


    - No importa que se caliente un poco por jugar mucho a 3D en verano sin aire acondicionado, usar el 3G o el WIFI, no se cuelga durante su uso, aún intentandolo a posta... solo cuando ella quiere.

    Cuando mas se reinicia:
     - a veces coloco la tablet en un soporte para ver películas, streaming de Twitch o youtube, durante la colocación de la tablet se ha reiniciado bastantes veces, lo mismo al quitar la tablet del soporte. pero jamás durante la reproducción del streaming (y se ha quedado reproduciendo todo el tiempo porque lo olvidé)



  • Beta Cámara BQ X2

    Hola @{Demetrio}, que tal ....?

    tal y como te ha dicho el moderador @{Escudero}, el protocolo IPv6 da problemas con muchos (y no con todos) dispositivos moviles.
    yo tuve ese problema con mi tablet E10 y el router de fibra optica Mitrastar de Movistar, y se ha solucionado desactivando el IPv6 en la interfaz del router.
    Saludos.



  • Hola!

    Me acabo de inscribir en este foro y este es mi primer mensaje.
    Tengo un par de moviles BQ y esta tablet. Hasta ahora todos me han funcionado muy bien.

    No he instalado esta actualizacion hasta esta semana. Ahora parece que la tablet no se me carga. Lleva varias horas cargando y sigue al 1%.

    Alguien mas tiene este problema?

    Que puedo hacer?

    Muchas gracias



  • Buenas tardes:


    @Aratxu ¡Bienvenida a la comunidad! En cuanto al fallo que nos comentas, lo más recomendable en primer lugar es comprobar si ocurre lo mismo con un cargador y cable distintos.

    Coméntanos el resultado para que podamos seguir indicándote.

    Un saludo,



  • @{ArianaM} Muchas gracias por tu rápida respuesta.

    Efectivamente, cuando cambie el cable y el cargador la tablet cargo normalmente.

    Un saludo



  • Buenas tardes,


    @Aratxu Gracias por las pruebas e informarnos del resultado.

    Para cualquier otra consulta o incidencia, ya sabes donde encontrarnos.

    Saludos,