Problemas con el movil



  • Saludos

    Empiezo a contar el problema. Mi  móvil no se conecta a wi-fi, tras investigar he descubierto que hay problema cuando introduces el wifi manualmente, por lo que da mala conexión y no se conecta. Tras investigar y buscar la solución del problema, tengo que borrar archivos para ello, hay unas aplicaciones para arreglarlo y ello requiero de rootear el móvil, Tras mirar los ultimas root me di cuenta de que se requiere actualizar el móvil una versión mas reciente. Tras eso me decidí a hacer una copia de seguridad del móvil, conectándolo con el ordenador, como siempre he realizado, pero algunas veces no se conectaba como lo iba solucionando, no lo tome algo importante. Ahora al conectarlo a un pc, este lo detecta, pero lo instala incorrectamente para poder usar el hardware. Pero ignorando esto el pc lo detecta, cuando voy buscar los archivos, veo que esta vació, no veo nada. Algo raro ya que hay datos e incluso se ve que tengo consumido un porcentaje de memoria y dentro del móvil puedo usar los datos (imágenes, música...).

    Tras comentar los problemas, me gustaría, saber como abordar el tema, intentando no perder los datos. Agradeceros, el esfuerzo por leer 

  • MVP

    ¿Tienes el Aquaris 5 HD o el Aquaris E5?



  • El 5 HD


  • MVP

    ¿Tienes puesto Jelly Bean o Kit Kat?



  • La version es 4.2.1 con jelly Bean


  • MVP

    Ok. ¿En estos momentos puedes acceder desde el PC a la memoria del teléfono para copiar las imágenes o los vídeos?



  • No puedo, me permite entrar en la memoria interna, pero no suele haber nada, las ultimas veces que he entrado. Pero ahora aparecido solamente dos carpetas Music y una carpeta sin nombre, he entrado para ver lo que había estaban vacías.


  • MVP

    Si entras desde el teléfono con ES Explorer, ¿te aparecen los datos? ¿puedes copiar los datos a una memoria SD usando el teléfono?



  • Si en ES Explorer, si hay archivos. Ahora los estoy pasando a la sd, Usando eso y señalando los archivos despues "a mas" copiar a SD


  • MVP

    Después de copiar los archivos a la SD restaura la configuración de fábrica. No restaures el backup de Google y comprueba si se soluciona el problema.



  • Hice la copia de seguridad lo puse a fabrica. Entonces me pidio el wifi y lo meti y se conecto al internet, Después metí el google siguio funcionando el internet. Pero lo de conectarlo al pc, aparecio mas carpetas, cuando voy buscar una foto de prueba para saber si se conecta, no aparece y en la capeta movies no se ve nada de movies, las que vienen de fabrica


  • MVP

    ¿Estás conectando ahora el teléfono como un dispositivo MTP? ¿Has restaurado el backup de Google en el primer inicio?



  • Si, el telefono esta conectado mtp. Lo restaure la primera vez.


  • MVP

    Como prueba crea una carpeta en el teléfono (no importa el nombre) y pon dentro el contenido que no puedes ver en el PC. Comprueba si te aparece ahora en el PC.



  • Lo he hecho he creado desde móvil una carpeta le he metido varias imágenes por prueba.  Estaba conectado cuando lo he hecho no aparecido lo intentado quitar y poner el usb, no me apareció nada, si carpetas anteriores. He probado con otro usb, pero al principio vi la carpeta intente entrar he puesto varias imágenes, cuando intentado usarlo ha empezado a pensar el ordenador y nada. Lo he quitado de nuevo lo he puesto nada pero estaba ni lo ha detectado el ordenador. El ordenador dice que no ha podido instalar el software del controlador


  • MVP

    Me parece que se están juntando varias cosas.

    • ¿Puedes probar a conectar el teléfono en otro ordenador?
    • ¿El cable USB que estás usando es el que venía con el teléfono?



    • Si lo he probado, sucede lo mismo
    • Si el que me vino con movil


  • up


  • MVP

    Si restaurando la configuración de fábrica (y con las pruebas que has hecho después) se mantiene el problema lo único que se me ocurre es que reinstales Android. ¿Conoces los pasos?



  • He intentado hacer un proceso que encontre de otro bq en este sitio web. Era activar como desarrollador en el movil y depurar usb. No lo he logrado, pero aqui imagen el problema