Serviços Exchange



  • Boa Noite.

    Não consigo configurar a minha conta do trabalho. algo que tenho actualmente configurado noutros smartphones.

    No Gmail dá-me o erro que segue na imagem

    http://s27.postimg.org/941fog3hv/Screenshot_2015_07_30_21_24_02.png

    Em aplicações que retiro do Google Play não consigo conectar-me.

    A diferença é que os outros smartphones tinham aplicação de email nativa ou então vinham preparados para o serviços Exchange.

    Necessito de ajuda para me ligar a conta de trabalho senão o M5 será um pouco obsoleto.

    Cumprimentos.

    Rogério Serralha


  • Boas,


    Experimenta esta aplicação:

    Experimentei com uma conta de exchange e não tive qualquer problema 😕 (Definições > Contas > Adicionar conta > Exchange > meti o email, password, e já esta).

    Cumps




  • Boa Noite.


    Obrigado pela resposta.

    Essa foi a primeira aplicação que tentei porque é a que uso no trabalho.

    Não funciona e dá o erro 403.

    Deve faltar algo no software que não deixe fazer a ligação ao servidor.

    Cumprimentos.



  • Boas,

    Tens duas contas de Google no terminal? Se sim, remove uma das contas, e volta a instalar a aplicação.

    Se continuar a não funcionar, recomendo que instales a última atualização (de hoje) e depois disso faças um Factory Reset. Contudo, faz um backup antes, já que este procedimento apaga todos os teus dados.

    Cumprimentos,



  • Bom Dia.

    Só tenho uma conta de email.

    Já instalei a ultima actualização, tentei o email e não deu.

    Mas não fiz o Factory Reset. Vou ter que experimentar.

    Cumprimentos



  • Boas noites
    Tenho o mesmo problema no M5 de 32g ao tentar configurar o mail profissional, ja tentei varias app e todas dao erro, so pode mesmo faltar alguma coisa no equip
    Tem a versao 5.0.2 firmwere 1.2.2 actualizado hoje dia 1-9
    nem com factory reset corrige tal



  • Boas noites
    Tenho o mesmo problema no M5 de 32g ao tentar configurar o mail profissional, ja tentei varias app e todas dao erro, so pode mesmo faltar alguma coisa no equip
    Tem a versao 5.0.2 firmwere 1.2.2 actualizado hoje dia 1-9
    nem com factory reset corrige tal
    Qual é a configuração de contas que estás a utilizar? Qual é o erro?

    Cumps


  • exchange tentado com muitas aplicacoes, quer atraves de definicoes criar conta quer tambem atraves da aplicacao nativa do gmail, o erro é que o equipamento nao tem certificados instalados, dai nao se consegue ligar ao servidor da empresa para autenticar o mail, e nao me venham dizer que o erro é do servidor da empresa ou que tenho de pedir o certificado ao TI empresa, pois nos nao trabalhamos com certificados para autenticacao do acesso ao mail