Mi BQ E5 4G LTE no va fluido.



  • Buenas a todos.

    Tengo un bq E5 4G LTE con versión Android 4.4.4 y firmware 1.8.3
    El dispositivo en principio va bien, pero cuando llevo un rato tocándolo (uso facebook, me paso a google Chrome, ...), tampoco una cosa exagerada, el teléfono empieza a quedarse pillado, a ir lento y me dice que la la aplicación no responde.
    Por ejemplo, me voy a la barra de navegador de Chrome y me tarda un rato (al menos 10 ó 15 seg) en activarse el teclado, si le doy a la cámara idem (tarda un rato en activarse), si uso facebook tarda en cargar la página y no responde cuando voy arriba o abajo, si me llaman tarda al menos 4 ó 5 segundos en aparecer la identidad de la llamada entrante, en whatsapp no responde bien el teclado, ... en fin, llega a desesperar un poco, así que reinicio y así hasta la siguiente.
    La semana pasada le hice un hard reset, y al principio iba bien, pero ya empieza a atascarse.
    Lo que me llama la atención es que antes tenía un BQ E5 que iba más rápido y no se quedaba jamas pillado.

    Gracias y saludos.



  • jaloper dijo:
    Buenas a todos.
    Tengo un bq E5 4G LTE con versión Android 4.4.4 y firmware 1.8.3
    El dispositivo en principio va bien, pero cuando llevo un rato tocándolo (uso facebook, me paso a google Chrome, ...), tampoco una cosa exagerada, el teléfono empieza a quedarse pillado, a ir lento y me dice que la la aplicación no responde.
    Por ejemplo, me voy a la barra de navegador de Chrome y me tarda un rato (al menos 10 ó 15 seg) en activarse el teclado, si le doy a la cámara idem (tarda un rato en activarse), si uso facebook tarda en cargar la página y no responde cuando voy arriba o abajo, si me llaman tarda al menos 4 ó 5 segundos en aparecer la identidad de la llamada entrante, en whatsapp no responde bien el teclado, ... en fin, llega a desesperar un poco, así que reinicio y así hasta la siguiente.
    La semana pasada le hice un hard reset, y al principio iba bien, pero ya empieza a atascarse.
    Lo que me llama la atención es que antes tenía un BQ E5 que iba más rápido y no se quedaba jamas pillado.

    Gracias y saludos.
    Curioso, eso mismo me pasaba a mi con versiones anteriores del firmware, hasta el punto de estar a punto de devolverlo, pero salio la 1.8.3 y mejoro bastante el rendimiento, aunque ahora me pasa lo mismo que a ti. Le hice tambien un hard reset dejandolo limpio, sin instalar nada, y se me quedaba pillado, como por ejemplo, lo que comentas del teclado y las llamadas.
    ¿alguna idea?


  • A mi me pasa igual, además del problema del dialer, que he solucionado instalando true dialer

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • teneis algun antivirus o task killer instalado?si es asi lo primero es desinstalarlo,ya que en android no sirven para nada.



  • titan83 wrote:
    teneis algun antivirus o task killer instalado?si es asi lo primero es desinstalarlo,ya que en android no sirven para nada.
    Yo tenía AVG. Lo he desinstalado a ver que tal.

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • titan83 wrote:
    teneis algun antivirus o task killer instalado?si es asi lo primero es desinstalarlo,ya que en android no sirven para nada. Yo tenía AVG. Lo he desinstalado a ver que tal.

    Enviado desde mi Aquaris E5 mediante Tapatalk

    Yo tenía Avast, lo he desinstalado, a ver que tal. Gracias por la sugerencias.


  • Podeis ver que aplicaciones corren rn segundo plano y ver cual come mas ram. Si teneis las app de google probad a inhabilitarlas. Prohibido usar task kiler ni antivirus, como han comentado. Si teneis la sincronizacion de datos con las app desactivarlas y si quereis tenerlas conectadas hacerlo de forma nmanual como la sincronizacion con facebook o el correo. Si teneis facebook tened encuenta que consume muchos recursos. Probad con la version lite. Y si nada funciona. Resetad a fabrica y aver si asi se soluciona. Saludos