Mi bq e5 no enciende



  • Estaba usandolo normal y de repente dejo de responder el tactil, asi que lo apague manteniendo el boton de encendido y los del volumen. 

    Despues al ir a encender no me encendia pero si lo conecto al cargador se enciende el led de carga. 
    Que puedo hacer?



  • Buenas tardes:


    @Jtoca  Para descartar un posible bloqueo puntual, te recomiendo que pruebes un reinicio presionando los botones de volumen y el de encender durante al menos 20 segundos.

    Si el problema persiste, deja el dispositivo cargando durante varias horas con otro cable y cargador, realizando de nuevo un reinicio con los pasos anteriores.

    Un saludo,



  • GMartinez dijo:
    Buenas tardes:

    @Jtoca  Para descartar un posible bloqueo puntual, te recomiendo que pruebes un reinicio presionando los botones de volumen y el de encender durante al menos 20 segundos.

    Si el problema persiste, deja el dispositivo cargando durante varias horas con otro cable y cargador, realizando de nuevo un reinicio con los pasos anteriores.

    Un saludo,

    Ya probé a reiniciar el dispositivo con ese procedimiento pero no da resultado, probaré a cargarlo durante al menos 2 horas y probaré de nuevo. Gracias por su rapida respuesta.


  • ¡De nada @Jtoca!


    Coméntanos el resultado tras realizar la carga con otro cable y cargador.

    Gracias y un saludo.



  • GMartinez dijo:
    ¡De nada @Jtoca!

    Coméntanos el resultado tras realizar la carga con otro cable y cargador.

    Gracias y un saludo.
    Por qué ha de ser con otro cargador y con otro cable ?  Es pura curiosidad


  • @Jtoca Simplemente para descartar que el cable USB y cargador original o el que estés utilizando, realice la carga de manera correcta.


    Saludos,



  • GMartinez dijo:
    @Jtoca Simplemente para descartar que el cable USB y cargador original o el que estés utilizando, realice la carga de manera correcta.

    Saludos,
    He probado lo que has dicho y sigue sin funcionar. Se me hace raro porque el led esta encendido aunque no cambie a verde. Y tambien cuando esta conectado al ordenador y toco alguna tecla suena el sonido de cuando metes un USB y lo reconoce... No se que puede pasar 


  • @Jtoca Para descartar un error de firmware, puedes intentar hacer un Hard Reset como se indica en el articulo que te adjunto aquí.


    Puede descargar la última versión del firmware junto con los drivers y herramientas para realizar el Hard Reset desde este otro enlace.

    Si te surge cualquier duda, nos comentas.

    Saludos,



  • @GMartinez El problema esta en que no termina de detectar el terminal como antes si lo hacia... entonces estoy bloqueado.



  • @Jtoca Para descartar un error de firmware, puedes intentar hacer un Hard Reset como se indica en el articulo que te adjunto aquí.

    Puede descargar la última versión del firmware junto con los drivers y herramientas para realizar el Hard Reset desde este otro enlace.

    Si te surge cualquier duda, nos comentas.

    Saludos,
    Sigue sin dar resultado el intento de hacer un hard reset