El ebook no enciende (encontrado un truco que inexplicablemente funciona)



  • Cuando mi Cervantes 2013 se apaga por inactividad (con batería) no vuelve a encenderse. He probado a enchufarlo durante 2 horas (en diferentes sitios, cables, ordenador, corriente...) e intento lo de pulsar 20 segundos encendido y luego encendido normal y nada. Se enciende la luz roja unos segundos y luego se apaga y no hace nada. Esto lo he intentado con el dispositivo enchufado y sin enchufar y nada. Estoy intentando actualizar el firmware a la 5.2.1. (no sé cuál tiene actualmente) y tampoco. Me lo ha hecho otras veces pero al final, por sorpresa, acababa encendiendo, pero en esta ocasión (justo encima me voy mañana de viaje...) imposible.
    Por otro lado, si actualiza el firmware ¿me elimina todos los libros que tengo dentro? Y parece que este modelo lleva un agujerito de reset para alfiler entre el botón de encendido y la ranura SD ¿cómo se utiliza?
    Ya sé que son muchas cuestiones pero me voy de vacaciones para un mes y me da rabia no tener el ebook. Gracias!



  • A ver lo que acaba de ocurrir es inexplicable pero lo expongo por si a alguien le sirve de ayuda...
    Meti un alfiler en la ranura de reset y le di al botón de encendido. Solté la alfiler, apreté encendido otra vez y encendió.
    Aproveché para actualizar el firmware a la 5.2.1. via OTA y todo perfecto. Para probar apagué el reader y me volví a encontrar con el problema. Ya no encendía. Intenté otra vez lo de pulsar encendido 20 segundos y luego encender y nada de nada.
    Volví a hacer lo del alfiler y pude encender de nuevo. A mi de momento me sirve porque puedo llevarme el reader de vacaciones que es lo que quiero, pero no lo veo ni medio normal. Al menos no me ha borrado nada. Pero no entiendo por qué hace estas cosas tan extrañas y creo que no debería hacerlo...
    Pero bueno, ahí dejo el truco por si a alguien le puede servir de ayuda ante la desesperación.


  • MVP

    Como indicas, este modelo incorpora un botón de reset que puede ayudar en caso de apuro, pero, una vez actualizado a la última versión, no debería ocurrir lo que comentas, así que voy a hacerte un montón de preguntas a ver si damos con ello 😉

    Cuando dices que probaste a apagarlo después de actualizar, ¿te refieres a que lo pusiste en ahorro de energía o lo apagaste completamente? (entiendo que lo primero)

    ¿Qué tienes puesto cómo imagen de pantalla para el ahorro de energía (desde los ajustes se puede especificar que muestre la portada del libro que estás leyendo o una imagen personalizada)? Si se trata de la portada del libro, ¿te ocurre con cualquier libro que tengas abierto?, ¿en qué formato tienes los libros (ePub, PDF,...)?, ¿los libros están en la memoria interna o en una tarjeta microSD?



  • Como indicas, este modelo incorpora un botón de reset que puede ayudar en caso de apuro, pero, una vez actualizado a la última versión, no debería ocurrir lo que comentas, así que voy a hacerte un montón de preguntas a ver si damos con ello 😉

    Cuando dices que probaste a apagarlo después de actualizar, ¿te refieres a que lo pusiste en ahorro de energía o lo apagaste completamente? (entiendo que lo primero)

    ¿Qué tienes puesto cómo imagen de pantalla para el ahorro de energía (desde los ajustes se puede especificar que muestre la portada del libro que estás leyendo o una imagen personalizada)? Si se trata de la portada del libro, ¿te ocurre con cualquier libro que tengas abierto?, ¿en qué formato tienes los libros (ePub, PDF,...)?, ¿los libros están en la memoria interna o en una tarjeta microSD?

    No, no...lo apagué completamente que es cuando da el problema. Yo tengo en standby la portada del libro que esté leyendo y ahí en ahorro de energía jamás se me bloquea...siempre responde bien. El problema es cuando se apaga totalmente después de tres días de inactividad o lo apago yo del todo.


  • MVP

    Si el problema es al apagar completamente el lector, es todavía más raro. Lo único que se me ocurre es que algo haya quedado mal en alguno de los ficheros del sistema, y tal vez se ha "conservado" con la actualización vía wifi.

    Te recomendaría descargar el firmware y hacer una actualización manual (en la que tampoco deberías perder ni libros ni biblioteca, sólo la configuración del lector). Aquí tienes todo lo necesario:

    http://www.mibqyyo.com/descargas/categorias/cervantes-2013/

    Y aquí un vídeo explicativo del proceso:

    http://www.mibqyyo.com/videos/2012/11/06/actualizacion-del-firmware-de-cervantes-touch-y-fnac-touch



  • En cuanto tenga un respiro viajero probaré lo que me dices y ya os comentaré el resultado. Gracias nacho fr!



  • A mi no se me enciende, lo he probado todo y nada. Ni me lo reconoce el ordenador, ya no se ni lo que hacer. Alguna idea? gracias


  • MVP

    Este hilo es de hace dos años, mejor abres uno nuevo y nos cuentas más detalles (síntomas y qué has intentado para solucionarlo).



  • Buenos días:


    @frankigon, supongo que cuando indicas que no se te enciende, te refieres a que lo tienes completamente apagado (no suspendido o en espera) y que no te enciende. Se me ocurren varias preguntas que pueden encauzar hacia una solución:
    • Cuando enchufas el eReader para cargar la batería, ¿se enciende el led de carga?
    • Si dejas unos pocos segundos presionado el botón de encendido...¿Se enciende el led?
    • Aunque no llegue a encender, ¿llega a aparecer algo en pantalla o hace el amago de encenderse?
    Buena suerte y ojalá encontremos pronto solución 🙂



  • Buenos días:

    @frankigon, supongo que cuando indicas que no se te enciende, te refieres a que lo tienes completamente apagado (no suspendido o en espera) y que no te enciende. Se me ocurren varias preguntas que pueden encauzar hacia una solución:
    • Cuando enchufas el eReader para cargar la batería, ¿se enciende el led de carga?
    • Si dejas unos pocos segundos presionado el botón de encendido...¿Se enciende el led?
    • Aunque no llegue a encender, ¿llega a aparecer algo en pantalla o hace el amago de encenderse?
    Buena suerte y ojalá encontremos pronto solución 🙂

    A mí se me ha quedado parado en encendiendo dispositivo. Si lo conecto a la corriente se enciende una luz naranaja, pasa a roja y luego se apaga. Si lo intento encender se pone la luz verde, pasa a roja y se apaga. He probado a pulsar el botón de reset, también lo de los 20 segundos, incluso lo del alfiler que dicen por ahí arriba. Haga lo que haga está la pantalla en encendiendo dispositivo.
    A ver si se te ocurre algo @UnAmiguete



  • Buenos días,

    @Natalios , ahora mismo no tengo posibilidad de contestarte cómo es debido ya que estoy en la playa. Por favor, para ayudarte mejor, nos puedes indicar lo último que hiciste justo antes de que te ocurriera esto? Tiene pinta de haber sido un fallo de un cambio de versión de Android. Cuando el móvil está apagado, si pulsas a la vez el botón de encendido y volumen para abajo llegas a las opciones de Wipe cache y factory reset? Si es así quizá está sea la solución, pero acuérdate que al hacer un factory reset pierdes todos los datos que tengas en el móvil: fotos, vídeos,...(excepto si tienes copia en la nube o algo similar). Si quieres, antes de hacer nada dinos que estabas haciendo antes de que te ocurriera esto y quizá así te podamos ayudar mejor. Yo el lunes ya podré responder en condiciones, si puedo antes antes.

    Un abrazo y buena suerte.



  • Buenos días,

    @Natalios , ahora mismo no tengo posibilidad de contestarte cómo es debido ya que estoy en la playa. Por favor, para ayudarte mejor, nos puedes indicar lo último que hiciste justo antes de que te ocurriera esto? Tiene pinta de haber sido un fallo de un cambio de versión de Android. Cuando el móvil está apagado, si pulsas a la vez el botón de encendido y volumen para abajo llegas a las opciones de Wipe cache y factory reset? Si es así quizá está sea la solución, pero acuérdate que al hacer un factory reset pierdes todos los datos que tengas en el móvil: fotos, vídeos,...(excepto si tienes copia en la nube o algo similar). Si quieres, antes de hacer nada dinos que estabas haciendo antes de que te ocurriera esto y quizá así te podamos ayudar mejor. Yo el lunes ya podré responder en condiciones, si puedo antes antes.

    Un abrazo y buena suerte.

    Hola, yo lo que tengo es un BQ Cervantes. Hace un mes o así le dí actualizar a otra versión y se quedo colgado, total que lo apagué y después lo volví a encender y a cargar. Y ahora estoy de vacaciones le dí a encender y está en encendiendo dispositivo parado, pero sin la luz avtivad, que solo se vé con la luz natural. También he probado a enchufarlo al ordenador pero nada.


  • MVP

    Yo te recomendaría reinstalar manualmente el firmware como se explica en el vídeo que hay en el hilo de publicación de cada dispositivo (no sé exactamente qué modelo tienes, porque estás escribiendo en el subforo del Cervantes 2013):

    http://www.mibqyyo.com/comunidad/discussion/78781/actualización-6-0-3-para-bq-cervantes-2013-y-fnac-touch-light/p1

    http://www.mibqyyo.com/comunidad/discussion/78780/actualización-6-0-3-para-bq-cervantes-3-y-fnac-touch-light-2/p1

    http://www.mibqyyo.com/comunidad/discussion/78783/actualización-6-0-3-para-bq-cervantes-touchlight-y-fnac-touchplus/p1



  • Yo te recomendaría reinstalar manualmente el firmware como se explica en el vídeo que hay en el hilo de publicación de cada dispositivo (no sé exactamente qué modelo tienes, porque estás escribiendo en el subforo del Cervantes 2013):

    http://www.mibqyyo.com/comunidad/discussion/78781/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-2013-y-fnac-touch-light/p1

    http://www.mibqyyo.com/comunidad/discussion/78780/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-3-y-fnac-touch-light-2/p1

    http://www.mibqyyo.com/comunidad/discussion/78783/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-touchlight-y-fnac-touchplus/p1
    Muchas gracias


  • Yo te recomendaría reinstalar manualmente el firmware como se explica en el vídeo que hay en el hilo de publicación de cada dispositivo (no sé exactamente qué modelo tienes, porque estás escribiendo en el subforo del Cervantes 2013):

    http://www.mibqyyo.com/comunidad/discussion/78781/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-2013-y-fnac-touch-light/p1

    http://www.mibqyyo.com/comunidad/discussion/78780/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-3-y-fnac-touch-light-2/p1

    http://www.mibqyyo.com/comunidad/discussion/78783/actualizaci%C3%B3n-6-0-3-para-bq-cervantes-touchlight-y-fnac-touchplus/p1
    Muchas gracias
    Muchas gracias. Pero preferiría otro método ya que soy un patoso. Mi ebook es el bq cervantes ( el primero que salió)

  • MVP

    No tengas miedo, es muy fácil de hacer. Sólo necesitarás descargar el fichero del firmware y una trajeta de memoria microSD (cuanto más antigua mejor, que el lector es un poco quisquilloso con las modernas de muchos gigas).



  • Natalios dijo:
    Buenos días,  @{Natalios} , ahora mismo no tengo posibilidad de contestarte cómo es debido ya que estoy en la playa. Por favor, para ayudarte mejor, nos puedes indicar lo último que hiciste justo antes de que te ocurriera esto? Tiene pinta de haber sido un fallo de un cambio de versión de Android. Cuando el móvil está apagado, si pulsas a la vez el botón de encendido y volumen para abajo llegas a las opciones de Wipe cache y factory reset? Si es así quizá está sea la solución, pero acuérdate que al hacer un factory reset pierdes todos los datos que tengas en el móvil: fotos, vídeos,...(excepto si tienes copia en la nube o algo similar). Si quieres, antes de hacer nada dinos que estabas haciendo antes de que te ocurriera esto y quizá así te podamos ayudar mejor. Yo el lunes ya podré responder en condiciones, si puedo antes antes.
    Un abrazo y buena suerte.

    Hola, yo lo que tengo es un BQ Cervantes. Hace un mes o así le dí actualizar a otra versión y se quedo colgado, total que lo apagué y después lo volví a encender y a cargar. Y ahora estoy de vacaciones le dí a encender y está en encendiendo dispositivo parado, pero sin la luz avtivad, que solo se vé con la luz natural. También he probado a enchufarlo al ordenador pero nada.

    Perdona @Natalios leí desde el móvil y en la playa y no me di cuenta de que era un Cervantes y no un móvil. De todas formas, lo adecuado es lo que indica @{nachofr} ten en cuenta que el Cervantes ya lo tienes inutilizado, como poco te quedará igual 🙂 Pero sino, siempre tienes la solución del SAT: https://www.bq.com/es/support/

    Buena suerte,


  • Natalios dijo:
    Buenos días,  @{Natalios} , ahora mismo no tengo posibilidad de contestarte cómo es debido ya que estoy en la playa. Por favor, para ayudarte mejor, nos puedes indicar lo último que hiciste justo antes de que te ocurriera esto? Tiene pinta de haber sido un fallo de un cambio de versión de Android. Cuando el móvil está apagado, si pulsas a la vez el botón de encendido y volumen para abajo llegas a las opciones de Wipe cache y factory reset? Si es así quizá está sea la solución, pero acuérdate que al hacer un factory reset pierdes todos los datos que tengas en el móvil: fotos, vídeos,...(excepto si tienes copia en la nube o algo similar). Si quieres, antes de hacer nada dinos que estabas haciendo antes de que te ocurriera esto y quizá así te podamos ayudar mejor. Yo el lunes ya podré responder en condiciones, si puedo antes antes.
    Un abrazo y buena suerte.

    Hola, yo lo que tengo es un BQ Cervantes. Hace un mes o así le dí actualizar a otra versión y se quedo colgado, total que lo apagué y después lo volví a encender y a cargar. Y ahora estoy de vacaciones le dí a encender y está en encendiendo dispositivo parado, pero sin la luz avtivad, que solo se vé con la luz natural. También he probado a enchufarlo al ordenador pero nada.

    Perdona @Natalios leí desde el móvil y en la playa y no me di cuenta de que era un Cervantes y no un móvil. De todas formas, lo adecuado es lo que indica @{nachofr} ten en cuenta que el Cervantes ya lo tienes inutilizado, como poco te quedará igual 🙂 Pero sino, siempre tienes la solución del SAT: https://www.bq.com/es/support/

    Buena suerte,

    Hola otra vez, he intentado actualizarlo de forma manual pero el último paso de meter la micro sd y pulsar dos botones simultáneamente no funciona. Sigue sin responder aunque haga lo de lvídeo. ¿Se os ocurre alguna otra cosa?

  • MVP

    Pues si no responde a los pasos para reinstalar manualmente el firmware, mucho me tmeo que tendrás que contactar directamente con soporte a ver si desde allí te pueden ayudar de alguna otra manera.



  • nachofr dijo:
    Pues si no responde a los pasos para reinstalar manualmente el firmware, mucho me tmeo que tendrás que contactar directamente con soporte a ver si desde allí te pueden ayudar de alguna otra manera.
    Muchas gracias a todos por la ayuda. Contactaré con el servicio técnico