Actualización 1.2.0 para BQ Aquaris M5



  • Se comentó aquí que podía dar problemas con el root:
    http://www.mibqyyo.com/comunidad/discussion/comment/377074#Comment_377074



  • Alguien ha probado lo de la cámara? Me podeis decir si en esta actualización se iba a poder hacer fotos mientras se graba video? Gracias



  • Pues yo sigo notando un pequeño retraso a la hora de hacer una nota de voz.



  • Gracias por informarnos el resultado @Dancr46 

    Si el problema en la aplicación contactos persiste, para tratar de solventar este comportamiento te sugiero que realices los siguientes pasos:

    - Desinstala la actualizaciones de la aplicación "Google +", para ello, debes seguir la siguiente ruta: "Ajustes"=> "Aplicaciones"=> "Descargadas"=> ""Google +"=> "Desinstalar actualizaciones"

    - Desinstala la aplicación "Whatsapp", para ello, debes acceder al menú de aplicaciones, presionar sobre la aplicación y arrastrar hasta la parte superior izquierda, donde observará el icono de un cubo de basura y la palabra "Desinstalar".

    - Elimina la cuenta de Gmail que tengas agregada al terminal, para ello, entra en la siguiente ruta: "Ajustes"=> "Google"=> Presionamos sobre la dirección de correo electrónico=> Pulsamos sobre el icono de tres cuadrados verticales situado en la parte superior derecha=> "Eliminar cuenta"

    - Reinicia el terminal.

    - Adjunta de nuevo tu cuenta de correo electrónico Gmail.

    - Instala de nuevo la aplicación "Whatsapp"

    - No permitas actualizar la aplicación "Google +"

    Coméntanos el resultado.

    Un saludo,


  • Heminwein dijo:
    Se comentó aquí que podía dar problemas con el root:
    http://www.mibqyyo.com/comunidad/discussion/comment/377074#Comment_377074

    ************************
    y desinstalando super su??? se puede?? o ya se ha jodido el chollo de las OTAs??



  • avpinedo dijo:
    Ya lo tengo funcionando, lo unico que he podido comprobar es lo de los audios del Whatsapp que si funcionan correctamente...
    Hola!

    Tenías el dispositivo rooteado con TWRP antes de actualizar??
    En caso afirmativo, me puedes decir como has procedido para hacerlo vía OTA?

    Saludos.
    desde aquí la mejor opción, para esos casos http://www.htcmania.com/showthread.php?t=1037087


  • Al final he decidido llamar al soporte oficial y me lo an resuelto pero he tenido que restablecer los valores de fábrica...
    Gracias



  • avpinedo dijo:
    Ya lo tengo funcionando, lo unico que he podido comprobar es lo de los audios del Whatsapp que si funcionan correctamente...
    Hola!

    Tenías el dispositivo rooteado con TWRP antes de actualizar??
    En caso afirmativo, me puedes decir como has procedido para hacerlo vía OTA?

    Saludos.
    desde aquí la mejor opción, para esos casos http://www.htcmania.com/showthread.php?t=1037087

  • Banned

    GMartinez dijo:
    Gracias por informarnos el resultado @Dancr46 

    Si el problema en la aplicación contactos persiste, para tratar de solventar este comportamiento te sugiero que realices los siguientes pasos:

    - Desinstala la actualizaciones de la aplicación "Google +", para ello, debes seguir la siguiente ruta: "Ajustes"=> "Aplicaciones"=> "Descargadas"=> ""Google +"=> "Desinstalar actualizaciones"

    - Desinstala la aplicación "Whatsapp", para ello, debes acceder al menú de aplicaciones, presionar sobre la aplicación y arrastrar hasta la parte superior izquierda, donde observará el icono de un cubo de basura y la palabra "Desinstalar".

    - Elimina la cuenta de Gmail que tengas agregada al terminal, para ello, entra en la siguiente ruta: "Ajustes"=> "Google"=> Presionamos sobre la dirección de correo electrónico=> Pulsamos sobre el icono de tres cuadrados verticales situado en la parte superior derecha=> "Eliminar cuenta"

    - Reinicia el terminal.

    - Adjunta de nuevo tu cuenta de correo electrónico Gmail.

    - Instala de nuevo la aplicación "Whatsapp"

    - No permitas actualizar la aplicación "Google +"

    Coméntanos el resultado.

    Un saludo,
    Hola , e hecho todo y me sigue pasando que se cierran los contactos!joer vaya .............



  • Alguien ha probado lo de la cámara? Me podeis decir si en esta actualización se iba a poder hacer fotos mientras se graba video? Gracias
    no se puede todavía 😞


  • Gracias por informarnos @Dancr46 


    @Mañiko Si ya has realizado las comprobaciones anteriores, prueba borrando datos y caché de la aplicación Teléfono en Ajustes> Aplicaciones > Todas

    Si la incidencia persiste, te sugiero que pruebes a restablecer los datos de fábrica con estos pasos:

    Entra en  Ajustes > Copia de Seguridad > Desmarca las siguientes opciones "Copiar mis datos" y "Restauración automática" > En el apartado "Datos Personales" pulsa la opción "Restablecer datos de fábrica".

    Antes de restablecer los datos de fábrica, te sugiero que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Saludos,



  • Gracias manuelmagix.
    Tenía entendido que sin
    Un saludo


  • Banned

    GMartinez dijo:
    Gracias por informarnos @Dancr46 

    @Mañiko Si ya has realizado las comprobaciones anteriores, prueba borrando datos y caché de la aplicación Teléfono en Ajustes> Aplicaciones > Todas

    Si la incidencia persiste, te sugiero que pruebes a restablecer los datos de fábrica con estos pasos:

    Entra en  Ajustes > Copia de Seguridad > Desmarca las siguientes opciones "Copiar mis datos" y "Restauración automática" > En el apartado "Datos Personales" pulsa la opción "Restablecer datos de fábrica".

    Antes de restablecer los datos de fábrica, te sugiero que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Saludos,
    Factory reset si o si , si no pasaba lo mismo , un saludo.



  • @Mañiko ¿Has probado a restablecer los datos de fábrica y el problema persiste? ¿Ya lo has solucionado tras realizar un Factory Reset en tu dispositivo?


    Un saludo,


  • Banned

    Si con el Factory reset y  y inabilitando el Google+ pero ahora no me sale ne le launcher el widget de google ( problema al cargar el widget en cartel negro) para mi no es un problema ya que uso nova. Un saludo




  • Hola!

    Tenías el dispositivo rooteado con TWRP antes de actualizar??
    En caso afirmativo, me puedes decir como has procedido para hacerlo vía OTA?

    Saludos.



    Lo mejor, para los que tenemos root y recovery twrp, es seguir este tuto:
    http://www.htcmania.com/showthread.php?t=1037087


  • A mi me ha ocurrido lo mismo con la aplicación de contactos nada más actualizar mi M5. Las tres primeras veces que he intentado acceder a los contactos no he podido, y a la cuarta ha funcionado pero va bastante lento a la hora de buscar un contacto.



  • @Mañiko Reinicia el dispositivo para descartar un fallo puntual del sistema al cargar el widget. Si el fallo persiste, prueba de nuevo a realizar el Factory Reset o restablecer datos de fábrica.


    Un saludo,


  • Banned

    lo reinicie y sigue , uso nova no el stock  y con nova sin problema! que coñazo el led rojo cuando baja del 15 la batería no hay forma de desactivarlo?



  • Gracias por la información facilitada @Mañiko


    De manera nativa, no es posible eliminar el aviso de batería baja con el parpadeo de led de notificaciones en rojo. Únicamente, puedes configurar el color de led y la velocidad de parpadeo en Ajustes > Sonido y notificaciones > Led de notificaciones

    Saludos,