Mi aquaris E 4.5 no carga encendido



  • Hace días que estoy experimentando un problema algo extraño con mi dispositivo: no carga si está encendido, y aun conectado a la toma de corriente sigue consumiendo batería. Sin embargo si lo apago realiza la recarga de la batería correctamente.

    ¿Existe alguna forma de que lo pueda solucionar yo o lo envío al servicio técnico?



  • Hola buenos días @Adan_Garcia,
    Has probado apagar el dispositivo y volver enceder el dispositivo con la toma de corriente enchufada?
    Ya debería estar cargando, eso me sucede cuando utilizó la videollamada de skype o veo una película online en google chrome, se me desconecta la carga de la batería al llevar un x tiempo y para solucionarlo tengo que apagar el dispositivo y volver encender y ya vuelve a cargar.
    Te da ese problema al actualizar el Lollipop?



  • A mi ha empezado hoy mismo a hacerme lo mismo, encendido no carga, se ha agotado completo y entonces si carga, pero si lo enciendo no carga.
    Esta recien actualizado a lollipop,
    Como se soluciona esto?



  • Pues otra cosa mas, tampoco lo reconoce el pc a traves de usb, será eso lo que no funciona?
    No merece la pena el lollipop ese, vaya fiasco
    Decepcionante



  • Buenos días, 


    @{Adán_García} @fede964 ¿Habéis probado con otros cables y cargadores? Comentadme al respecto, por favor.

    Un saludo,



  • Buenas tardes @Ferrer, te he mandado un privado sobre este tema.
    Verificalo en cuando puedas,
    Un saludo,



  • Todo lo he probado, otro cable, otro cargador, sin la sd...ya he hablado con el SAT y tienen que verlo...una faena



  • Buenas tardes,


    @fede964 Lo mejor entonces es contactar con nuestros técnicos en http://www.mibqyyo.com/soporte/ o en el 911420682 para que puedan ayudarte en todo lo posible,

    Un saludo,



  • Buenas tardes,
    @fede964, @Adán_García, antes de nada comprobar hacer una reinstalación del KitKat a ver si os sucede el mismo caso, si sucede lo mismo que en Lollipop entonces seria problemas del Hardware y si te funciona bien en KitKat sera problemas del Software.
    Por lo menos eso me ha sucedido a mi, he hecho una reistalación de KitKat funciona correctamente. sin ningún problema, entonces en mi parte seria problemas del software no del hardware.
    Como he dicho anteriormente solo me daba problemas al utilizar el Skype haciendo una videollamada o reproduciendo una pelicula online en google chrome, se desconectaba la carga y para poder solucionar el problema, lo reiniciaba el dispositivo, volvia la carga en su estado normal.
    Por favor comprobarlo antes de nada.
    Para poder descartar algunas incidencias.
    Gracias y un cordial saludo,



  • Mi problema aparece después de instalar el lollipop, no me reconoce la conexión usb al pc (ni el smartphone ni el ordenador) y no desaparece tras reiniciarlo, probé distintos cables y cargadores. Voy a probar reinstalando el kitkat y os voy contando que es lo que pasa.


    PD: ¿Alguien me puede dar un metodo para hacer una copia de seguridad sin utilizar el ordenador, por ejemplo a una SD? (No me reconoce el PC)



  • Pues si, es software, está claro, sino apagado seguiría roto.
    He borrado y reinstalado uno y otro, porque seguia mal en kitkat, y ya está solucionado, algún fichero se debió quedar mal, por fin,
    Gracias a todos



  • Pues si, es software, está claro, sino apagado seguiría roto. He borrado y reinstalado uno y otro, porque seguia mal en kitkat, y ya está solucionado, algún fichero se debió quedar mal, por fin, Gracias a todos
    Entonces ya puedes cargar el dispositivo encendido con KitKat? Me alegró que te haya solucionado el problema. Un saludo.


  • Mi problema aparece después de instalar el lollipop, no me reconoce la conexión usb al pc (ni el smartphone ni el ordenador) y no desaparece tras reiniciarlo, probé distintos cables y cargadores. Voy a probar reinstalando el kitkat y os voy contando que es lo que pasa.

    PD: ¿Alguien me puede dar un metodo para hacer una copia de seguridad sin utilizar el ordenador, por ejemplo a una SD? (No me reconoce el PC)

    "Backup user data" desde recovery te hace un backup en la SD que después de factory reset o Hard reset se puede restaurar también desde el recovery.

    Saludos.

  • MVP

    Siempre y cuando el tamaño de la copia no supere los 4gb. 😉



  • Hoy me encuentre con el mismo problema, mi bq dejó de cargar,solo carga apagado.E instalado el KitKat otra vez pero el problema sigue.E probado con tres cargadores diferentes, no es un problema de cargador


  • MVP

    Pues ponte en contacto con soporte: http://www.bqreaders.com/contacto.html


  • Banned

    Buenas tardes:


    @vmarian Si tienes alguna tarjeta microSD retírala del terminal, también revisa si dentro de la aplicación Play Store tienes actualizaciones pendientes, en tal caso actualízalas todas.

    También prueba a conectar el móvil con distintos cables y adaptadores de corriente.

    Un saludo,



  • He probado tres cargadores diferentes (que con otros móviles funcionan),no tengo nada que actualizar,te sacado la SD y tampoco va


  • MVP

    Lo tienes en Kitkat o en lollipop??



  • Lo tenia en loliipop pero h vuelto a KitKat