Actualizaciones 1.3.2 KitKat y 2.0.1 Lollipop para BQ Aquaris E4 y Fnac 2 4



  • Una duda, ¿ con la nueva versión esta solucionado el problema de la pérdida de conexión de datos? el teléfono está conectado a la Red 3g pero en realidad no está conectado a Internet, hay que apagar y encender el móvil o entrar y salir en el modo avión, ¿ este problema está ya solucionado?



  • He instalado Lolliop por HR, y va todo genial, he podido darle acceso root con el metodo del recovery, y estupendamente, pero al volver al recovery original, extraido del archivo para HR, no me funciona el recovery, me sale un android con un simbolo rojo sobre la tripa y he vuelto al custom... que hago mal???

    Edito: He flasheado el recovery original con el custom recovery (TRW algo) y sigue igual, andoid con simbolo rojo.


  • MVP



  • tvcastro dijo:
    Ese es el recovery stock. 😉 http://www.mibqyyo.com/articulos/2015/05/18/menu-recovery-moviles-bq-android/
    Me cag... en to.... muchas gracias... jejeje ahora que lo he visto y comprobado me quedo mas tranquilo de que lo estaba haciendo bien.


  • thurderon dijo:
    He actualizado sin problemas por HR, pero ahora ningún programa me detecta la tarjeta microSD (ES explorer, galería...) sin embargo en ajustes/Almacenamiento sí que aparece...

    ¿Le pasa a alguien más? La tarjeta en PC funciona perfectamente.

    Gracias 🙂



    Buenos días, ¿a nadie más le ha pasado?



  • thurderon dijo:
    thurderon dijo:
    He actualizado sin problemas por HR, pero ahora ningún programa me detecta la tarjeta microSD (ES explorer, galería...) sin embargo en ajustes/Almacenamiento sí que aparece...

    ¿Le pasa a alguien más? La tarjeta en PC funciona perfectamente.

    Gracias 🙂



    Buenos días, ¿a nadie más le ha pasado?

    A mi me paso, pero al actualizar es explorer a la última versión salió sin problema y todo genial, es más he instalado el fix sd y ahora tengo los mapas de sygic en la SD y funciona sin problemas.



  • martin2l dijo:
    thurderon dijo:
    thurderon dijo:
    He actualizado sin problemas por HR, pero ahora ningún programa me detecta la tarjeta microSD (ES explorer, galería...) sin embargo en ajustes/Almacenamiento sí que aparece...

    ¿Le pasa a alguien más? La tarjeta en PC funciona perfectamente.

    Gracias 🙂



    Buenos días, ¿a nadie más le ha pasado?

    A mi me paso, pero al actualizar es explorer a la última versión salió sin problema y todo genial, es más he instalado el fix sd y ahora tengo los mapas de sygic en la SD y funciona sin problemas.


    Lo probaré gracias 🙂



  • Buenas, con Lollipop instalado no puedo borrar archivos de la tarjeta SD desde el movil, ¿le ha pasado a alguien?



    Gracias



  • thurderon dijo:
    martin2l dijo:
    thurderon dijo:
    thurderon dijo:
    He actualizado sin problemas por HR, pero ahora ningún programa me detecta la tarjeta microSD (ES explorer, galería...) sin embargo en ajustes/Almacenamiento sí que aparece...

    ¿Le pasa a alguien más? La tarjeta en PC funciona perfectamente.

    Gracias 🙂



    Buenos días, ¿a nadie más le ha pasado?

    A mi me paso, pero al actualizar es explorer a la última versión salió sin problema y todo genial, es más he instalado el fix sd y ahora tengo los mapas de sygic en la SD y funciona sin problemas.


    Lo probaré gracias 🙂


    Efectivamente, actualizando ES Explorer ya me aparece la SD 🙂



  • Buenas, con Lollipop instalado no puedo borrar archivos de la tarjeta SD desde el movil, ¿le ha pasado a alguien?


    Gracias

    Hola, a mí me ha pasado lo mismo con ES Explorer. Con éste programa al menos, al borrar te da unas instrucciones en un imagen. Tienes que darle a mostrar SD, menú, seleccionar la SD y luego abajo del todo "Select SD card" o algo así. 

    Y ya deja borrar y crear archivos en la tarjeta 🙂


  • Hay alguna manera de hacer más grandes los íconos sin necesidad de instalar otro launcher??



  • Hola, vale que ahora en modo Silencio no suenen ni las alarmas (función bastante útil al menos para mí...), pero ¿qué ha pasado con los modos ó perfiles de sonido? Aquello para configurar qué tono, en qué volumen, si vibrar o no....aparte de los predeterminados Silencio, Vibración y Normal?


    Gracias.



  • thurderon dijo:
    Hola, vale que ahora en modo Silencio no suenen ni las alarmas (función bastante útil al menos para mí...), pero ¿qué ha pasado con los modos ó perfiles de sonido? Aquello para configurar qué tono, en qué volumen, si vibrar o no....aparte de los predeterminados Silencio, Vibración y Normal?

    Gracias.
    Desaparecieron, ahora son Todo (y dentro de él puedes poner vibrar), Prioridad (y dentro de él puedes poner vibrar) y Nada.


  • Buenas tardes,

    ¿Alguien que haya conseguido actualizar podría dar información sobre la grabación de audio, si ahora con la versión 5.0 se ha solventado el fallo?Espero no llevarme una decepción cuando actualice.

    Por cierto, ¿aún no se ha vuelto a subir la OTA? Me es imposible realizar un hard reset por razones que hemos comentado anteriormente varios usuarios aquí.

    Saludos.



  • Algunos estamos esperando todavía la OTA oficial... 



  • Buenas noches:


    @llermo  @Yosu  La semana pasada, informamos en el primer mensaje de este mismo hilo lo siguiente: Actualmente la actualización por OTA se encuentra parada por un problema detectado en los paquetes de la versión 1.3.1. Estos problemas no afectan a nivel de usuario pero sí al proceso interno del servidor de la OTA, por lo que no debes preocuparte por ello si tu terminal ya está en la versión 1.3.1. También se ha desactivado la opción de volver a KitKat desde Lollipop por el mismo motivo. La actualización a la versión 2.0.1 Lollipop seguirá activa para todos aquellos terminales que ya estén actualizados a la versión 1.3.1

    Si no actualizaste a la versión 1.3.1 y quieres probar Lollipop, puedes actualizar tu terminal por Hard Reset con los archivos disponibles en la página de descargas del dispositivo.

    En cuanto esté solventado el problema, informaremos en este mismo tema y las OTAS volverán a llegar a tu dispositivo de forma normal. 

    Saludos,





  • Buenas tardes,

    ¿Alguien que haya conseguido actualizar podría dar información sobre la grabación de audio, si ahora con la versión 5.0 se ha solventado el fallo?Espero no llevarme una decepción cuando actualice.

    Por cierto, ¿aún no se ha vuelto a subir la OTA? Me es imposible realizar un hard reset por razones que hemos comentado anteriormente varios usuarios aquí.

    Saludos.

    Yo fue lo primero que probé, suena algo mejor, pero yo aún noto cierta distorsión...no sabría que decir, pues se me olvido guardar los audios antiguos. Haz una prueba y cuando actualices comparas 😉



  • @jpm92 gracias por la información, eso me da algo de esperanza. La distorsión era bastante notoria así que supongo que se habrá solucionado. De todas formas aún no he podido actualizar ya que parece que no han solucionado todavía el problema con el paquete de la OTA y me es imposible por hard reset. 

    Cuando actualice comentaré mi experiencia respecto a la grabación de audio, espero que esté solucionado.

    Si no es mucho pedir, podrías probar a grabar con la grabadora de sonidos algo de música o sonido continuo (en las voces se comportaba un poco mejor) y contarnos qué tal funciona.

    Muchas gracias, saludos. 😉



  • Buenas,


    Reactivadas las OTAS, a partir de ahora os deberían llegar las actualizaciones con total normalidad. Muchísimas gracias por vuestra paciencia.

    Un saludo