Problema con "Herramientas de búsqueda" en navegador



  • Buenas tardes a todos.

    Desde hace bastantes días en el navegador android de mi BQ Edison no me salen los submenús desplegables de la pestaña "Herramientas de búsqueda" del buscador google lo que me impide, por ejemplo, buscar por fechas. Sí me salen esos submenús en otros navegadores instalados en la tablet (p. ej. opera mobile) y también en el navegador android de mi teléfono móvil. ¿Os ha pasado a alguno lo mismo? ¿Existe alguna solución? Gracias de antemano.



  • ¿Has actualizado recientemente? Si es así puede ser el motivo.



  • [quote="roldayan"]¿Has actualizado recientemente? Si es así puede ser el motivo.[/quote]

    Si te refieres al firmware, actualicé hace unos días a la versión 1.1.8 ¿es por eso? ¿tiene arreglo?



  • [quote="soirm"][quote="roldayan"]¿Has actualizado recientemente? Si es así puede ser el motivo.[/quote]

    Si te refieres al firmware, actualicé hace unos días a la versión 1.1.8 ¿es por eso? ¿tiene arreglo?[/quote]
    Puede ser que no se haya cargado correctamente.
    Descargate el archivo update.img, conectas la tablet al pc y la copias y reinicias. Se instalará nuevamente la actualización. A ver si hay suerte esta vez.

    [size=150][color=red][b][url=https://s3.amazonaws.com/tabletfirmwares/Edison3G/Edison3G_1.1.8_20121129_update.img][u]
    Firmware bq Edison v 1.1.8 versión update
    [/u][/url][/b][/color][/size]

    Si persisten los problemas, ya te recomiendo hacer un hard reset. Te paso los archivos y enlace con vídeo para que sepas como hacerlo.

    [size=150][color=red][b][url=https://s3.amazonaws.com/tabletfirmwares/Edison3G/Edison3G_1.1.8_20121129_HR.rar][u]
    Firmware bq Edison v 1.1.8 versión rockupdate
    [/u][/url][/b][/color][/size]

    Enlace del vídeo http://www.mibqyyo.com/2012/10/09/reins ... s_bq_rk30/



  • [quote="roldayan"][quote="soirm"][quote="roldayan"]¿Has actualizado recientemente? Si es así puede ser el motivo.[/quote]

    Si te refieres al firmware, actualicé hace unos días a la versión 1.1.8 ¿es por eso? ¿tiene arreglo?[/quote]
    Puede ser que no se haya cargado correctamente.
    Descargate el archivo update.img, conectas la tablet al pc y la copias y reinicias. Se instalará nuevamente la actualización. A ver si hay suerte esta vez.

    [size=150][color=red][b][url=https://s3.amazonaws.com/tabletfirmwares/Edison3G/Edison3G_1.1.8_20121129_update.img][u]
    Firmware bq Edison v 1.1.8 versión update
    [/u][/url][/b][/color][/size]

    Si persisten los problemas, ya te recomiendo hacer un hard reset. Te paso los archivos y enlace con vídeo para que sepas como hacerlo.

    [size=150][color=red][b][url=https://s3.amazonaws.com/tabletfirmwares/Edison3G/Edison3G_1.1.8_20121129_HR.rar][u]
    Firmware bq Edison v 1.1.8 versión rockupdate
    [/u][/url][/b][/color][/size]

    Enlace del vídeo http://www.mibqyyo.com/2012/10/09/reins ... s_bq_rk30/[/quote]

    Gracias lo probaré



  • Hola de nuevo Roldayan.

    Probé a instalar nuevamente la actualización 1.1.8 sin tener que hacer hard reset. Para ello descargué el firmware 1.1.8 versión update del primer enlace que me diste. Renombré el archivo a update.img, lo pasé del pc al directorio raíz de la sdcard de la tablet mediante almacenamiento usb. Al pulsar para desactivar almacenamiento usb no me avisó de actualización alguna. Apagué la tablet, desconecté el cable usb del pc y la encendí de nuevo pero tampoco me avisó de actualización. He comprobado con el "Es explorador" que el archivo update.img sigue estando en el directorio raíz de la memoria interna de la tablet.

    Probé a ejecutar la aplicación "actualización" pero me dice que la tablet ya está actualizada.

    ¿Que he hecho mal?



  • Mira a ver en Ajustes, que versión de firmware tienes.

    Un saludo



  • Versión de kernel
    3.0.8+
    xmypf@server-34 #2009
    Número de compilación
    rk30_ics_v2.23.00
    1.1.8.20121129-16:29



  • Buenas, no te deja porque tienes la última instalada, que es la misma que intentas instalar, la única manera de volver a instalarla es por Hard Reset.

    Pero para lo que quieres lo mejor es darle a restaurar a datos de fábrica, está en Ajustes - Copia de seguridad , dale y se quedará como venia cuando la compraste pero eso te borra todo lo que hays metido.

    Otra cosa que puedes hacer es meterte en la barra y mirar si tiene las opciones ocultas, suelen ser tres puntos en línea y dándole te salen las opciones.

    Un saludo



  • Parece cosa de brujas pero el problema comentado se arregló ayer sin más. Gracias a Peterico y Roldayan por su interés