IMPOSIBLE CONECTAR HDMI (Solucionado)



  • Buenas tardes,

    Tanto la Kepler 2 DC como el cable HDMI los he adquirido en la web de bq. Pues cuando conecto el cable HDMI, no se me apaga la pantalla (no sé si por ser Dual Core) pero en la TV (es una Sony Bravia) no se ve nada. En ninguno de las cuatro clavijas de HDMI que tiene.

    El cable no puede ser porque lo he probado en otra TV con una Edison y funcionaba perfectamente.

    Hay algo más que deba hacer además de enchufarlo y seleccionar en la TV la salida HDMI correspondiente?

    Gracias.



  • En Ajustes-hdmi asegurate que esté activado y si es así, tendrás que revisar configuración de la tv.



  • Buenas, no se tiene que apagar la pantalla de la tablet ya que es Dual View, vete a Ajustes como dice Roldayan y ve cambiando entre ellas.

    Un saludo



  • Buenas tardes,
    He hecho todas las combinaciones posibles y sigue sin funcionar.

    La configuración HDMI de la TV está correctamente configurada, creo:
    Control por HDMI: Si
    Dispositivos Auto Desac: Si
    TV Auto Activada: Si
    Pero cuando le doy a Actualización Lista Dispositivos con el HDMI enchufado me dice: Ningún dispositivo detectado. Compruebe la conexión o los ajustes del dispositivo.

    Lo que me hace pensar: no será que tengo en la tablet algo desactivado y por eso la TV no la reconoce?

    Por otro lado, tengo que seleccionar en la tablet 720P o 1080P. He probado con las dos opciones, pero nada.

    Por favor, necesito ayuda.

    Gracias



  • Ponle en Dispositivos Auto Desac: No

    Un saludo



  • Gracias pero sigue sin funcionar.



  • Perdona, he estado probando esta mañana y al final como estaba con varias pruebas se me ha ido el santo al cielo.

    Lo primero antes de conectarla vete al cajón de aplicaciones y busca la aplicación de HDMI Switch, ahora conéctala y fíjate si cambian las opciones, normalmente si está desconectada, se queda en PANEL y si se conecta y lo detecta se pone en 720 o 1080p.

    ¿Dime qué versión de android tienes?

    Si estas en 4.0 actualiza a 4.1 y luego nos comentas.

    Un saludo



  • A mi me pasa exactamente lo mismo al conectar el cable hdmi como si nada.
    El hdmiswich esta desactivado



  • Siento mucho mi ausencia. Ya estoy de vuelta con mi tema.

    He seguido tus indicaciones y efectivamente cuando lo tengo desconectado está en panel y luego al conectarla se me ha ido a 720p.

    Así q eso ya está solucionado. Muchas gracias.

    Mi versión de android es 4.0.4. Nunca he hecho una actualizacion y en mi ignorancia te pregunto: no perderé ningún dato, verdad?

    La actualización a 4.1 está disponible en vuestra web?

    Muchas gracias por tu atención. Saludos



  • Me alegro que se te solucionara, si actualizas a JB si se borran los datos, mírate el hilo y actúa como te venga mejor:

    viewtopic.php?f=931&t=10822

    Un saludo



  • Con tu permiso, cierro el hilo y lo doy por resuelto, para reabrirlo, me mandas un privado.

    Un saludo