Aquaris E6 - Internet not funciona en Estados Unidos?



  • Me he cambiado recientemente del BQ E5 HD al E6. Con el E5 nunca he tenido problemas de conexion en Nueva York (tengo T Mobile).


    Sin embargo, el nuevo E6 no se conecta casi nunca a internet, y cuando lo hace, va muy muy lento. Va tan mal, que he tenido que volver al E5 y dejar mi flamante E6 en su cajita 😞

    Mi mujer se ha comprado un E5 nuevo y tambien le esta dando problemas con internet.

    Hay algun motivo de firmware/hardware por el que este pasando esto?



  • manugarri dijo:
    Me he cambiado recientemente del BQ E5 HD al E6. Con el E5 nunca he tenido problemas de conexion en Nueva York (tengo T Mobile).

    Sin embargo, el nuevo E6 no se conecta casi nunca a internet, y cuando lo hace, va muy muy lento. Va tan mal, que he tenido que volver al E5 y dejar mi flamante E6 en su cajita 😞

    Mi mujer se ha comprado un E5 nuevo y tambien le esta dando problemas con internet.

    Hay algun motivo de firmware/hardware por el que este pasando esto?
    esto sucede porq la compañia no usa las mismas bandas de frecuencia que las que tiene el movil


  • pero lo que no entiendo es por que el E5 Aquaris HD antiguo funciona perfectamente y el E6 nuevo no.



  • T-mobile usa estas frecuencias: https://es.support.t-mobile.com/docs/DOC-4988
    El E6 usa estas frecuencias:

    • 3G HSPA+ (900/2100)
    • 2G GSM (850/900/1800/1900)
    El E5HD 3G usa estas frecuencias:
    • 3G HSPA+ (900/2100)
    • 2G GSM (850/900/1800/1900)
    Según esto, con los dos móviles solo puedes tener conexión 2G.



  • Buenas noches:


    @manugarri ¿Has comprobado si la configuración de la APN del operador esta correctamente configurada en el Aquaris E6? ¿ Te ocurre lo mismo probando con otras tarjetas SIM diferentes?

    Un saludo,