Actualizaciones 1.5.3 KitKat y 2.0.1 Lollipop para bq Aquaris E4.5 y Fnac


  • Administrador

    Acabamos de publicar la actualización 1.5.3 para tu bq Aquaris E4.5 y Fnac 2 4.5, paso previo para poder actualizar tu dispositivo a Lollipop.

    Una vez instalada la versión 1.5.3, para recibir la versión 2.0.1 Lollipop deberás acceder a "Ajustes > Información del teléfono > Actualización del sistema" y activa la opción "Actualizar a Android Lollipop". En ese momento recibirás la versión 2.0.1 Lollipop. 

    Ambas actualizaciones serán vía OTA por lo que no perderás tus datos. No obstante, siempre es recomendable realizar una copia de seguridad de los mismos antes de hacer cualquier actualización. 

    Nota: Aquellos usuarios que hasta ahora han actualizado a la versión 2.0.0 recibirán una OTA para actualizar a 2.0.1. El resto actualizará directamente sin pasar por 2.0.0. La única diferencia entre las dos versiones es la inclusión de la barra de búsqueda de Google.

    Si una vez instalado el nuevo sistema no te convence, podrás volver a la versión 1.5.3 por OTA. Para ello, deberás dirigirte a "Ajustes > Información del teléfono > Actualización del sistema" y activar la opción "Reinstalar Android KitKat". Esta actualización será vía OTA pero la regresión implicará la pérdida total de tus datos, por lo que te recomendamos encarecidamente que hagas una copia de seguridad si decides regresar a KitKat.

    Si lo deseas, puedes instalarla manualmente, descargando los archivos correspondientes a tu dispositivo desde aquí mismo:

    • Aquaris E4.5 en http://www.mibqyyo.com/descargas/categorias/aquaris-e4-5/
    • Fnac 2 4.5 en http://www.mibqyyo.com/descargas/categorias/fnac-2-4-5/


    Para realizar la instalación manual por el método hard reset, recuerda hacer una copia de seguridad antes pues perderás todos los datos (si necesitas ayuda, lee aquí el artículo sobre el proceso). Puedes seguir las instrucciones de instalación que te mostramos en este vídeo.

    Nota: Si has hecho cualquier modificación al firmware original de tu bq (root, recovery, borrado de aplicaciones del sistema...) pueden surgir problemas a la hora de actualizar tu terminal. Te recomendamos que no actualices tu terminal sin antes haber devuelto el sistema a su estado original.


  • Me acaba de dar error al actualizarlo


  • MVP

    Lo tienes root?



  • Que grata sorpresa saber que llega lollipop a nuestros terminales, solo por curiosidad que version de lollipop será?



  • A mi también, al intentar instalar la 1.5.3 sale el robot con el signo de admiración rojo y el mensaje de Error. No soy root ni nada raro le tengo metido...



  • No se si es 5.0 o 5.0.2



  • Pero estoy preocupado por el error


  • MVP

    Me acaba de dar error al actualizarlo

    Tu no tienes el E5HD?



  • Me acaba de dar error al actualizarlo

    Tu no tienes el E5HD?


    Si, pero el de mi madre es el e4.5, lo descargo, y al ponerse a instalar sale el error con andy tumbado y el triangulo en la tripa



  • Me acaba de dar error al actualizarlo

    Tu no tienes el E5HD?


    Si, pero el de mi madre es el e4.5, lo descargo, y al ponerse a instalar sale el error con andy tumbado y el triangulo en la tripa

    Vamos el mismo que me da a mi...


  • MVP

    Si pulsas en subir volumen te aparece el error.



  • Si pulsas en subir volumen te aparece el error.
    Como? No te entiendo


  • Si pulsas en subir volumen te aparece el error.
    Como? No te entiendo


  • Más gente con este problema con la actualicación del E4.5 se encuentran por twitter... 



  • Si pulsas en subir volumen te aparece el error.
    Como? No te entiendo

  • MVP

    Cuando sale el muñeco con el error, pulsar subir volumen.

    Qué pone?



  • Ya me dio problemas en la actualización anterior, ya que lo tenía rooteado, y estoy algo nervioso con esta, la verdad, no tengo ninguna gana de volver a hacerle el hard reset. Esperemos que vaya bien, con el anterior parche lo único que conseguí fue que el teléfono se calentara tres veces más del procesador. En fin, que veremos a ver que error salta esta vez.



  • tvcastro dijo:
    Cuando sale el muñeco con el error, pulsar subir volumen.

    Qué pone?


    "/system/app/Videos.apk" has unexpected contents. Update.zip is not correct. Installation aborted.



  • tvcastro dijo:
    Cuando sale el muñeco con el error, pulsar subir volumen.

    Qué pone?


    un momento por favor


  • Banned

    Yo he instalado la actualización 1.5.3 y no me ha dado ningún problema. Andy no se ha muerto ni nada XD