Se para la imagen al reproducir vídeos en la galería



  • Buenos días,


    al reproducir vídeos desde la galería con el aquaris E5 HD, en muchas ocasiones la imagen se queda parada mientras el audio del vídeo continua. Transcurrido unos segundos la imagen del vídeo se recupera.
    he intentado buscar algún caso similar pero sólo veo problemas con los vídeos de youtube es este aspecto.

    Podrías indicarme que podemos hacer para solucionarlo??

    Gracias por adelantado.
    un saludo



  • Buenas tardes, 


    @jonmarti ¿Sólo te ocurre con los vídeos que tienes en galería que has hecho tu o los recibidos? ¿Con los de youtube no sucede?
    Prueba a borrar caché y datos de la aplicación. Para ello accede a Ajustes >Aplicaciones > Todas >Galería , reinicia después y coméntanos el resultado, por favor.

    Un saludo,



  • Buenas,

    es cualquier vídeo, descargado, grabado por el propio terminal, enciado por whatsapp... Hemos hecho la prueba de borrar la caché pero sigue con el mismo problema. Todavía tenemos el terminal en garantía pero no se si enviarlo o no.

    Gracias

    Un saludo

    Jonathan


  • MVP

    Has comentado que sólo has borrado caché pero la compañera te dijo caché y datos. Yo te recomiendo también a parte de borrar datos, forzar la dentención y reiniciar el móvil.

    Por otra parte has probado a reproducirlos desde el es file explorer con su propio reproductor???

    Has probado con otros reproductores como VLC o MX ??

    ..................................................
    Se aprende: enseñando. Salu2



  • Perdón, quise decir que había borrado datos y caché y había reiniciado el móvil. He probado con otros reproductores (VLC entre otros) y ocurre lo mismo. Y esos mismos vídeos en otros móviles no se paran.




  • Buenos días, 

    @jonmarti ¿Has notado si te ocurre desde la descarga de alguna aplicación?Quizás alguna de ellas está generando este comportamiento en tu dispositivo.

    Puedes restablecer valores de fábrica desde Ajustes>Copia de seguridad, desmarcando "Copiar datos". Este proceso eliminará el contenido del terminal, por lo que te recomendamos guardar los datos que desees previamente. Puedes realizar la copia de seguridad siguiendo estas indicaciones:

    Cuando se reinicie el teléfono, no restaures la sesión en Play Store. Ve probándolo e instalando las aplicaciones una a una.


    Coméntanos cómo responde después de realizar este procedimiento. 

    Un saludo

  • MVP

    Yo probaría también con MX porque VLC es muy particular...(no me enrollo pues ya lo he explicado muchas veces). Con MX no instales los códec a menos que te los solicite el propio reproductor.
    Con este reproductor cuando reproduzcas un vídeo pincha sobre la pantalla y arriba a la derecha te aparecerá hw o sw alterna entre un modo y otro para ver si notas mejoría. Con esto activarás o no la aceleración por hardware si el códec y la gráfica lo permiten.

    Si tampoco notas mejoría yo restablecería a valores de fábrica. Perderás los datos....haz copia. Te recomiendo el artículo del compañero para ello.

    http://www.mibqyyo.com/articulos/2014/10/14/copia-de-seguridad-para-todos/#/vanilla/discussion/embed/?vanilla_discussion_id=0

    Edito: perdona compañera....estaba escribiendo y no vi tu comentario....

    ..................................................
    Se aprende: enseñando. Salu2



  • No me pidas disculpas compi @valle2305 Todo sea porque se solucione lo que nos comenta el usuario.


    Un saludo,



  • Muchas gracias por vuestra ayuda. Pruebo este fin de semana con calme y el lunes os cuento mis impresiones.


    Gracias!!