Bienvenidos al foro de BQ Aquaris M5 + Dolby Integrado


  • Moderador

    @{bleriot13}, sería recomendable esperar a comprobar el resultado después de la actualización, con respecto a los reinicios, las pruebas que puedes realizar con el terminal son las siguientes:


    - Si tienes una tarjeta SD, quítala para comprobar si la SD es la culpable, si es así, formatea la SD a FAT32 y vuelve a probar.

    -Si no es la SD, realiza un Hard Reset desde el PC para reinstalar el sistema operativo, puedes ver el procedimiento en este enlace.

    Si sigue igual te recomiendo ponerte en contacto con soporte nuevamente desde el siguiente enlace.

    Un saludo



  • @{Omar}


    Omar,

    gracias por los consejos, pero todo lo que indicas ya se probó hasta el agotamiento en su momento e incluso se envió el teléfono a servicio técnico sin que fueran capaces de encontrar la causa del reinicio. De hecho, no pretendía pedirte consejo sobre cómo proceder con los reinicios, ya que, ya te digo, todo eso se comprobó ya. Yo los he mencionado solamente como ejemplo de alguno de los problemas que ha ido arrastrando mi M5 desde el primer día y que me hacen sospechar que la dificultad de conectar los datos en roaming sea culpa de mi terminal y no del firmware.


    Gracias igualmente.

    Un saludo.


  • Moderador

    @{bleriot13}, muchas gracias a ti, comentanos cuando puedas hacer la prueba de la conexión de datos al salir de España 🙂


    Un saludo.



  • Buenas.

    Desde hace una semana el móvil me falla. Hasta entonces tenía instalada la última versión disponible (7.1.2). El viernes pasado día 19/03/18 fue la primera vez que me falló. Los errores que tengo son:

    • Los botones de navegación físicos no funcionar, si retroiluminan al pulsarlos. En ocasiones bloquea el móvil, comos estuviera al 100% la CPU. Cuando vuelve a ejecutar los eventos que hago en pantalla, muchas veces aparece el asistente de Google, como si el botón central estuviera pulsado.
    • En muchas ocasiones, cuando me llaman hago la acción de coger la llamada, y se queda pensando sin terminar de aceptar la llamada. Cuando intento colgar, se queda ahí, hasta que de cancela 1 minuto después. En ocasiones tengo que reiniciar el móvil, lo que también tarda, como si tuviera algún proceso pesado en ejecución.

    La primera vez fallo se produjo mientras los estaba usándolo con total normalidad, sin darse ningún golpe ni nada por el estilo. El fallo persitió durante unas 12horas. Pasadas estas horas volvió a funcionar correctamente otras 12 horas. Después volvió a fallar hasta hoy.

    Comentar que cerca de esa fecha, me aparecieron varias actualizaciones bastantes seguidas del "programa" "Servicios del operador", y creo que una de "BQ Services", aunque esta última no estoy seguro. Sé que días después de estas actualizaciones se suele liberar una actualización del sistema, y en efecto, el lunes 19/03/18 hubo una.

    He hecho un hard reset, instalándome directamente la versión 7.1.2, y sigue sucediendo lo mismo

    Lo curioso del caso es que ayer me enteré que a mi hermano, que tiene también el m5 (previa recomendación mía) y el suyo se lo compró 3-4 meses después que yo, le ha pasado exactamente lo mismo que a mí, exactamente en las misma fechas aproximadamente.

    Soy ingeniero informático creo poco en la casualidades, y menos de este tipo. ¿A alguien más le pasa?

    Sólo comprar el móvil tuve problemas con la batería, con reinicios constantes sin motivo. A los 3 meses se solucionaron los errores con alguna actualización. Hasta el viernes pasado iba perfectamente el móvil.

    Gracias.


  • Moderador

    Buenos días,


    @<a href="http://www.mibqyyo.com/comunidad/profile/71454/freestylej69" "="" target="_parent" style="margin: 0px; padding: 0px; border: 0px; outline: none; vertical-align: baseline; transition-duration: 0.3s;">@{freestylej69} Nos comentas que realizaste un hard reset del dispositivo por lo que si configuraste el dispositivo como ´´nuevo´´ sin volcar la anterior configuración de la cuenta de Google podríamos descartar software.

    Siendo el caso quedaría descartar problemas relacionados con la tarjeta sd en caso que la tengas una instalada. De ser así comprueba el funcionamiento del dispositivo sin la tarjeta para verificar si no se reproduce el fallo y de este modo localizar el foco del problema.

    Quedamos a la espera del resultado.

    Un saludo.



  • Buenos días.

    He probado a quitar la tarjeta sd como me indicas y sigue pasando exactamente lo mismo.

    Tampoco descartaría tan rápido errores de software. No sé como está implementado el hard reset, pero si devuelve el móvil a la versión previa, poco se soluciona.

    En todo caso voy a probar a quitar la tarjeta sd unos días. El problema de los botones de navegación por el momento puedo evitarlo usando el navbar virtual. Pero los problemas de bloqueo, impiendo coger o colgar llamadas, si se vuelven a producir, os lo indico.

    Es tal caso intentaré volver a una versión anterior, bastante reciente en la que todo iba bien, con las herramientas de falsheo que ofrecéis en la web (Firmware 5.1.0).

    Si se os ocurre alguna otra cosa a probar, o a alguien más le sucede lo mismo, por favor indicadlo, más que nada para confirmar que nos es un problema puntual y aislado (aunque ya son 2 casos almenos).

    Gracias.
    Un saludo.


  • Moderador

    @{freestylej69} Dado que el problema con los botones táctiles de navegación no desaparece es recomendable que hables con los compañeros de soporte directamente para solucionarlo.


    Puedes solicitar una llamada en el siguiente enlace: https://www.bq.com/es/support/call-request-options

    Un saludo.



  • Me pasa algo muy raro: cuando llamo o me llaman suena el tono pero al descolgar ni oyo ni me oyen. Sin embargo las llamadas por WA funcionan correctamente



  • Perdon "ni oigo"


  • Moderador

    Hola, @{FAL}.


    Prueba lo siguiente ve a Ajustes > Aplicaciones > Teléfono > Almacenamiento > Borrar caché y datos. 

    Un saludo. 



  • Lo he hecho y sigue sin funcionar



  • Has probado a reiniciar el teléfono para ver si espabila??



  • Fue lo primero que hice y lo sorprendente es que esta mañana se ha levantado arreglado el solito. Sería que necesitaba dormir.



  • Me alegro de que se haya solucionado 🙂



  • tengo un Aquaris M5 android 7.1.2. hay alguna actualización posible?

    Estoy intentando familiarizarme con el chat. Cómo puedo iniciar una consulta nueva?

    Gracias.



  • hola,

    @Elisa-Colías Actualmente te encuentras en la última versión de firmware disponible para el M5 (Firmaware 5.1.0 Android 7.1.2 Nougat). Si quieres abrir un nuevo tema tendrás que entrar en una categoría para poder hacerlo, desde el menú principal haz scroll hasta el final de la página, selecciona una categoría y al acceder te aparecerá la opción de abrir un nuevo tema.

    Un saludo,



  • hola,

    @Elisa-Colías Actualmente te encuentras en la última versión de firmware disponible para el M5 (Firmaware 5.1.0 Android 7.1.2 Nougat). Si quieres abrir un nuevo tema tendrás que entrar en una categoría para poder hacerlo, desde el menú principal haz scroll hasta el final de la página, selecciona una categoría y al acceder te aparecerá la opción de abrir un nuevo tema.

    Un saludo,



  • a veces no me.funciona las teclas tactiles que stan debajo de la pantalla,el movil me.va lento y tengo la opción seleccionada de vibrar en llamadas,al recibir mensajes ,cuando recivo algun wasap y no me vibra como puedo solucionarlo,gracias



  • A veces también se me calienta mucho el movil cuando uso algunas aplicaciones



  • @maverova ¿Me puedes facilitar por DM el número se seire de tu BQ?