Descarga el filamento imprimiendo



  • me a ocurrido algunas veces, sobre todo con objetos pequeños, y a 0,1 de capa.

    llega al 99% de impresión, y sin mas se para y expulsa el filamento.
    no es problema del gcode, porque luego lo intento otra vez y lo hace bien.
    en principio no noto diferencia en los objetos impresos, tanto al 100% como al 99% de impresión.
    sera que ese 99% donde saca el filamento, en realidad es un 99,999% por eso no se nota diferencia??.
    pero aun así, porque saca el filamento??.



  • Bienvenido @maelstroom ;).


    ¿Si imprimes la pieza por USB saca el filamento?, cuando haces la primera impresión de esa pieza, ¿siempre saca el filamento?



  • no imprimo por USB, tengo un conflicto en windows con los puertos y no consigo conectar.

    de todos modos prefiero por SD, ya que la impresora trabaja las 24 h., y no queria tener el pc encendido.
    el filamento lo saca muy ocasionalmente, pero cuando lo saca, repito con el mismo gcode de la misma tarjeta (sin regrabarlo) y funciona ?¿?¿.


  • MVP

    comprueba que los dos cables planos que salen de la pantalla estén separados y bien conectados. Yo los uní con trozos de celo, para que quedaran separados pero en el mismo plano.

    Podría ser tema de estática o de interferencias. Intenta mantener el teléfono un poco separado de la electrónica, y comprueba que tengas toma de tierra en el enchufe.
    También podrías actualizar el firm, aunque si tienes problemas con los USB te será complicado.
    Suerte



  • Hola @maelstroom,

    Para hacernos una idea de cual puede ser tu problema ayudaría que nos indicaras que laminado usas y los perfiles que utilizas..., son de BQ?
    Igualmente y en el caso que uses Cura, al generar el Gcode me he llegado a encontrar con cosas de ese tipo, no sé porqué lo hace y lo raro es que no era siempre, pero volviendo a generar el archivo se solucionó.



  • la verdad es que me lo hace digamos un 5 % de las veces, uso cura y perliles HD, solo lo preguntaba por curiosidad.
    el usb no me funciona con mi pc, pero el problema es del pc, uso un portatil que si funciona cuando quiero conectar este con la I3 pero me arreglo bien con la tarjeta sd



  • A mi esto tambien me lo hace pero solo cuando las piezas son muy pequeñas, cuando saca el filamento suele conicidir que se queda un rato encima de la pieza parada como enfriandola , creo que solo da el problema si la ultima capa no cumple el tiempo de enfriamiento minimo