Error/sin comandos al actualizarlo