Mi Aquaris 5 HD no se enciende...



  • Buenas tardes a todos antes de nada. Mi BQ Aquaris 5 HD no enciende..Se descargo, lo puse a cargar y ya no revive, ni con otra bateria, ni se le puede hacer Hard Reset ni nada por estilo.. He probado a sacar la bateria, dejarla tiempo fuera y volver a introducirla, y nada de nada.. Tampoco es capaz el PC de detectarlo, no se que puede pasar. Alguna ayuda por ahi? Muchas gracias de todas formas...Un saludo



  • Buenas tardes:


    @Clarisse Si el problema de encendido persiste probando con diferentes baterías y dejando cargar el dispositivo un tiempo prudente, lo mejor es que te pongas en contacto con nuestros técnicos en www.mibqyyo.com/soporte/ o en el 911420682 para que te informen. 

    Un saludo,


  • MVP

    Si no te arranca el proceso de carga ( no te aparece la animación de carga), prueba con la batería puesta a pulsar 10 ó 15 seg. el botón de power hasta ver unos destellos blancos muy leves en la pantalla ( casi no se ven a menos que se esté en penumbra). Si salen estos destellos conecta el cargador a ver si comienza el proceso de carga. Inténtalo también con el cargador conectado y la batería puesta. También cambiando la batería por la otra. A veces cambiar la sim de ranura ayuda en esta operación.

    Si al apagarse se quedó en medio de un proceso puede ser que ni se inicie ni comience el proceso de carga hasta desbloquearse (se queda literalmente muerto). A mí esto me ha pasado en varias ocasiones y lo he solucionado como te he comentado.

    PD: si el problema persiste, haz lo que te comenta el compañero.

    ..................................................
    Se aprende: enseñando. Salu2



  • Muchas gracias a ambos...probare a ver, de todas formas he abierto ya un ticket a ver que me dice el S Tecnico..Un saludo