Bq curie no enciende



  • Buenas
    Hace unos días mi curie dio un par de errores de launcher que obligaba a cerrar aplicaciones, después la apague y ya nunca más encendió.
    He intentando entrar en recovery que lo hice y una vez y genial el problema es que no consigo pasar del android tumado con el triángulo rojo y la admiración.
    Alguien me puede echar una mano no quisiera perder los datos


  • MVP

    Cuando estés en el triángulo rojo suelta todos los botones. Luego pulsa el botón de encendido y sin soltarlo pulsa una vez el botón de subir volumen y suelta los botones. Debería entrar en el recovery.

    Una vez ahí puedes hacer un Wipe data/factory reset. Perderás tus datos.

    A partir de ahí cuéntanos el resultado y seguimos.



  • Hola frioleros
    Muchísimas gracias por la rapidez.
    Llegaba hasta el androide y hacia eso xq lo leí en el foro pero se quiera el androide y no hace nada
    La otra vez lo conseguí y creo que hice lo mismo la otra vez
    Alguna otra solución?
    Mil gracias



  • Frikilero *
    Que el predictivo me lo cambio


  • MVP

    La Curie es uno de los modelos más puñeteros para entrar al recovery, así que si no lo consigues te quedaría hacer un Hard reset que igualmente implica perder tus datos.

    Si te decides a ello, en la sección de vídeos tienes uno donde explica cómo realizarlo. Las herramientas que necesitas están disponibles en la sección de descargas.

    No te desanimes que podemos recuperarla.



  • Confirmo lo de puñetero.  Llevo varios días intentándolo de todas las maneras que hay en los fros, videos, etc y nada. A mi me enciende pero se queda

    atascada en el arranque. No la reconoce windows ni Linux.  No tengo manera de hacer nada..bonito pisapapeles. 
    Decepción absoluta con la tableta.  Me parece penoso que no se pueda rescatar de ninguna manera. Y por lo que he leído tienes que ser un privilegiado para que puedas acceder al modo recovery.  Por desgracia,  esto no lo ponen como en las características.  
    Siento la chapa pero estoy indignado que pase esto hoy en día.  Y no me vale que tenga un precio ajustado.  Es un requisito mínimo de calidad.



  • Buenas tardes: 


    @fran320 ¿Estás tratando de realizar un Hard Reset en tu tablet con estas indicaciones? ¿Cuál es la versión del sistema operativo de tu PC?

    Si el PC no la reconoce, antes de nada prueba con otros cables y en otros puertos USB. Si estás utilizando un PC de sobremesa, prueba preferiblemente con los puertos traseros. 

    Ve contándonos para que te ayudemos en lo posible. 

    Un saludo. 



  • Puga dijo:
    Buenas tardes: 

    @fran320 ¿Estás tratando de realizar un Hard Reset en tu tablet con estas indicaciones? ¿Cuál es la versión del sistema operativo de tu PC?

    Si el PC no la reconoce, antes de nada prueba con otros cables y en otros puertos USB. Si estás utilizando un PC de sobremesa, prueba preferiblemente con los puertos traseros. 

    Ve contándonos para que te ayudemos en lo posible. 

    Un saludo. 
    Gracias por contestar..Si he probado todas las variaciones de pulsaciones posibles que he ido leyendo en este foro...y no hay manera de entrar en el modo recovery. Tengo un portátil con windows 7 pro y lo he conectado a todos los usb disponibles y lo único que he conseguido es que aparezcan tanto la tablet como la microsd pero en gris claro(la detecta pero no puedes acceder). En Ubuntu pasa algo parecido.

    Lo dicho hasta el momento no hay forma de acceder a la tablet. Es muy frustrante.

  • MVP

    @fran320, si quieres hacer un hard reset no necesitas realizar una combinación compleja como la del recovery. Si tienes los drivers instalados basta con ejecutar al aplicación de actualización del firmware, pulsar el botón de subir volumen y sin soltarlo conectar la tableta al pc.



  • frikilero, gracias por la ayuda. Lo he hecho alguna vez pero no exactamente como indicas. Siempre me pone dispositivo no detectado.
    Efectivamente tengo los drivers instalados si te refieres a los de rockusb del HR.
    En el administrador de dispositivos aparecen en unidades de disco.
    En mi caso enciendo la tablet, aparecen las dos unidades, pero no están disponibles(gris claro) y de ahí no puedo pasar.
    Entiendo que una vez que lanzo la aplicación, enciendo la tablet, pulso sólo volumen + y conecto al pc.
    ¿Es correcto así?


  • MVP

    @fran320, creo que el error está en que queires realizar el proceso con la tableta encendida cuando no es así.


    Repite los pasos que te he puesto en el mensaje anterior pero teniendo siempre la tableta apagada. Una vez acabado el proceso ella sola se encenderá, y no te preocupes si ves que parece que no reacciona, el primer arranque suele tardar bastante.

    Siguiendo tu ejemplo sería: lanzo la aplicación, pulso solo volumen + y sin soltarlo conecto al pc.

    Ya nos vas contando, ya verás cómo esto sale.



  • frikilero dijo:
    @fran320, creo que el error está en que queires realizar el proceso con la tableta encendida cuando no es así.

    Repite los pasos que te he puesto en el mensaje anterior pero teniendo siempre la tableta apagada. Una vez acabado el proceso ella sola se encenderá, y no te preocupes si ves que parece que no reacciona, el primer arranque suele tardar bastante.

    Siguiendo tu ejemplo sería: lanzo la aplicación, pulso solo volumen + y sin soltarlo conecto al pc.

    Ya nos vas contando, ya verás cómo esto sale.
    Bueno, después de mucho sufrimiento y, sobre todo siguiendo las indicaciones de frikilero, he conseguido devolverla a la vida. 
    El problema que tenía es que lo intentaba con la tablet encendida cuando debe estar apagada.
    Tengo que dar las gracias a frikilero porque han sido suyas las indicaciones correctas.
    Para todo aquel al que le pueda ser útil, como a mí, seguir sus consejos e indicaciones.

    Muchas gracias por todo.

  • MVP

    @fran320, de nada y me alegra mucho leer que lo has conseguido. Ahora a volver a disfrutar de ella.


    Cualquier cosa ya sabes dónde encontrarnos! :-bd