Teclado loco?



  • Hola, acabo de abrir y por lo tanto estoy estrenando mi Maxwell Plus, nunca he tratado con tablets, lo mas parecido s un iPhone4 que tengo. Me gustaría preguntaros sobre el teclado ya que es como si se volviera loco, lo mismo no escribe las teclas que pulso que se pone como loco a escribir y/o borrar letras a diestro y siniestro, no se si se trata de algo de configuracion respecto a la sensibilidad o algo pero no encuentro nada al respecto y la verdad es que es muy incomodo. Coo aclaracion deciros que tal como he despegado el protector de embalaje he limpiado la pantalla y colocado el protector de pantalla original, no se si estro tendrá algo que ver. Muchas gracias y un saludo ;)



  • Bueno pues después de trastearla un poco y bajarme alguna app para ir probando pues resulta que me he percatado de que es la pantalla la que se vuelve loca y en ocasiones tampoco responde, este mismo mensaje lo he escrito tres veces y al final a la cuarta ya lo estoy haciendo desde el tfn porque no tengo cojones desde la tablet, quiero pensar que es un problema mío de que esté haciendo algo mal y no de la propia tablet porque si no...
    Muchas gracias.



  • [quote="erPeluky"]Bueno pues después de trastearla un poco y bajarme alguna app para ir probando pues resulta que me he percatado de que es la pantalla la que se vuelve loca y en ocasiones tampoco responde, este mismo mensaje lo he escrito tres veces y al final a la cuarta ya lo estoy haciendo desde el tfn porque no tengo cojones desde la tablet, quiero pensar que es un problema mío de que esté haciendo algo mal y no de la propia tablet porque si no...
    Muchas gracias.[/quote]

    No se si a ti te servira.
    A mi me paso algo parecido con mi Maxwell, el teclado se me volvia loco. No conseguia escribir 3 letras seguidas. se me cerraba el teclado o me saltaba la aplicación.

    Hize una actualización de Hardware en concreto Un Firmware Hard Reset y desaparecio el problema ahora el teclado va finisimo. http://www.bqreaders.com/productos/maxwell-plus.html

    REPITO a mi me funciono... creo que por probar no pierdes nada y ademas obtines la última version de android.



  • Ok Despertaferro, esta noche cuando las parques se vayan a dormir volveré a ello, son los reyes y de momento solo puede salir de noche jeje, espero que con lo que me dices se solucione, muchas gracias por la ayuda :)



  • [quote="erPeluky"]Ok Despertaferro, esta noche cuando las parques se vayan a dormir volveré a ello, son los reyes y de momento solo puede salir de noche jeje, espero que con lo que me dices se solucione, muchas gracias por la ayuda :)[/quote]
    Ya me contaras.



  • hola, a mi me paso lo mismo al princpio, y era debido a usarla la primeravez cuando se estaba cargando la batera (cable conectado). La deje cargar tranquilamente y despues ya funcionó bien. Despues la he usado conn cable de carga enhufao y sin problemas.

    En al manual dice que no se pdebe usar cuando se esta cargando la bateria

    Saludos



  • [quote="solanero17"]hola, a mi me paso lo mismo al princpio, y era debido a usarla la primeravez cuando se estaba cargando la batera (cable conectado). La deje cargar tranquilamente y despues ya funcionó bien. Despues la he usado conn cable de carga enhufao y sin problemas.

    En al manual dice que no se pdebe usar cuando se esta cargando la bateria

    Saludos[/quote]

    Gracias por el consejo, pero no es el caso, la bateria marcaba un 52℅ al iniciarla por primera vez y quise descargarla para su primera carga completa de 8 horas tal como habia leido en varios comentarios por aquí en el foro, y durante ese uso es cuando mas grave fué la situación , me imaginé que podía ser debido a una mala carga de la batería. Despertaferro me comentó lo del hard reset ese y casualmente me ha salido una actualización de sofware la cual después de aceptarla llegando a su fin me dió error, no pude trastear mas y ahora me dispongo a ello y sin tocar nada va mas o menos bien, pero como quiera cojer carrera escribiendo se vuelve loco, no me termina de gustar la respuesta del tactil, si me llego a pillar la lite me hubiera arrepentido de ello por este tema y resulta que la plus... en fin ya os seguiré contando.
    Una cosa cuando me equivoco escribiendoy dejo pulsado paa qye salga el puntero azul, os pasa de que vá donde le da la gana? Gracias de nuevo.



  • Buenas, lo del puntero azul no acabo de entenderlo.

    Un saludo



  • Creo que se refiiere al cursor de selección / correción peterico.



  • [quote="oxident"]Creo que se refiiere al cursor de selección / correción peterico.[/quote]

    Exacto es a eso a lo que me refiero, la verdad que leo ahora la última frase y no te diga ná la de faltas que hay... os pido perdón



  • Bueno pues lamentandolo mucho vuelvo a escribir en este hilo, y ahora mas que "teclado loco" yo diría que pantalla loca, hay momentos que hace lo que le da la gana y no responde a lo que quieres hacer realmente, es mas sin tocar la pantalla se pone a manejarse sola, le estoy cogiendo mania a la tablet y apenas la uso, solo se usa para que las peques jueguen un rato, ahora por ejemplo he querido entrar a ver las ofertas de una famosa tienda y no hay manera de poder controlar los gestos, hace y pulsa lo que le da la gana.
    Quiero pensar que con hacer una actualización ó reinstalación del propio sistema se arreglaria esto.
    ¿A alguien mas le a pasado algo parecido? Gracias



  • Buenas

    No hecho las culpas a nadie que quede claro, pero si tus peques la trastean continuamente, es posible que hayan tocado algo que haga que vaya así, prueba a resetearla a datos de fábrica, se te borrará todo y prueba si se soluciona, si es así es porque se ha metido alguna apk que no funciona bien o se ha hecho un cambio en la configuración de la tablet sin tú saberlo.

    Un saludo



  • [quote="Peterico"]Buenas

    No hecho las culpas a nadie que quede claro, pero si tus peques la trastean continuamente, es posible que hayan tocado algo que haga que vaya así, prueba a resetearla a datos de fábrica, se te borrará todo y prueba si se soluciona, si es así es porque se ha metido alguna apk que no funciona bien o se ha hecho un cambio en la configuración de la tablet sin tú saberlo.

    Un saludo[/quote]

    Peterico que conste que te entiendo perfectamente, sería lo primero que pensaríamos todos si no fuese porque desde el día que la desembalé me ocurre esto, en el primer mensaje del hilo se puede leer, la verdad es que para el pou y algún juego de puzzles y de pinturas pues apenas se nota, pero para escribir y navegar.... pufhhhh madre de dios!
    Y respecto a lo de toquetear las peques me baje una app versión free para bloquear ciertas acciones y no pueden acceder a lo que le configures, en mi caso es precisamente ajustes, navegador y play store, y la verdad va muy bien, de momento jejejejeje
    En resumidas cuentas, que recomiendas volver a valores de fabrica ¿no?
    Si es así tengo mas preguntas jajajaja



  • Si mejor que pruebes así.

    Dispara.

    Un saludo



  • [quote="Peterico"]Si mejor que pruebes así.

    Dispara.

    Un saludo[/quote]
    Por un lado creo que ya estoy contestado con lo de empezar de nuevo, no es recomendable guardar las app que tengo ¿verdad? Y por otro, debo de seguir el hilo de reinstalación de firmware que hay en el foro? Es eso lo que debo hacer?

    Muchas gracias



  • Sí debes seguir el del hilo, puedes guardarlas, pero no las uses hasta que no estes seguro de cual es la que te ocasiona esos comportamientos.

    Un saludo



  • Bueno pues os cuento, hice un simple Reset y no sirvió de nada, otro día me atreví con el restaurar datos de fábrica desde ajustes, y mas de lo mismo, y esta noche ya me decidí rotundamente con el HR y lo he tenido que repetir porque se me quedada la imagen de la bateria en medio de la pantalla vibrando mucho pero sin desaparecer siempre estaba ahí de fondo abriese lo que abriese, en el segundo HR ya eso desapareció, pero abrí el navegador y me dispuse a entrar en varias páginas y demás y puff no ha cambiado nada y eso que ahora no hay ninguna app instalada, joder con lo decidido que estaba yo con mi bq y lo bien que la vendo y que mal que me va, cuando tengo el teclado abierto sin nisiquiera tocar la pantalla solo con aproximarme empiezan a sonar y marcarse solas las letras, esto es cosa de locos.
    En fin, cuando saque otro rato lo intentaré de nuevo, y si no pues me tocará deshacerme de ella :((

    Un saludo



  • He estado leyendo sobre como calibrar la batería, por si acaso estuviera realacionado, pero por lo que veo la cilibración de la misma es simplemente darle un uso en concreto que es tal como lo estoy haciendo, espero a que se apague sola y la dejo cargando toda la noche, no menos de 6 horas, o incluso en un par de ocasiones se me ha olvidado y la ha desenchufacho mi mujer a media mañana, en esta semana pasada la he cargado a diario porque las peques han estado ocupadas con su Pou y My Horse jeje y les dan tela de caña, por otro lado no veo que me vaya mal la batería, dura una tiempo bastante decente. Gracias por ir aguantandome tocho tras tocho



  • ¿Has hecho lo que te dije?

    Un saludo



  • Lo mejor que puedes hacer, ya que el hard reset no te ha servido, es mandarla al sat.
    Eso suele pasar a veces cuando está cargando, pero si te pasa desenchufada y con el hard reset no se arregla va a ser problema del digitalizador (la parte táctil de la pantalla).