Bq e6 pantalla se queda en inicio (logo aquaris)



  • Pues me ocurre eso, mi movil derepente dejo de funcionar, enciende pero se queda en la pantalla de inicio.

    eh intentado acerlo funcionar aprentando el boton de encendido durante 20 segundos, pero se apaga y vuelve a la pantalla de inicio y de hay no pasa.
    Aver si alguien me puede asesorar de que puedo hacer, y si puedo tener problemas si intento hacer un reset mediante el pc(que alguien me diga si intento eso puedo tener problemas con el soporte de aquaris si me decido a llevarlo si no se me soluciona?).
    Antes de nada ya mande un ticket a ver que me dicen, pero me gustaria tener vuestra opinion.
    Gracias.


  • MVP

    Antes de hacer Hard reset, entra en recovery y haz wipe data factory reset.


    Perderás todo.



  • Vamos por partes:


    Prueba pulsando boton arriba y boton encendido. Te sale un pequeño menu con 3 opciones? En caso afirmativo desplazate con el boton volumen arriba hasta el que pone recovery y pulsa el boton volumen abajo. Cuando entre al recovery te pondra sin comandos: pulsa boton arriba o abajo (no recuerdo bien ahora) y te sandran opciones. Ves a la que pone wipe data factory/reset. Esto eliminara todo lo que hay en el telefono y te lo dejara de fabrica. Ahora pulsa reboot system now y mira a ver si arranca.

    En caso de que no te arranque habria que hacer un Hard Reset: En principio no hay problema a la hora de hacerlo aunque se te quede en el logo. 

    Comentanos el resultado y si no hay suerte procederemos con el Hard Reset

    Un saludo



  • Se me adelantó el compi @tvcastro 😛


    PD: Yo lo he hecho mas detallado 😉



  • Pues nada no hubo suerte, pude hacer todo eso pero nada, sigue =, se queda en la pantalla de aquaris


  • MVP

    Entonces te toca hacer Hard reset.


    Un saludo.