Saltos del hilo en el extrusor



  • Hola a todos, por fin parece que voy entendiendome con la impresora, epro tengo un problemilla.


    Al imprimir los perimetros de las piezas oigo saltos del hilo en el extrusor, tac, tac, tac, sobre todo pasa al hacer lineas rectas, es como si no pudiese salir el hilo por la boquilla y saltara hacia arriba.

    He leido variso posts en eeste foro y he probado todas las soluciones que se indican, pero nada. He comprobado el prisionero del motor del hio, que la polea que presiona el hilo con la rueda dentada este alineada, la tension de el motor, diferentes temperaturas y velocidades,... y parece que lo tengo todo bien

    alguna sugerencia??? Gracias



  • Hi Raul, im also facing the same issue, from my experience seems like its a issue with the nozzle, if i clean it it will work fine for 10-20min after that i will start hearing the clicking noise, i think its the motor trying to push the filament down but since its not coming out it will start clikcing, jumping. 


    Can anyone help us ?


  • MVP

    Hi, 

    I had the same problem, and mine was a small metal piece inside the hotend.


    If you follow this guide, you can manage to solve:





  • that small piece has to be removed? I didnt see that piece anywhere in the guide


  • MVP

    This was an imperfection of the filament that came into the nozzle, partially clogging it. It was about .8mm in diameter. 

    When using the long nail too unclog, it moved but didn't went out. Only disassembling it.